Thank you for purchasing this multimedia system.

This user’s manual explains how to use the Hyundai Motor multimedia system. Before using the product, read the contents of this user’s manual carefully and use this product safely.

• The screens shown in this manual may differ with the actual screens of the product.
• The design and specification of this product may change without prior notification for product improvement.
• When transferring the vehicle to another individual, include this user’s manual so that the next driver can continue its use.

Precaution for safe usage

• Driving while distracted can result in a loss of vehicle control, that may lead to an accident, severe personal injury, and death. The driver’s primary responsibility is in the safe and legal operation of a vehicle, and use of any handheld devices, other equipment, or vehicle systems which take the driver’s eyes, attention and focus away from the safe operation of a vehicle or which are not permissible by law should never be used during operation of the vehicle.
• Do not operate the multimedia system while driving.
• Do not disassemble, assemble, or modify the multimedia system.
• Do not watch the screen for prolonged periods of time while driving.
• Set the volume to a level which allows the driver to be aware of external conditions.

• Do not operate the multimedia system for prolonged periods of time with the vehicle ignition in ACC. Such operations may lead to battery discharge.
• Be cautious not to spill water or introduce foreign objects into the device.
• Do not cause severe shock to the device. Direct pressure onto the front side of the monitor may cause damage to the LCD or touch panel.
• In case of product malfunction, please contact your place of purchase or service center.
• When cleaning the touch screen, make sure to turn off the device and use a dry and smooth cloth. Never use tough materials, chemical cloths, or solvents (alcohol, ammonia, benzene, thinners, etc.) as such materials may damage the device panel or cause color and quality deterioration.

Important Notice: This is protected by U.S. copyright laws. All rights not expressly granted are reserved.

You may not otherwise reproduce, modify, and distribute the content without Hyundai MnSoft, Inc’s prior written consent.

All Map Database cannot be copied without permission.
Read the following safety cautions for your safety.

Before using the product, read the contents of this user's manual carefully and use this product safely.

※ The design and specifications of this product may change without prior notification for product and service improvement. The actual features in the vehicle may differ from the illustrations. For more accurate information about the vehicle, please refer to the catalogue.

Notations used within this User's Manual

⚠️ Safety Warnings

- Failure to observe the instructions within this category could result in damage to the vehicle.

⚠️ Safety Cautions

- Failure to observe the safety instructions within this category could result in accident related injuries or damage to the vehicle.

ℹ️ Information

- Information and tips that provide additional user convenience in using the product

NOTICE

- Information on specific features that facilitate proper product use and functional understanding
- Information on terminology used within this manual
Table of Contents

1 Basic

Warnings and Cautions
Warning ........................................................... 1-2
Caution ............................................................ 1-3

Key Product Features
Key Product Features ........................................... 1-4

Component Names and Functions
Head Unit ........................................................ 1-6
Steering Wheel Remote Controller ...................... 1-8

Starting the System for the First Time
Turning the System On/Off .................................... 1-10
Turning the System On ........................................ 1-10
Turning the System Off ...................................... 1-10
Resetting the System ........................................ 1-11
Battery Warning Message ................................... 1-11

2 Audio

FM/AM Mode
Basic Mode Screen ........................................ 2-2
Basic Mode Screen (HD Radio™ reception ON) ........ 2-3
Starting Mode ...................................................... 2-4
Using SEEK ..................................................... 2-4
Using TUNE ....................................................... 2-4
Selecting Presets .............................................. 2-4
Saving Radio Frequency ................................... 2-5
Saving Manually .............................................. 2-5
Saving Automatically ........................................ 2-5
Scanning Radio Frequency ............................... 2-5
Using the Menu Buttons .................................... 2-6
Preset Scan ....................................................... 2-6
Text On/Text Off .............................................. 2-6

HD Radio™ Mode
About HD Radio™ Technology ......................... 2-7
Starting Mode ...................................................... 2-8
Operating HD Radio™ Mode ............................... 2-8
Selecting a Frequency ......................................... 2-8

XM Mode
Basic Mode Screen ........................................ 2-10
Starting Mode ...................................................... 2-11
Using SEEK ..................................................... 2-11
Using TUNE ....................................................... 2-11
Selecting Presets .............................................. 2-11
Selecting through Channel/Category List ............ 2-12
Saving XM Channels ......................................... 2-12
Saving Manually .............................................. 2-12
Using the Menu Buttons .................................... 2-12
Search ........................................................... 2-13
Preset Scan ....................................................... 2-13
Scan ............................................................. 2-13

Disc
About Disc ........................................................ 2-14
Precautions upon Handling Discs ...................... 2-14
Table of Contents

Using the Menu Buttons ........................................ 2-49
  Repeat .................................................................. 2-49
  Shuffle .................................................................. 2-49
  Info On/Info Off .................................................. 2-49
AUX Mode
  Starting Mode ...................................................... 2-50
  Connecting an External Device ............................... 2-50
Bluetooth® Audio Mode
  Basic Mode Screen ............................................. 2-51
  Using Bluetooth® Audio Mode ............................... 2-52
  Starting Mode ...................................................... 2-52
  Playing Bluetooth® Audio ..................................... 2-52
  Selecting Bluetooth® Audio Files .......................... 2-53
  Setting Connection .............................................. 2-53
My Music Mode
  Basic Mode Screen ............................................. 2-54
  Starting Mode ...................................................... 2-55
  Playing My Music ................................................ 2-55
  Selecting My Music .............................................. 2-55
  Using the Menu Buttons ...................................... 2-56
  Repeat ............................................................... 2-56
  Shuffle ............................................................... 2-56
  Scan .................................................................... 2-56
  Info On/Info Off .................................................. 2-57
  Using Menus within the List Screen ......................... 2-57
Starting Navigation
  Map Screen ......................................................... 3-7
  Initial Screen ...................................................... 3-8
  Current Position ................................................ 3-8
  Map Display Settings ........................................... 3-9
  Changing Map Scale ............................................ 3-9
  Map Menu .......................................................... 3-10
  Adjusting Navigation Volume ................................ 3-10
  POI Display ....................................................... 3-10
  Editing POI Icons ............................................... 3-11
  Searching POIs ................................................... 3-11
Before Use
  Precautions for Safe Driving ................................ 3-2
  Operating the Navigation .................................... 3-3
About the Map ..................................................... 3-4
  About Map Scale ................................................ 3-4
  About Map Icons ............................................... 3-4
  About Map Database .......................................... 3-4
  About Map Updates ............................................ 3-4
About Voice Guidance ........................................... 3-5
  Voice Guidance .................................................. 3-5
Using the Navigation
  Destination Search ............................................... 3-13
  Address .............................................................. 3-14
  Previous Destinations ........................................... 3-14
  POI (Point of Interest) Search ............................... 3-15
  POI Name Search ................................................. 3-15
  Gas Station ........................................................ 3-16
  Restaurants ......................................................... 3-16
  Emergency .......................................................... 3-17
  My Places ........................................................... 3-17
Phone Number ......................................... 3-18
Intersection Search .................................. 3-18
Exit/Entrance ............................................ 3-19
Coordinates .............................................. 3-19
Setting a Destination ............................... 3-19
Route Calculation .................................... 3-21
Demo ........................................................ 3-21
Add Waypoint ........................................... 3-22
Route Recalculation ................................ 3-22
Cancel Route ............................................ 3-22
Route Guidance ........................................ 3-23
Preliminary Guidance Mode ................... 3-23
Intersection Zoom Mode ......................... 3-24
Highway Mode ......................................... 3-24
Turn List Mode ......................................... 3-24
Route Menu ............................................. 3-25
Cancel Route ............................................ 3-26
Route Overview ...................................... 3-26
Route Info .................................................. 3-27
Route Option ............................................ 3-27
Detour ..................................................... 3-28
Avoid Streets .......................................... 3-28
Edit Route ................................................. 3-28
Avoid Area ................................................. 3-29
Map Logos and Landmarks
Logo/Landmarks ...................................... 3-30
Logo ........................................................... 3-30
2D Landmarks .......................................... 3-32
4 Bluetooth® Handsfree
Before Use
Before Using the Bluetooth® Handsfree • 4-2
What is Bluetooth® Wireless Technology? • 4-2
Basic Mode Screen
When no Phones Have Been Paired • 4-4
Pairing from the Bluetooth® Device • 4-5
When a Phone is Already Paired • 4-6
When Pairing Additional Device • 4-7
Using Bluetooth® Wireless Technology
When There is a Connected Device • 4-8
Status Bar Icons • 4-8
During a Call • 4-9
Making/Answering Calls • 4-10
Calling by Dialing a Number • 4-10
Making a Call from Speed Dial • 4-10
Calling through Redial • 4-11
Making a Call from Call History • 4-11
Answering a Call • 4-12
Rejecting a Call • 4-12
Operating Menus during a Call • 4-13
Switching Call to Bluetooth® Phone • 4-13
Switching Call to Handsfree • 4-13
Ending a Call • 4-14
Switching to Call Waiting • 4-14
Setting Mic Volume • 4-15
Adjusting the Ring/Call Volume • 4-15
Contacts • 4-16
Mobile Contacts Screen Configuration • 4-17
Downloading Mobile Phone Contacts • 4-18
Checking Mobile Contacts Details • 4-19
Adding as a Favorite • 4-19
Favorites • 4-20
Calling Favorites • 4-20
Selecting/Deleting Favorites • 4-20
# Table of Contents

- Searching Contacts .................................. 4-21
- Call History ........................................... 4-22
- Entering Call History Screen ...................... 4-22
- Call History Screen Configuration .............. 4-22
- Downloading Call History .......................... 4-23
- Viewing Call History Information ............... 4-24

## Setting Bluetooth® Connection .................... 4-24

- Connections Menu ...................................... 4-25
- Connecting a Device ................................... 4-25
- Pairing a New Device .................................. 4-26
- Disconnecting a Device ............................... 4-27
- Deleting a Device ....................................... 4-27
- Setting Auto Connection ............................ 4-28

## 5 Voice Recognition

### Using Voice Recognition

- Using Voice Recognition ............................ 5-2
- Creating a suitable cabin environment .......... 5-2
- Starting Voice Recognition ......................... 5-3
- Starting Voice Recognition ......................... 5-3
- Skipping Prompt Messages ......................... 5-3
- Re-starting Voice Recognition ...................... 5-4
- Ending Voice Recognition ............................ 5-4
- Using Voice Recognition .............................. 5-5
- Adjusting Voice Recognition Volume ............ 5-5

### Illustration on Using Voice Recognition

- (Setting Home as the Destination) .............. 5-6

## Voice Command Lists

- Voice Command List .................................. 5-7
- Help Command List .................................... 5-7
- Audio System Command List ....................... 5-8
  - FM/AM Radio ........................................... 5-8
  - XM Radio ................................................ 5-9
  - CD(Audio Type) ....................................... 5-9
  - CD(MP3 Type) ......................................... 5-10

- USB Music ............................................. 5-10
- iPod ...................................................... 5-11
- My Music ............................................... 5-11
- Others .................................................. 5-11

- Phone Command List ................................ 5-12
- Navigation Command List .......................... 5-12
- Destination ............................................ 5-12
- Map ...................................................... 5-13
- POI Category List ..................................... 5-14
### 6 Information

#### XM Data
- About XM Data ............................................ 6-2
- About XM Data Service ............................. 6-2
- Weather Data Service ............................... 6-3
- Traffic Data Service .................................. 6-4
- Stocks Data Service ................................... 6-5
- Sports Data Service ................................... 6-6

#### GPS Information
- About GPS (Global Positioning System) · 6-7
  - When GPS Info Cannot Be Used ............. 6-7
  - Errors Unavoidable Due to System
- Characteristics ........................................... 6-7
- Viewing GPS Info ....................................... 6-8

#### Help
- Viewing Help .............................................. 6-9

### 7 Other Features

#### Rear camera display
- About Rear Detection Camera .................. 7-2
  - Operating sequence of the Rear Camera · 7-2

### 8 Setup

#### Using Setup
- Basic Mode Screen ..................................... 8-2
- Starting Mode .......................................... 8-3
- Sound ...................................................... 8-3
  - Setting Balance/Fade ............................... 8-3
  - Setting Bass/Mid/Treble ............................ 8-3
  - Setting Volume Ratio ............................... 8-4
  - Advanced .............................................. 8-4
  - Setting Beep .......................................... 8-5
- Display ................................................... 8-5
  - Adjusting Brightness ............................... 8-5
  - Setting Display Mode ............................... 8-5
- HD Radio™ Reception ............................... 8-6
- Phone ...................................................... 8-6
  - Connections .......................................... 8-7
  - Change Passkey ....................................... 8-7
- Vehicle Information ................................. 8-8
- Restore Factory Settings ........................... 8-8
- Navigation .............................................. 8-9
  - Main ..................................................... 8-9
  - Display ................................................ 8-10

Table of Contents | 7
Table of Contents

Route Search ............................................ 8-11
Guidance .................................................. 8-11
Default ..................................................... 8-12
My Places ................................................... 8-13
My Places ................................................... 8-13
Favorite Places ......................................... 8-13
Home and Office ...................................... 8-14
Speed Alerts ............................................. 8-14
Traffic Setup .............................................. 8-15
Voice Recognition Settings ....................... 8-16
Clock Settings .......................................... 8-16
Time .......................................................... 8-16
View .......................................................... 8-17
Picture Frame ............................................ 8-17
Keyboard .................................................... 8-18
Language ..................................................... 8-18
System Update .......................................... 8-19
Display Off ............................................... 8-20

9 Appendix

Appendix

Product Specification ............................... 9-2
Before Thinking There is a Product Defect 9-4
Before Thinking the Product Has
Malfunctioned ............................................. 9-5
Troubleshooting ......................................... 9-6
FAQ .............................................................. 9-8

About Pairing Mobile Phones ............... 9-8
About Making/Answering Phone Calls .... 9-9
About Bluetooth Wireless Technology/Head
Unit Use Environment ............................... 9-9
CAUTIONS upon Using SD Cards

Ejecting and Inserting SD Cards

- Ejecting and inserting SD cards while the multimedia system is operating may result in SD Card or System errors. To eject or insert the SD card, first turn off the multimedia system and the vehicle ignition.
- Eject/insert SD cards only to update the multimedia system with a new version.
  ※ When an SD Card with the new version is inserted, then system update will occur automatically

Usage of SD Cards

- The SD Card is formatted to include only Map and new system update files.
- The SD Card cannot be used to save and play Music.
- Do not add, delete, or format files within the SD Card.
iPod®

iPod® is a registered trademark of Apple Inc.

Bluetooth® Wireless Technology

The Bluetooth® Wireless Technology word mark and logos are registered trademarks owned by Bluetooth® Wireless Technology SIG, Inc. and any use of such marks by Hyundai is under license. A Bluetooth® Wireless Technology enabled cell phone is required to use Bluetooth® Wireless Technology. Bluetooth® Wireless Technology phone compatibility can be checked by visiting www.hyundaiusa.com.

HD Radio™ Technology

1 Basic

- Warnings and Cautions
- Key Product Features
- Component Names and Functions
- Starting the System for the First Time
Warnings and Cautions

⚠️ WARNING

- Even when receiving route guidance from the multimedia system, please abide by actual traffic, road regulations, and any road signs. Following only the Navigation route guidance may lead to violations of actual traffic and road regulations and lead to traffic accidents.
- Do not stare at the screen while driving. Staring at the screen for prolonged periods of time could lead to traffic accidents, and result in severe personal injury or damage to the vehicle.
- Do not operate the multimedia system while driving, such as entering POIs or conducting route searches. Such acts could lead to accidents, fire, or electric shock. Park the vehicle before operating the device.
- Do not disassemble, assemble, or modify the multimedia system. Such acts could result in accidents, fire, or electric shock.
- Use caution not to spill water or introduce foreign objects into the device. Such acts could lead to smoke, fire, or product malfunction.
- Please refrain from use if the screen is blank or no sound can be heard as these signs may indicate product malfunction. Continued use in such conditions could lead to accidents (fires, electric shock) or product malfunctions.
- Do not touch the antenna during thunder or lightening as such acts may lead to lightning induced electric shock.
- Do not stop or park in parking-restricted areas to operate the product. Such acts could lead to traffic accidents.
- For most Audio and multimedia modes, the display will not operate when the vehicle is in motion. For your safety, first park the vehicle to watch or view the screen. (The screen will operate when the parking brake is set to ON for manual transmission vehicles and when set to P or Parking Brake On state for auto transmission vehicles.)
**CAUTION**

Pay attention to traffic conditions while driving.

- In some instances, the navigation may provide guidance through restricted areas.
- Operating the device while driving could lead to accidents due to a lack of attention to external surroundings. First park the vehicle before operating the device. In addition, the touch screen may not work for some functions when the vehicle is in motion. The touch screen feature will be supported once the vehicle has stopped.
- Adjust the volume to levels that allow the driver to hear sounds from outside of the vehicle. Driving in a state where external sounds cannot be heard may lead to accidents.
- Pay attention to the volume setting when turning the device on. A sudden output of extreme volume upon turning the device on could lead to hearing impairment. (Adjust the volume to a suitable levels before turning off the device.)

- If you want to change the position of device installation, please inquire with your place of purchase or service maintenance center.
- Technical expertise is required to install or disassemble the device.
- Turn on the car ignition before using this device. Do not operate the multimedia system for long periods of time with the ignition turned off as such operations may lead to battery discharge.
- Upon using the multimedia system for more than 10 minutes with the car engine turned off, a warning will be displayed. After 10 minutes, the warning will be displayed for 3 seconds every 1 minute.
- Do not subject the device to severe shock or impact. Direct pressure onto the front side of the monitor may cause damage to the LCD or touch screen.

- When cleaning the device, make sure to turn off the device and use a dry and smooth cloth.
- Never use tough materials, chemical cloths, or solvents (alcohol, benzene, thinners, etc.) as such materials may damage the device panel or cause color/quality deterioration.
- When experiencing product malfunctions, inquire with your place of purchase or service maintenance center.
- Prevent caustic solutions such as perfume and cosmetic oil from contacting the dashboard because they may cause damage or discoloration.
This device is a multimedia system equipped with a multifunctional disc player that supports Radio (FM1, FM2, AM), HD Radio technology, Audio CD, MP3, USB, iPod, and Audio, Aux, and My Music features. The WIDE VGA LCD provides a high quality resolution while the powerful and rich sound system adds to the driving enjoyment.

<table>
<thead>
<tr>
<th>Display</th>
<th>TFT</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Provides high quality sound and video through a Wide TFT-LCD Display using an LED Back Light</td>
</tr>
<tr>
<td></td>
<td>· Touch screen for maximum user convenience</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Radio</th>
<th>Digital Tuner Feature</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Digital Tuner using PPL method that supports memory of 6 broadcast stations for each AM, FM1, and FM2 modes</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Radio</th>
<th>Integrated Antenna (RADIO+NAVI)</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Outstanding reception via integrated antenna with high sensitivity</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Radio</th>
<th>Radio broadcast station name</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Displays broadcast station names when available</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Radio</th>
<th>HD Radio/Satellite Radio feature</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Supports HD Radio reception and Satellite Radio (XM)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Multimedia Player</th>
<th>Support for various Media Formats</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Support for various media formats, including Radio, audio MP3 CD, USB, iPod and AUX</td>
</tr>
<tr>
<td></td>
<td>· Supports USB, iPod, and Bluetooth® Audio Streaming modes</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Multimedia Player</th>
<th>My Music</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Supports copying of music stored within DISC MP3 or USB into My Music (internal memory) mode</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Multimedia Player</th>
<th>USB Image</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>· Copy to view and save images saved in USB devices</td>
</tr>
<tr>
<td></td>
<td><strong>Navigation</strong></td>
</tr>
<tr>
<td>-------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td><strong>Voice Guidance</strong></td>
</tr>
<tr>
<td></td>
<td>• Voice route guidance to conveniently reach set destinations</td>
</tr>
<tr>
<td></td>
<td>• Various map scales that enables drivers to accurately view map and surrounding areas</td>
</tr>
<tr>
<td></td>
<td><strong>Automatic Correction for Current Location</strong></td>
</tr>
<tr>
<td></td>
<td>• Automatically corrects current position using map matching and GPS information</td>
</tr>
<tr>
<td></td>
<td><strong>Miscellaneous</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Bluetooth® Wireless Technology</strong></td>
</tr>
<tr>
<td></td>
<td>• Convenient use of Bluetooth® Handsfree by using buttons within the steering wheel</td>
</tr>
<tr>
<td></td>
<td><strong>Digital Screen Control Features</strong></td>
</tr>
<tr>
<td></td>
<td>• Easy control of features through touch screen options</td>
</tr>
<tr>
<td></td>
<td><strong>Steering wheel</strong></td>
</tr>
<tr>
<td></td>
<td>• Control over audio features, voice recognition and Bluetooth® through the steering wheel for increased convenience</td>
</tr>
</tbody>
</table>
## Component Names and Functions

### Head Unit

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
</table>
| **1** FM/AM | • Selects FM/AM mode  
  • Each time the key is pressed, the mode is changed in order of FM1 → FM2 → AM → FM1                                                                 |
| **2** SAT  | Converts to XM mode  
  • Each time the key is pressed, the mode is changed in order of XM1 → XM2 → XM3 → XM1                                                                 |
| **3** MEDIA | • Displays CD, MP3, USB, iPod, AUX, Bluetooth® Audio Streaming, My Music modes  
  • If the media is not connected or a disc is not inserted, corresponding modes will be disabled                                                      |

### When key is pressed shortly. (under 0.8 seconds)

- In FM/AM mode, scans and receives the previous/next frequency  
- In XM mode, plays the previous/next channel  
- In CD/MP3/USB/iPod/My Music modes, changes the track, file or chapter

### When key is pressed and held. (over 0.8 seconds)

- In FM/AM mode, changes frequencies while pressed. Upon release, scans and receives the next frequency  
- In XM mode, continuously changes the channel until the key is released and plays the current channel  
- In CD/MP3/USB/iPod/My Music modes, rewinds or fast-forwards the track or file

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>4</strong> SEEK TRACK</td>
<td>Displays the INFO/SETUP mode screen</td>
</tr>
<tr>
<td><strong>5</strong> INFO SETUP</td>
<td>Takes user to phone screen</td>
</tr>
</tbody>
</table>
### Component Names and Functions

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>7 <img src="image" alt="Disc Eject Button" /></td>
<td>Press to insert or eject disc</td>
</tr>
</tbody>
</table>
| 8 ![Power Button](image) + ![Volume Control](image) | - When power is off, press to turn power on  
- When power is on, press and hold (over 1.2 seconds) to turn power off  
- When power is on, press shortly (under 1.2 seconds) to turn Audio off  
- Turn left/right to control volume |
| 9 ![Clock Button](image) | Displays current time and date |
| 10 ![Tune Button](image) | - In FM/AM mode, changes the frequency  
- In XM mode, changes the channel  
- In CD, MP3, USB, iPod, My Music modes, changes the track, file or chapter |
| 11 ![Map/Voice Button](image) | Displays the map for the current position |
| 12 ![Destination Button](image) | Displays the Destination setup menu |
| 13 ![Route Button](image) | Displays Route menu screen |
| 14 ![Reset Button](image) | Resetting the system |
| 15 ![SD Card Slot](image) | SD Card insert slot |
## Component Names and Functions

### Steering wheel

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1 VOL+ VOL-</strong></td>
<td>Controls the volume</td>
</tr>
</tbody>
</table>
| **2 Λ V ↙** | When keys are pressed shortly (under 0.8 seconds)  
- In FM/AM mode, scans and receives the previous/next frequency  
- In XM modes, searches broadcast channels saved to Presets  
- In CD/MP3/USB/iPod/My Music modes, changes the track, file or chapter |
| **3 MODE** | When keys are pressed and held (over 0.8 seconds)  
- In FM/AM mode, changes frequencies while pressed. Upon release, scans and receives the next frequency  
- In XM modes, automatically searches broadcast channels  
- In CD/MP3/USB/iPod/My Music modes, rewinds or fast forwards the track or file  
- Each time this key is pressed, the mode is changed in order of FM1 → FM2 → AM → XM1 → XM2 → XM3 → USB or iPod → AUX → Bluetooth® Audio → My Music  
- If the media is not connected or a disc is not inserted, corresponding modes will be disabled  
- Press and hold the key (over 0.8 seconds) to turn the Audio system on/off  
- When power is off, press the key to turn power back on |
| **4 MUTE** | Mutes the sound |

**When keys are pressed shortly. (under 0.8 seconds)**
- In FM/AM mode, scans and receives the previous/next frequency
- In XM modes, searches broadcast channels saved to Presets
- In CD/MP3/USB/iPod/My Music modes, changes the track, file or chapter

**When keys are pressed and held. (over 0.8 seconds)**
- In FM/AM mode, changes frequencies while pressed. Upon release, scans and receives the next frequency
- In XM modes, automatically searches broadcast channels
- In CD/MP3/USB/iPod/My Music modes, rewinds or fast forwards the track or file

*The actual feature in the vehicle may differ from the illustration.*
<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td><strong>When pressed shortly. (under 0.8 seconds)</strong>&lt;br&gt;· When pressed in the phone screen, displays the last dialed call number&lt;br&gt;· When pressed again in the phone screen, makes a call&lt;br&gt;· When pressed in the incoming call screen, answers the call&lt;br&gt;· When pressed during call waiting, switches to waiting call (Call Waiting)**</td>
</tr>
<tr>
<td>6</td>
<td><strong>When pressed during a call, ends the phone call&lt;br&gt;When pressed in the incoming call screen, rejects the call</strong></td>
</tr>
<tr>
<td>7</td>
<td><strong>When pressed shortly. (under 0.8 seconds)</strong>&lt;br&gt;· Activates voice recognition&lt;br&gt;&lt;br&gt;<strong>When pressed and held. (over 0.8 seconds)</strong>&lt;br&gt;· Ends voice recognition**</td>
</tr>
</tbody>
</table>

※The actual feature in the vehicle may differ from the illustration.
Starting the System for the First Time

Turning the System On/Off

**Turning the System On**

If the engine start button is pressed without pressing the brakes, then the ACC and system will turn on.

Once the system is turned on, the booting process will start and the safety warning page is displayed.

Pressing the \( \text{PWR} \) key on the head unit will display the safety warning page.

Press the \( \text{Agree} \) button to display the most recent mode.

To change the system language between Korean, English, Français, and Español press the \( \text{Language} \) button.

**Information**

- No operations are supported while the system is booting. Some time may be required until all features are ready for use.

**CAUTION**

- This should be a safety warning page is displayed every time the ignition is turned on. The displayed warnings are related to safety please closely read and comply with the safety warnings.

**Turning the System Off**

Press the engine start button again or press and hold the \( \text{PWR} \) key on the system to turn the system off.

**Information**

- If the system is turned off while the Handsfree is being used, then the call will automatically switch back to the mobile phone.
- ADM (Accessory Delay Mode) refers to a state in which the multimedia system will remain turned on for continued use up to a certain amount of time even if the vehicle ignition is set to ACC OFF state.
- The multimedia system will automatically turn off if more than 3 minutes has passed in ACC OFF state or the driver-side door is opened.
- While ADM is operating, it is possible to manually turn off the system power.
CAUTION

Pay attention to the volume setting when turning the device on. Adjust the volume to a suitable levels before turning off the device.

Resetting the System

This feature is used to reset the system in the occurrence of an unforeseen error or problem.

Press and hold the RESET key. (about 1 second)
(The use of a clip or pin is recommended when resetting the system.)

NOTICE

Upon resetting the system, saved data and settings information (radio frequencies, volume and display settings) will be restored back to the default factory state.

Battery Warning Message

Use the system only when the engine is running. If the system is turned on with the engine off, then the following warning will be displayed.

This message will automatically disappear once the engine is turned on.

CAUTION

Using the system for prolonged periods of time without the engine running may result in battery discharge.
2 Audio

- FM/AM Mode
- HD Radio™ Mode
- XM Mode
- About DISC
- CD Mode
- MP3 CD Mode
- USB Mode
- iPod Mode
- AUX Mode
- Bluetooth® Audio Mode
- My Music Mode
## FM/AM Mode

### Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Mode Display</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>2 Preset</td>
<td>Shows saved presets for user selection</td>
</tr>
<tr>
<td>3 Broadcast Station Name</td>
<td>Displays the current broadcast station name</td>
</tr>
<tr>
<td>4 Frequency</td>
<td>Displays the current frequency</td>
</tr>
<tr>
<td>5 Genre Display</td>
<td>Displays the current genre</td>
</tr>
<tr>
<td>6 Preset Scan</td>
<td>Plays preset frequencies for 5 seconds each</td>
</tr>
<tr>
<td>7 Text On (Text Off)</td>
<td>Turns the Radio Text information on and off</td>
</tr>
<tr>
<td>8 Menu</td>
<td>Displays Preset Scan and Text On (Text Off) menus</td>
</tr>
<tr>
<td>9 Scan</td>
<td>Plays frequencies with superior reception for 5 seconds each</td>
</tr>
<tr>
<td>10 Auto Store</td>
<td>Saves frequencies with superior reception to Preset buttons</td>
</tr>
</tbody>
</table>
# Basic Mode Screen (HD Radio™ reception ON)

![Basic Mode Screen](image)

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
</table>
| 1 HD Radio Reception | • Displays main HD Radio channels  
• When the active button is pressed, moves to the corresponding channel |
| 2 Broadcast Station | Displays the current broadcast station                                                                                                     |
| 3 Genre           | Displays the current broadcast genre                                                                                                       |
| 4 Broadcast Info  | Displays detailed information about the current broadcast                                                                                    |
| 5 Auto Store      | Saves frequencies with superior reception to Preset buttons                                                                               |
| 6 Preset Scan     | Plays preset frequencies for 5 seconds each                                                                                            |
| 7 Info On (Info Off) | • When pressed, shows detailed information about the current broadcast  
• When pressed again, detailed information is turned off                             |
| 8 Scan            | Plays frequencies with superior reception for 5 seconds each                                                                            |
| 9 Tagging         | • Used to save song information for the currently playing broadcast  
• Upon connecting an iPod, song information is transferred to the iPod and can be downloaded through iTunes |
Starting Mode

Press the **FM/AM** key to change the mode in order of FM1 → FM2 → AM.

When the power is OFF, pressing the **FM/AM** key will turn the power on and play a radio broadcast.

Using SEEK

Press the SEEK, TRACK key to automatically search for frequencies.
- When key is pressed shortly. (under 0.8 seconds) : Scans and receives the previous/next frequency
- When key is pressed and held. (over 0.8 seconds) : Changes frequencies while pressed. Upon release, scans and receives the next frequency

Using TUNE

Turn the TUNE knob left/right to select the frequency.
- FM1/FM2 : Increases/decreases by 200kHz
- AM : Increases/decreases by 10kHz

Selecting Presets

From the 6 presets, select the frequency you want to listen to.

Information

- You can save up to 6 preset channels each for FM1, FM2 and AM.
Saving Radio Frequency

Saving Manually
After selecting frequency ➤ Press and hold (over 0.8 seconds) the preset button.

A 'beep' will sound and the frequency is saved to the selected preset button.

Saving Automatically
Press the Auto Store button to automatically save receivable frequencies to Preset buttons.

A total of 18 frequencies with six preset frequencies each for FM1/FM2/AM modes can be saved.

Information
- While Auto Store is operating, pressing the Auto Store button again will cancel the function and play the previous frequency.

Scanning Radio Frequency

Press the Scan button to scan all radio frequencies.

Starting from the current frequency, frequencies with superior reception are scanned for 5 seconds and the previous frequency is restored.
Using the Menu Buttons

Press the Menu button to use the Preset Scan menu.

Text On/Text Off

Press the Menu button ➤ Press Text On.

The Text feature is turned on/off.

• If the Text On button is displayed (Text off state), information will not be displayed even if there is information being transmitted from the broadcast station.

• If the Text Off button is displayed (Text on state), then broadcast information will be displayed. Information may not be displayed if there is no information being transmitted from the broadcast station.

Preset Scan

Press the Menu button ➤ Press Preset Scan.

Frequencies saved to the 6 preset buttons are each played for 5 seconds and the previous frequency is restored.
About HD Radio™ Technology

Program Service Data (PSD):
Contributes to the superior user experience of HD Radio Technology. Presents song name, artist, station IDs, HD2/HD3 Channel Guide, and other relevant data streams.

HD2/HD3:
Adjacent traditional main stations are extra local FM channels. Theses HD2/HD3 Channels provide new, original music as well as deep cuts into traditional genre.

Digital Sound:
Digital, CD-quality sound. HD Radio Technology enables local radio stations to broadcast a clean digital signal. AM sounds like today's FM and FM sounds like a CD.

iTunes® Tagging:
iTunes® Tagging provides you the opportunity to discover a wide range of content and the means to “tag” that content for later review and purchase from the iTunes® Store. Also refer to the Apple Automotive specifications for implementing iTunes® Tagging.
HD Radio™ Mode

Starting Mode

Press the **FM/AM** key to turn on Radio mode.

If an HD Radio™ broadcast is received, the radio mode will switch from analog broadcast to HD Radio™ broadcast.

**Information**

- The HD Radio™ screen is displayed only when a HD Radio™ broadcast is being received.
- To ensure HD Radio™ stations are received, turn the feature on a **INFO SETUP** key ➞ **Setup** ➞ **HD Radio**.

Operating HD Radio™ Mode

**Selecting a Frequency**

As HD Radio™ reception is included within Radio mode, the methods of moving between channels, saving presets, searching, or methods of searching frequencies are identical. However, while the HD Radio™ related icon display will become active when within regions where an HD Radio™ signal can be received.

Using TUNE

Turn the ○ TUNE knob left/right to select the frequency.
Selecting through Preset

From the 6 presets, select the HD Radio™ broadcast you want to listen to.

Information
- For HD Radio™ broadcast channels without sub channels, sub channels will be skipped and only main channels will be received.

Song-Tagging

The song tagging feature provides a way to capture broadcasted song information from the radio for future purchase in iTunes.

Upon connection of an Apple audio playback device, the "tagged songs" will be transferred to your iTunes account in your Tagged songs folder.

Information
- Up to 50 songs can be saved if an iPod device is not connected.
- Song data can be transferred to an iPod only if there is available space within the device.

HD Radio™ Digital Broadcast On/Off

Press the INFO SETUP key ➤ Setup ➤ HD Radio ➤ Press On / Off.

HD Radio™ Broadcasts can be turned On and Off for HD Radio™ FM and AM mode.
XM Mode

Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode Display</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>Preset</td>
<td>The desired frequency can be saved as a preset and selected</td>
</tr>
<tr>
<td>Channel Logo</td>
<td>Display the channel logo</td>
</tr>
<tr>
<td>Channel Number</td>
<td>Displays the current channel number</td>
</tr>
<tr>
<td>Category mode indicator</td>
<td>Displays the category mode in blue</td>
</tr>
<tr>
<td>Channel mode indicator</td>
<td>Displays the channel mode in blue when changing channel</td>
</tr>
<tr>
<td>Setting Display</td>
<td>Displays the indicator if Scan/Preset Scan is operating</td>
</tr>
<tr>
<td>Category name</td>
<td>Displays the category name</td>
</tr>
<tr>
<td>Channel name</td>
<td>Displays the channel</td>
</tr>
<tr>
<td>Artist name</td>
<td>Displays the artist name</td>
</tr>
<tr>
<td>Title name</td>
<td>Displays the title name</td>
</tr>
<tr>
<td>Search</td>
<td>Used to search for channels by entering channel numbers</td>
</tr>
<tr>
<td>Preset Scan</td>
<td>Plays preset frequencies for 5 seconds each</td>
</tr>
<tr>
<td>Scan</td>
<td>Plays all receivable channels for 5 seconds each</td>
</tr>
<tr>
<td>Menu</td>
<td>Displays Search, Preset Scan and Scan menus</td>
</tr>
<tr>
<td>Category Selection Buttons</td>
<td>Used to select the previous/next channel</td>
</tr>
<tr>
<td>List</td>
<td>Displays XM Radio Categories/Channel Lists</td>
</tr>
</tbody>
</table>
Starting Mode

Press the [SAT] key to change the mode in order of XM1 → XM2 → XM3.

When the power is OFF, pressing the [SAT] key will turn the power on and play an XM Radio broadcast.

Using SEEK

Press the [SEEK] key on the control panel for under 0.8 seconds.

The previous or next channel will be selected.

Information

- Within category mode, channels within the current category will be played.
- Within channel mode, all channels in all categories will be played.
- If no operation for 5 seconds during category mode, it goes back to the channel mode automatically.

Using TUNE

Turn the [TUNE] knob left/right to display the previous or next channel information.

After a brief moment, the selected channel will be displayed.

Selecting Presets

From the 6 presets, select the channel you want to listen to.
Selecting through Channel/Category List
Press the List button ▶ Select the desired category and channel.

Once selected, the previous screen will be restored and the selected channel will begin playing.

Saving XM Channels

Saving Manually
After selecting channel ▶ Press and hold (over 0.8 seconds) the preset button.

A confirmation 'beep' will be heard and the channel will be saved to the selected preset button.

Information
- Six preset frequencies each for XM1/XM2/XM3 modes can be stored using the above instructions.

Using the Menu Buttons
Press the Menu button to use the Search, Preset Scan, and Scan menus.
XM Mode

Search
Press the Menu button ▶ Press Search ▶ Enter numbers and press Done.

Enter the number of the channel you want to receive.

Preset Scan
Press the Menu button ▶ Press Preset Scan.

Channels saved to the 6 preset buttons are each played for 5 seconds and then the previous channel is restored.

Scan
Press the Scan button to scan all channels.

Starting from the current channel, channels with superior reception are scanned for 5 seconds and the previous channel is restored once scanning is complete.
Disc

About Disc

Precautions upon Handling Discs

⚠️ CAUTION

- After using a disc, put the disc back in its original case to prevent disc scratches.
- Do not use abnormally shaped discs (8cm, heart-shaped, octagon-shaped) as such discs could lead to malfunctions.
- Do not clean discs with chemical solutions, such as record sprays, antistatic sprays, antistatic liquids, benzene, or thinners.
- Do not expose the disc to direct sunlight or high temperatures for prolonged periods of time. Such exposure may lead to disc deformation.
- Upon playing a disc contaminated by dirt or other substances, the sound quality may deteriorate and result in skipping sounds. Writing on either side of the disc could result in damage to disc surfaces.
- Clean fingerprints and dust off the disc surface (coated side) with a soft cloth.
- Copy-protected CDs, such as S-type CDs, may not properly operate in the device. DATA CDs cannot be played. (However, such discs may still abnormally operate.)
- Do not disassemble the device. Contact a designated service center in case of malfunction. (Complete after service assistance will not be provided if the user disassembles the device.)
- Do not use water to clean the device. Exposure to water could lead to product malfunction.
- Steam can become condensed on the fiber-optic lens due to rain, wet conditions, or upon operating the heating system. In such cases, discs may not be properly recognized. Remove the disc and wait until the moisture dries.
- Do not introduce foreign substances into the disc insert/eject slot. Introducing foreign substances could damage the device interior.
- Skipping may occur during audio play when driving on bumpy roads for prolonged periods of time or upon severe shock to the vehicle. In case of severe shock, audio may not properly play.
- The device may fail to properly operate in extremely hot or cold temperatures. (The operating temperature range is: 14˚F ~ 150˚F)
**Supported Disc Formats**

This device supports the following disc formats.

### Disc Type

<table>
<thead>
<tr>
<th>Disc Type</th>
<th>Disc Format</th>
<th>Device Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>3inch (8cm)</td>
<td>×</td>
</tr>
<tr>
<td>CD</td>
<td>5inch (12cm)</td>
<td>○</td>
</tr>
<tr>
<td>CD-R</td>
<td>CD-RW</td>
<td>○ (Read Only)</td>
</tr>
<tr>
<td></td>
<td>Multisession-CD</td>
<td>○ (Read Only)</td>
</tr>
<tr>
<td>SACD</td>
<td>SACD (Single, SACD layer)</td>
<td>×</td>
</tr>
<tr>
<td></td>
<td>SACD (Hybrid)</td>
<td>× (Only CD layer)</td>
</tr>
</tbody>
</table>

### Disc Format

<table>
<thead>
<tr>
<th>Disc Type</th>
<th>Disc Format</th>
<th>Device Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>CD-DA</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>MP3</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>WMA</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>MPEG4 AAC</td>
<td>×</td>
</tr>
<tr>
<td>CD</td>
<td>DTS-CD</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>CD-ROM</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>CD-G</td>
<td>×</td>
</tr>
<tr>
<td>CD</td>
<td>CD-EXTRA</td>
<td>○</td>
</tr>
<tr>
<td>CD</td>
<td>CD-TEXT</td>
<td>○</td>
</tr>
</tbody>
</table>

**Disc/Content Format Compatibility**

### By Format according to Disc Type

<table>
<thead>
<tr>
<th>Disc Type</th>
<th>Disc Format</th>
<th>Device Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>LPCM</td>
<td>○</td>
</tr>
<tr>
<td>MP3</td>
<td>MPEG1, Layer3</td>
<td>○</td>
</tr>
<tr>
<td></td>
<td>MPEG2, Layer3</td>
<td>○</td>
</tr>
<tr>
<td></td>
<td>MPEG2.5</td>
<td>○</td>
</tr>
<tr>
<td>WMA</td>
<td>Ver9</td>
<td>○</td>
</tr>
</tbody>
</table>

**Ordinary Disc Compatibility**

This device has been designed/manufactured to be compatible with software bearing the following logo marks.

- CD-R/RW discs (Audio CD) created with CD recording devices or PCs may not properly operate in the device. This is a result of various causes, including disc format, recording method, and contamination to the disc or lens.
CD-R/RW Compatibility
- This device supports CD-R, CD-RW, and MP3 discs burned in Audio CD formats.
- The recording of CD-R and CD-RW discs with this device is not supported.
- CD-R/RW discs recorded as audio CDs that were not finalized are not supported by this device.

PC-created Disc Compatibility
- When burning a disc on a PC, the disc may not operate in this device depending on the software settings. In such cases, inquire with the software manufacturer.
- Additional information regarding compatibility is displayed on the CD-R/RW software disc box.
- DVD-R/W discs are not compatible with this device.

Cautions upon Writing CDs
- When a multi-session disc is being recorded, make sure to close the session before recording.
- If MP3/WMA file extensions are changed, such could result in malfunctions.
- In the case of MP3/WMA, write using only English. (Other languages are not supported)
- Unauthorized use of copy-protected music files is prohibited by law.
- Prolonged use of CD-R/CD-RW products that do not satisfy related specifications may result in product malfunction.
- When writing CDs, low-speed writing is recommended.

Compressed Audio Compatibility
- Physical formats of CD: Model 1, Model 2 XA format 1.
- This device supports audio file compressed through MPEG-1 audio stream layer 3 (MP3) using 8kbps ~ 320kbps. (CBR or VBR)
- For stable operation, the use of files in 95kbps~192kbps bit rate range and 44.1kHz SAMPLING frequency is recommended.
- This device supports WMA audio files using 20kbps ~ 320kbps. (CBR or VBR)
- Variable bit rate files may operate, but the play time information may not be properly displayed.
- This device only supports tracks with file extension of ".mp3" or ".wma".
- This device does not support multisession discs.
- This device supports only 8 layer folders.
• This device supports MP3 ID3 tag versions of Ver. 1.0, Ver. 1.1, Ver. 2.2, Ver. 2.3, Ver. 2.4. When using discs with other versions, the ID3 info will not be displayed.

• Although this device has been designated to be compatible with various bit rates, playing low bit rate MP3 tracks may result in low quality sound.

---

**Before Playing an MP3 Disc**

**Supported MP3 File Specification**

- Acceptable standard: MPEG1 Audio Layer 3.
- Acceptable sampling frequency: 8, 11.025, 12, 16, 22.05, 24, 32, 44.1, 48(KHz).
- Acceptable bit rate: 8 ~ 320 (Kbps).

**Recommended Bit Rates and Frequency**

- Sampling frequency: 96 ~ 192 Kbps fixed bit rate/4.1kHz.

**NOTICE**

- Supported ID3 tags: ID3v1.0, ID3v1.1, ID3v1.2, ID3v2.2, ID3v2.3, ID3v2.4.
- Supported MP3 Media: CD-ROM.
- Supported media formats: ISO9660 LEVEL1 and LEVEL2.

**Detailed Specification**

- Maximum directory layers: 8 layers.
- Maximum folder length: 64 bytes, file name length: 64 bytes.
- Supported characters for folder name/file name: 2350 characters for Alphanumeric character and Korean character sets, 4888 characters for Simplified Chinese character set.
- Maximum number of folders per disc: 256 folders. (including ROOT)
- Maximum number of files per disc: 512 files.

**Precautions upon Burning MP3 Files**

- The use of ISO 9660 LEVEL 2 JOLIET format is recommended.
- Up to 32 characters in Korean/Chinese are supported for file names and up to 20 characters in Korean/Chinese are supported for folder names.
- The use of CDs exceeding 700MB may result in faulty disc recognition or errors upon play.
MP3 File Structure
Recognition occurs through the same folder structure used within the disc.

Folder structure as saved in CD-ROM
Folder structure as saved in the system
Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Mode</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>2 Track</td>
<td>Track number of current song</td>
</tr>
<tr>
<td>3 Repeat/</td>
<td>From Repeat/Shuffle/Scan, displays the currently operating function</td>
</tr>
<tr>
<td>Shuffl e/Scan</td>
<td></td>
</tr>
<tr>
<td>4 Track Index</td>
<td>Shows the current track/total tracks</td>
</tr>
<tr>
<td>5 Play Time</td>
<td>Displays the current play time</td>
</tr>
<tr>
<td>6 Repeat</td>
<td>Repeats the current track</td>
</tr>
<tr>
<td>7 Shuffle</td>
<td>Plays disc tracks in random order</td>
</tr>
<tr>
<td>8 Scan</td>
<td>Scans the beginning parts of disc tracks (approx. 10 seconds per track)</td>
</tr>
<tr>
<td>9 Info Off (Info On)</td>
<td>· Info Off : shows only track info</td>
</tr>
<tr>
<td></td>
<td>· Info On : shows track info, artist and album info</td>
</tr>
<tr>
<td></td>
<td>* Empty when there is no corresponding information</td>
</tr>
<tr>
<td>10 Menu</td>
<td>Displays Repeat, Shuffle, Scan, and Info On (Info Off) menus</td>
</tr>
<tr>
<td>11 Artist Info</td>
<td>Displays artist info for current song (Will not be displayed if the information does not exist)</td>
</tr>
<tr>
<td>12 Album Info</td>
<td>Displays album info for current song (Will not be displayed if the information does not exist)</td>
</tr>
<tr>
<td>13 Previous Track</td>
<td>· When the play time is under 2 seconds : Moves to the previous track</td>
</tr>
<tr>
<td></td>
<td>· When the play time is over 2 seconds : Plays the current song from the beginning</td>
</tr>
<tr>
<td>14 Play/Pause</td>
<td>Plays/pauses the current track</td>
</tr>
<tr>
<td>15 Next Track</td>
<td>Moves to the next track</td>
</tr>
<tr>
<td>16 List</td>
<td>Moves to the track list screen</td>
</tr>
</tbody>
</table>
CD Mode

Starting Mode

Press the [MEDIA] key ➤ Press [CD].

NOTICE

• Only genuine audio CDs are supported. Other discs may result in recognition failure. (e.g. copy CD-R, CDs with labels)

Information

• CD mode will automatically start once a CD is inserted.

Playing a CD

Fast-forwarding or Rewinding CD Tracks

While playing ➤ Press and hold the [SEEK], [TRACK] key. (over 0.8 seconds)

This will rewind or fast-forward the track. While the [SEEK], [TRACK] key is being pressed, the track will rewind or fast-forward at 20x speed. Once released, the track will begin playing at normal speed.

Press the [ ] button to play the track.
Press the [ ] button to pause the track.
Searching CD Tracks

Turn the TUNE knob ► Search tracks ► Once the desired file name is displayed, press the TUNE knob.

When searching tracks, the track number is displayed in blue. Pressing the TUNE knob will play the corresponding track.

Information
- If the TUNE knob is not pressed within 5 seconds of searching tracks, the track info for the current track is restored.

Using the Menu Buttons

Press the Menu button to set the repeat, shuffle, scan and Info On/Info Off menus.

Repeat

Press the Menu button ► Press Repeat.

The current track is repeated.

Information
- If nothing is selected, then all tracks will be played in sequential order.

Shuffle

Press the Menu button ► Press Shuffle.

Tracks within the disc are played in random order.
**CD Mode**

### Scan

Press the **Menu** button ➤ Press **Scan**.

The beginning (approx. 10 seconds) of all tracks within the CD are scanned.

### Info On/Info Off

Press the **Menu** button ➤ Press **Info On**.

The amount of information displayed on the screen can be selected. When the title, artist, and album info are displayed, the button will automatically change to **Info Off**. Press **Info Off** to restore the previous information display setting.

**Information**

- Artist/album info may be supported within Text CDs.
MP3 CD Mode

Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Mode</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>2 Folder Name</td>
<td>Displays folder name for current file</td>
</tr>
<tr>
<td>3 File Name</td>
<td>Displays the name of the current file</td>
</tr>
<tr>
<td>4 Repeat/Shuffle/Scan</td>
<td>From Repeat/Shuffle/Scan, displays the currently operating function</td>
</tr>
<tr>
<td>5 File Index</td>
<td>Shows the current MP3 file/total number of MP3 files</td>
</tr>
<tr>
<td>6 Play Time</td>
<td>Displays the current play time</td>
</tr>
<tr>
<td>7 Menu</td>
<td>Displays Copy, Repeat, Shuffle, Scan and Info On (Info Off) menus</td>
</tr>
<tr>
<td>8 List</td>
<td>Moves to the list screen</td>
</tr>
</tbody>
</table>
# MP3 CD Mode

## Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>9 Copy</td>
<td>Copies the currently playing file into My Music</td>
</tr>
<tr>
<td>10 Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>11 Shuffle</td>
<td>Plays files in random order</td>
</tr>
<tr>
<td>12 Scan</td>
<td>Scans the beginning parts of MP3 files (approx. 10 seconds per file)</td>
</tr>
<tr>
<td>13 Info Off (Info On)</td>
<td>Changes the display method between Info Off/Info On</td>
</tr>
<tr>
<td></td>
<td>• Info Off : shows folder name/file name</td>
</tr>
<tr>
<td></td>
<td>• Info On : shows folder name, file name, title, artist, and album info</td>
</tr>
<tr>
<td>14 Previous file</td>
<td>• When the play time is under 2 seconds : Moves to the</td>
</tr>
<tr>
<td></td>
<td>• When the play time is over 2 seconds : Plays the current</td>
</tr>
<tr>
<td></td>
<td>file from the beginning</td>
</tr>
<tr>
<td>15 Play/Pause</td>
<td>Plays/pauses the current file</td>
</tr>
<tr>
<td>16 Next file</td>
<td>Moves to the next file</td>
</tr>
</tbody>
</table>
## List Menu Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1 Home Folder</strong></td>
<td>Moves to home folder</td>
</tr>
<tr>
<td><strong>2 Parent Folder</strong></td>
<td>Moves to the parent folder</td>
</tr>
<tr>
<td><strong>3 Now Playing</strong></td>
<td>When moving to a different list screen, moves to the list page where the current file is located (Becomes disabled when the current list includes the current file)</td>
</tr>
<tr>
<td><strong>4 Folder Name</strong></td>
<td>Folder name of current list</td>
</tr>
<tr>
<td><strong>5 Current Song</strong></td>
<td>Shows current playing file name</td>
</tr>
<tr>
<td><strong>6 List Focus</strong></td>
<td>Creates focus upon operating Tune</td>
</tr>
<tr>
<td><strong>7 Back button</strong></td>
<td>Converts to basic mode screen</td>
</tr>
<tr>
<td><strong>8 Previous list</strong></td>
<td>Moves to the previous list</td>
</tr>
<tr>
<td><strong>9 List page</strong></td>
<td>Shows current file list page/total number of pages</td>
</tr>
<tr>
<td><strong>10 Next list</strong></td>
<td>Moves to the next list</td>
</tr>
</tbody>
</table>
MP3 CD Mode

Starting Mode

Press the [MEDIA] key ➤ Press [MP3].

Information

- MP3 mode automatically starts when an MP3 disc is inserted.
- If there are numerous songs and folders within the disc, reading time could take more than 10 seconds and the list may not be displayed or song searches may not operate. Once loading is complete, try again.
- Only genuine audio CDs are supported.
- Other discs may result in recognition failure. (e.g. copy CD-R, CDs with labels)

Playing MP3

- Press the [ ] button to play the file.
- Press the [ ] button to pause the file.
Selecting MP3 files

Selecting from the Mode Screen
- Press the SEEK, TRACK key to select the previous or next file.
- Pressing and holding the SEEK, TRACK key will rewind or fast-forward the current file.

Using Menus within List Screen
Press the List button ► Select the file from the list.

Fast-forwarding or Rewinding MP3 Files
While playing ► Press and hold the SEEK, TRACK key. (over 0.8 seconds)
This will rewind or fast-forward the file.
While the SEEK, TRACK key is being pressed, the file will rewind or fast-forward at 20x speed.
Once released, the file will begin playing at normal speed.

Searching MP3 Files
Turn the TUNE knob ► Search files ► Once the desired file name is displayed, press the TUNE knob.

When searching files, pressing the TUNE knob will play the file highlighted in blue.

Information
- If there are no operations within 5 seconds, info on the current song will be re-displayed.
MP3 CD Mode

Using the Menu Buttons

Press the Menu button to set the copy, repeat, shuffle, scan, and Info On/Off options.

**Copy**

Press the Menu button ➤ Press Copy.

The file currently playing is copied and saved in My Music.

**Repeat**

Press the Menu button ➤ Press Repeat.

Each time the button is pressed, the option is changed from Repeat Once ➔ Repeat Folder ➔ Off(Repeat All).

**Information**

- Repeat Once: repeats the current file.
- Repeat Folder: repeats all files in current folder.

**Shuffle**

Press the Menu button ➤ Press Shuffle.

Each time the button is pressed, the option is changed from Shuffle Folder ➔ Shuffle All ➔ Off(Repeat All).

**Information**

- Shuffle Folder: plays files in current folder in random order.
- Shuffle All: plays all files in DISC in random order.

**Scan**

Press the Menu button ➤ Press Scan.

Each time the button is pressed, the option is changed from Folder Scan ➔ Scan All ➔ Off(Repeat All).
### Information
- Folder Scan: scans files in current folder.
- Scan All: scans all files in the disc.

### Info On/Info Off
Press the Menu button ➤ Press Info On.

The amount of information displayed on the screen can be changed.
When the title, artist, and album info are displayed, the button will automatically change to Info Off.
Press Info Off to restore the previous information display setting.

### NOTICE
- The title, artist and album info are displayed only when such information is recorded within the MP3 file ID3 tag.

### Using Menus within the List Screen

#### Moving between Lists
Press the List button ➤ Press the ▲, ▼ buttons.

If five (5) or more files or folders exist in the same folder, the list will be displayed across two or more pages.
Press the ▲, ▼ cursor buttons to quickly find the desired page.

### Information
- A lag may occur in displaying the previous/next list page depending on the file name or file size.
MP3 CD Mode

Moving between Folders
Press the button ▶ Select folder from the folder list.

Pressing the button will move to the folder one level above the current folder.
Pressing the Home button folder will move to the root folder.

Information
- If there are no more parent folders, both Home, buttons will be disabled.

Returning to Current Location
While searching files within other folders, press the Now Playing button to return to the currently playing file screen.
USB Mode

About USB

Before Playing a USB MP3
Connect the USB device after turning on the engine. The USB device may become damaged if it is already connected when the ignition is turned on.

🔥 CAUTION
- Files that are not standard format music/image files will not be played.
- For MP3/WMA files, only music files with compression rates between 8Kbps ~ 320Kbps can be played.
- Use caution as static electricity may exist when connecting/disconnecting external USB devices.
- Encoded MP3 Players will not be recognized when connected as an external device.

- When connecting an external USB device, the device may not properly recognize the USB in some states.
- Only products formatted with byte/sectors under 64Kbyte will be recognized.
- This device recognizes USB devices formatted in FAT 12/16/32 file formats. This device does not recognize files in NTFS file format.
- Some USB devices may not be supported due to compatibility issues.
- Use caution so that the USB connector does not come in contact with body parts or objects.
- Repeated connecting/disconnecting of USB devices within short periods of time may result in product malfunction.
- Make sure to connect/disconnect external USB devices with the audio power turned off.
- The amount of time required to recognize the external USB device may differ depending on the type, size, or file formats stored on the USB. Such differences in required time are not indications of malfunction.

- The use of USB devices for purposes other than playing music and image files is prohibited.
- Do not use the USB I/F to charge batteries or USB accessories that generate heat. Such acts may lead to worsened performance or damage to the device.
- The device may not recognize the USB device if separately purchased USB hubs and extension cables are being used. Connect the USB directly with the multimedia terminal of the vehicle.
- When using mass storage USB devices with separate logical drives, only files saved to the root drive can be played.
- When application programs are installed to specific USBs, files may not properly play.
- The device may not operate normally if MP3 Players, cellular phones, digital cameras, or other electronic devices (USB devices not recognized as portable disk drives) are connected with the device.


CAUTION

- Charging through the USB may not work for some mobile devices.
- The device may not support normal operation when using a USB memory type besides Metal Cover Type USB Memory.
- The device may not support normal operation when using formats such as HDD Type, CF, or SD Memory.
- Upon playing iPods, please use a dedicated iPod car cable.
- Normal operations cannot be guaranteed when other cables are being used.

The device will not support files locked by DRM. (Digital Rights Management) USB memory sticks used by connecting an Adaptor (SD Type or CF Type) may not be properly recognized. Only use Plug type connector products, as shown in the figure below.

![Plug Type Connector](image)

Information

- Problems that occur through use of USB devices not listed within the above table are not covered by the product warranty.

<table>
<thead>
<tr>
<th>Product Name</th>
<th>Manufacturer</th>
</tr>
</thead>
<tbody>
<tr>
<td>XTICK</td>
<td>LG</td>
</tr>
<tr>
<td>BMK</td>
<td>BMK Technology</td>
</tr>
<tr>
<td>SKY-DRV</td>
<td>Sky Digital</td>
</tr>
<tr>
<td>TRANSCEND JetFlash</td>
<td>Transcend</td>
</tr>
<tr>
<td>Sandisk Cruzer</td>
<td>SanDisk</td>
</tr>
<tr>
<td>Micro ZyRUS</td>
<td>ZyRUS</td>
</tr>
<tr>
<td>NEXTIK</td>
<td>Digiworks</td>
</tr>
</tbody>
</table>
## USB MP3 Information and Precautions

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MP3 File Specification</strong></td>
<td>Specification : MPEG1 AUDIO LAYER 3</td>
</tr>
<tr>
<td><strong>Recommended Bit Rates and Sampling Frequency</strong></td>
<td>Acceptable sampling frequency : 32, 44.1, 48 (KHz)</td>
</tr>
<tr>
<td></td>
<td>Acceptable bit rate : 32, 40, 48, 56, 64, 80, 96, 112, 128, 160, 192, 224, 256, 320 (Kbps)</td>
</tr>
<tr>
<td></td>
<td>96, 128, 192 Kbps fixed bit rate/44.1KHz</td>
</tr>
<tr>
<td><strong>ID3 Tag</strong></td>
<td>Supports ID3v1.0 and ID3v1.1, ID3v2.2, ID3v2.3, ID3v2.4 ID3 tags</td>
</tr>
<tr>
<td><strong>Detailed Specifications</strong></td>
<td>Maximum directory layers : 20 layers</td>
</tr>
<tr>
<td></td>
<td>Maximum length of folder name/file name : 255Bytes</td>
</tr>
<tr>
<td></td>
<td>Supported characters for folder name/file name : Alphanumeric characters, Korean standard character set 2,350 characters, Simplified Chinese 4888 characters</td>
</tr>
<tr>
<td></td>
<td>Maximum number of folders which can be stored onto one USB : 2000 folders (including ROOT)</td>
</tr>
<tr>
<td></td>
<td>Maximum number of files which can be stored onto one USB : 8000</td>
</tr>
</tbody>
</table>

---

Information

- The sound quality of MP3 files that use bitrates exceeding 192 Kbps cannot be guaranteed. When using files without fixed bit rates, some features (FF/REW features) may not properly operate.
### USB Mode

#### Basic Mode Screen

#### USB Music Mode

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Mode</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td><strong>2</strong> Folder Name</td>
<td>Displays the name of the current folder</td>
</tr>
<tr>
<td><strong>3</strong> File Name</td>
<td>Displays the name of the current file</td>
</tr>
<tr>
<td><strong>4</strong> Repeat/Shuffle/Scan</td>
<td>From Repeat/Shuffle/Scan, displays the currently operating function</td>
</tr>
<tr>
<td><strong>5</strong> Play Time</td>
<td>Displays the current play time/total play time</td>
</tr>
<tr>
<td><strong>6</strong> File Index</td>
<td>Shows the current file/total files within the USB</td>
</tr>
<tr>
<td><strong>7</strong> Menu</td>
<td>Displays Copy, Repeat, Shuffle, Scan and Info On (Info Off) menus</td>
</tr>
<tr>
<td><strong>8</strong> List</td>
<td>Moves to the list screen</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>9</strong> Copy</td>
<td>Copies the file currently playing into My Music</td>
</tr>
<tr>
<td><strong>10</strong> Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td><strong>11</strong> Shuffle</td>
<td>Plays files in random order</td>
</tr>
<tr>
<td><strong>12</strong> Scan</td>
<td>Scans the beginning parts of USB files (approx. 10 seconds per file)</td>
</tr>
</tbody>
</table>
| **13** Info Off (Info On) | - Info Off : shows folder name/file name  
                          | - Info On : shows folder name, file name, title, artist, and album info |
| **14** Previous File | - When the play time is under 2 seconds : Moves to the previous file  
                          | - When the play time is over 2 seconds : Plays the current file from the beginning |
| **15** Play/Pause | Plays/pauses the current file                                            |
| **16** Next File | Moves to the next file                                                  |
USB Mode

USB Image Mode

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mode</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>Folder Name</td>
<td>Displays folder name where image is located</td>
</tr>
<tr>
<td>File Name</td>
<td>Name of image file</td>
</tr>
<tr>
<td>File Index</td>
<td>Shows the current image file/total image files within the USB</td>
</tr>
<tr>
<td>Menu</td>
<td>Displays Slideshow, Rotate Image, Adjust Image Size, Save Image, and Info menus (Press the button again to hide the buttons)</td>
</tr>
<tr>
<td>Previous Image</td>
<td>Shows previous image</td>
</tr>
<tr>
<td>Next Image</td>
<td>Shows next image</td>
</tr>
<tr>
<td>List</td>
<td>Moves to the list screen</td>
</tr>
<tr>
<td>Slideshow</td>
<td>View images as slideshow in 5, 10, 20, 30 second intervals</td>
</tr>
<tr>
<td>Rotate Image</td>
<td>Rotate image in clockwise direction</td>
</tr>
<tr>
<td>Adjust Image Size</td>
<td>Enlarge/reduce (zoom-in/zoom-out) image size</td>
</tr>
<tr>
<td>Save Image</td>
<td>Add image as frame screen displayed when the system power is turned off</td>
</tr>
<tr>
<td>Info</td>
<td>Shows the file name, resolution and file type of current image</td>
</tr>
</tbody>
</table>
Menu List Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Music</td>
<td>Shows the Music list (Disabled when Music list does not exist)</td>
</tr>
<tr>
<td>Image</td>
<td>Shows the Image list (Disabled when Image list does not exist)</td>
</tr>
<tr>
<td>Home Folder</td>
<td>Moves to home folder</td>
</tr>
<tr>
<td>Parent Folder</td>
<td>Moves to the parent folder</td>
</tr>
<tr>
<td>Now Playing</td>
<td>When moving to a different list screen, moves to the list page where the current file is located (Becomes disabled when the current list includes the current file)</td>
</tr>
<tr>
<td>Folder Name</td>
<td>Folder name of current list</td>
</tr>
<tr>
<td>Current Song</td>
<td>Shows current playing file name</td>
</tr>
<tr>
<td>Back Button</td>
<td>Converts to basic mode screen</td>
</tr>
<tr>
<td>Previous List</td>
<td>Moves to the previous list</td>
</tr>
<tr>
<td>List Page</td>
<td>Shows current file list page/total number of pages</td>
</tr>
<tr>
<td>Next List</td>
<td>Moves to the next list</td>
</tr>
</tbody>
</table>
USB Mode

Starting USB Music Mode

Press the MEDIA key ➤ Press USB Music.

If the USB is not connected, then the USB Music button will be disabled.

Information

- Once a USB is connected, USB Music mode will operate automatically.
- If a previously played USB is reconnected, then the song after the most recently played song is played. However, if a different USB is connected or the file information within the USB was changed, then the USB will start playing from the first song within the USB.

Playing USB Music

- Press the button to play the USB Music.
- Press the button to pause USB Music.
Searching USB Music Files

While Playing > Press the buttons or the SEEK, TRACK key to play the previous/next file.

- Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current file.
- While the SEEK, TRACK key is being pressed, the track will rewind or fast-forward at high speeds. Once the key is released, the USB Music will begin playing at normal speed.

Information

- The buttons displayed on the screen allow you to select the previous/next file. These buttons will not rewind or fast-forward the file.

Using the Menu Buttons

Press the Menu button to set the Copy, Repeat, Shuffle, Scan, Info On (Info Off) menus.

Copy

Press the Menu button > Press Copy.

The currently playing file is copied and saved in My Music.
USB Mode

**i Information**

- Copied and saved files can be played within My Music mode.

**NOTICE**

- Time required to copy files into My Music is approximately 3 seconds per 1 USB MP3 file (4mb) and within 1 minute and 17 seconds per 1 CD MP3 file. These times may somewhat differ depending on the file size and system conditions.
- It is possible to play music while copying is in progress.
- When copying is in progress, AV, Bluetooth and Voice Recognition features cannot be used. It is possible to use Information, Settings and Navigation features.

**Repeat**

Press the \( \text{Menu} \) button ➤ Press \( \text{Repeat} \).

Each time the button is pressed, the option is changed from Repeat Once → Repeat Folder → Off(Repeat All).

**Information**

- Repeat Once : Repeats the current file.
- Repeat Folder : Repeats all files in current folder.

**Shuffle**

Press the \( \text{Menu} \) button ➤ Press \( \text{Shuffle} \).

Each time the button is pressed, the option is changed from Shuffle Folder → Shuffle All → Off(Repeat All).

**Information**

- Folder Scan : Searches files within the current folder.
- Scan All : Scans files within the USB in random order.
Info On/Info Off
Press the \[ Menu \] button ➤ Press \[ Info On \].

The screen display can be set differently depending on user selection. When the title, artist, and album info are displayed, the button is changed to \[ Info Off \]. Press \[ Info Off \] to restore the previous information display setting.

NOTICE
- The title, artist and album info are displayed only when such information is recorded within the MP3 file ID3 tag.

Starting USB Image Mode
Press the \[ MEDIA \] key ➤ Press \[ USB Image \].

Searching USB Image Files
While playing ➤ Press the \[ < \], \[ > \] buttons to view the previous/next image.

- Press the \[ List \] button to view the list of USB images.
USB Mode

Using the Menu Buttons

Press the Menu button to set the Slideshow, Rotate Image, Adjust Image Size, Save Image and Info menus.

### Slideshow Interval

Press the Menu button ➤ Press Slideshow.

Image slideshow intervals can be set at 5sec, 10sec, 20sec, or 30sec intervals.

### Rotating Image

Press the Menu button ➤ Press Rotate Image ➤ Press Done.

Each time the Rotate button is pressed, the image is rotated from 0° → 90° → 180° → 270° degrees.

---

<table>
<thead>
<tr>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>• Rotated images are not saved.</td>
</tr>
<tr>
<td>• The image will be restored to its original position when returning to it after viewing a different image.</td>
</tr>
</tbody>
</table>
### Adjusting Image Size

Press the Menu button ➔ Press Adjust Image Size ➔ Press Done.

Press the ➔ buttons to enlarge or reduce the image size. The scale can be changed to x1/4, x1/2, x1, x2, x4.

### Information

- Enlarged or reduced images are not saved. The image will restore its original size when returning to it after viewing a different image.
- If the image cannot be fully displayed on the screen, touch the image to move the screen.

### Saving Image

Press the Menu button ➔ Press Save Image.

### Information

- For details on using the picture frame, refer to the Picture Frame Settings within Setup.

### Viewing Info

Press the Menu button ➔ Press Info.

This menu is used to check image information, such as the image resolution and file type.
CAUTION

- iPod® is a registered trademark of Apple Inc.
- iPod mode will not operate if the connected iPod cannot be recognized due to operation of unsupported versions that do not support related protocols, iPod abnormalities, or iPod device defects. Some iPods with unsupported communication protocols may not properly operate with the multimedia system.
- For fifth generation iPod Nano devices, the iPod may not be recognized when the battery level is low. Please charge the iPod before use.
- Search/play orders shown within the iPod device may differ with the orders shown within the multimedia system.
- If the iPod malfunctions due to an iPod device defect, reset the iPod and try again. (To learn more, refer to your iPod manual)
- For some iPod Touch and iPhone devices, connecting Bluetooth® while the iPod is operating may result in discontinued iPod sound. When such devices with Bluetooth® support are connected, this problem occurs as the sound source changed from the USB cable to Bluetooth®.
- To listen to the iPod sound, reconnect the USB cable or exit then re-enter iPod mode.
- In order to use the iPod while operating the keys, you must use a dedicated iPod cable. (the cable that is supplied when purchasing iPod/iPhone products)
- During ACC ON state, connecting the iPod through the iPod cable (The cable that is supplied when purchasing iPod/iPhone product) will charge the iPod through the head unit.
- The use of genuine iPod cables supplied by Apple is recommended. (The use of other products may result in noise or abnormal operation.)
- When connecting with the iPod cable, make sure to fully insert the jack to prevent communication interference. If the iPod is connected to the vehicle while it is playing, a high pitch tone may sound for about 1~2 seconds immediately after connection. If possible, connect the iPod to the vehicle with the iPod stopped/paused.
- Within iPhones, streaming audio and iPod control may occasionally conflict. If problems persist, remove the iPhone and connect again.
- Some iPod versions may not sync with the system. In such cases, the system may not properly restore the previously operated mode. (For iPads, battery charging is not supported.)
- Applications that are not exclusively used as iPod Applications within iPhone/iPod devices are not supported.
**Steps upon Initial Connection**

Search Steps may differ depending on the type of iPod device.

<table>
<thead>
<tr>
<th>Play List</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play List</td>
<td>Play List</td>
<td>Play List name (category is same as iPod)</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Artist</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Artist</td>
<td>Artist</td>
<td>Artist</td>
<td>Album Name</td>
<td>Song Name</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Album</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Album</td>
<td>Album Name</td>
<td>Song Name</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Genre</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Genre Name</td>
<td>Artist Name</td>
<td>Album Name</td>
<td>Song Name</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Song</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Song</td>
<td>Song</td>
<td>Song Name</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Composer</th>
<th>1 Step</th>
<th>2 Step</th>
<th>3 Step</th>
<th>4 Step</th>
<th>5 Step</th>
</tr>
</thead>
<tbody>
<tr>
<td>Composer Name</td>
<td>Album Name</td>
<td>Song Name</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Supported iPod Devices**

- Operation is supported and Apple Inc. certified: ○
- Operation is supported but uncertified: △

<table>
<thead>
<tr>
<th>Device / Generation</th>
<th>First</th>
<th>Second</th>
<th>Third</th>
<th>Fourth</th>
<th>Fifth</th>
<th>Sixth</th>
<th>Seventh</th>
</tr>
</thead>
<tbody>
<tr>
<td>iPod Mini</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Not Supported</td>
</tr>
<tr>
<td>iPod Shuffle</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Not Supported</td>
</tr>
<tr>
<td>iPod Nano</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>iPod Touch</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td></td>
<td>Not Released</td>
</tr>
<tr>
<td>iPad Mini</td>
<td>△</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>iPad</td>
<td>△</td>
<td>△</td>
<td>△</td>
<td></td>
<td></td>
<td></td>
<td>Not Released</td>
</tr>
<tr>
<td>iPod Classic</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Not Released</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Device/Type</th>
<th>3GS</th>
<th>4G</th>
<th>4S</th>
<th>5G</th>
<th>5S</th>
<th>5C</th>
</tr>
</thead>
<tbody>
<tr>
<td>iPhone</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
<td>○</td>
</tr>
</tbody>
</table>
### iPod Mode

#### Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Mode</td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td>2 Title</td>
<td>Displays name of current title</td>
</tr>
<tr>
<td>3 Artist Info</td>
<td>Artist name</td>
</tr>
<tr>
<td>4 Album Info</td>
<td>Album name</td>
</tr>
<tr>
<td>5 Repeat/Shuffle</td>
<td>From Repeat/Shuffle, displays the currently operating function</td>
</tr>
<tr>
<td>6 File Index</td>
<td>Shows the current file/total files within the iPod</td>
</tr>
<tr>
<td>7 Play Time</td>
<td>Displays the current play time/total play time</td>
</tr>
<tr>
<td>8 Repeat</td>
<td>Repeats the currently playing file</td>
</tr>
<tr>
<td>9 Shuffle</td>
<td>Plays files in random order</td>
</tr>
<tr>
<td>10 Info Off</td>
<td>Changes the display method between Info Off/Info On</td>
</tr>
<tr>
<td>11 Menu</td>
<td>Displays Repeat, Shuffle, and Info On (Info Off) menus</td>
</tr>
<tr>
<td>12 Previous File</td>
<td>Moves to the previous file</td>
</tr>
<tr>
<td>13 Play/Pause</td>
<td>Plays/pauses the current file</td>
</tr>
<tr>
<td>14 Next File</td>
<td>Moves to the next file</td>
</tr>
<tr>
<td>15 List</td>
<td>Moves to the list screen</td>
</tr>
</tbody>
</table>
Starting Mode

Press the [MEDIA] key ▶ Press [iPod].

If the iPod is not connected, then the [iPod] button will be disabled.

Information

- Once an iPod is connected, iPod mode will operate automatically.

NOTICE

- Some iPods with unsupported communication protocols may not properly operate with the Audio system.

Searching iPod

Press the [List] button to display the initial iPod list screen.

Playing iPod

- Press the [▶] button to play the iPod.
- Press the [II] button to pause the iPod.

When searching an iPod, it is possible to search by Playlists, Artists, Albums, Songs, Genres, Composers, Audiobooks, and Podcasts.
iPod Mode

Information

- Upon accessing search mode while playing a song, search will begin from the most recently used search step.
- The search step displayed upon initial connection may differ depending on type of iPod device.

Selecting iPod Files

While playing ➤ Press the <, > buttons or the SEEK, TRACK key to play the previous/next file.

Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current song.

Information

- While the SEEK, TRACK key is being pressed, the track will rewind or fast-forward at high speeds. Once the key is released, the Music will begin playing at normal speed.
Search iPod Mode

Searching iPod Files

Turn the TUNE knob > Search files >
Once the desired file name is displayed, press the TUNE knob.

When searching files, the file number is displayed in blue. Pressing the TUNE knob will play the corresponding file.

Information

- If there are no operations within 5 seconds, information on the current song will be re-displayed.

Using the Menu Buttons

Press the Menu button to set the Repeat, Shuffle, and Info On (Info Off) menus.

Repeat

Press the Menu button > Press Repeat.

The currently playing file is repeated.

Information

- Press the Repeat button again to turn off repeat.

Shuffle

Press the Menu button > Press Shuffle.

Each time the button is pressed, the option is changed from Shuffle Category → Shuffle Album → Off(Repeat All).

Information

- Shuffle Category : Plays files within the current category in random order.
- Shuffle Album : Plays files within the current category in random order.

Info On/Info Off

Press the Menu button > Press Info On.

The screen display can be set differently depending on user selection.
When the title, artist, and album info are displayed, press the Info Off button.
Press Info Off to restore the previous display setting.
AUX Mode

Starting Mode

Press the MEDIA key ➤ Press AUX.

Information

- If an external device connector is connected with the AUX terminal, then AUX mode will automatically operate. Once the connector is disconnected, the previous mode will be restored.
- AUX mode can be used only when an external audio player (camcorder, car VCR, etc.) has been connected.
- The AUX volume can also be controlled separately through the connected device.

NOTICE

- If only cable connected to the AUX without an external device, the mode changed to AUX, but noise may occur. When an external device is not being used, remove the connector jack.
- When the external device power is connected to the power jack, playing the external device may output noise. In such cases, disconnect the power connection before use.

Connecting an External Device

External AUDIO players can be played through a dedicated cable. The position of the AUX jack is at the top of the gear shifter located between the driver and passenger seats.
## Bluetooth® Audio Mode

### Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Mode</td>
<td>Displays currently playing mode</td>
</tr>
<tr>
<td>2. Phone Name</td>
<td>Displays name of connected phone</td>
</tr>
<tr>
<td>3. Title</td>
<td>Name of current song</td>
</tr>
<tr>
<td>4. Artist Info</td>
<td>Name of current artist</td>
</tr>
<tr>
<td>5. Play</td>
<td>Plays Bluetooth® Audio</td>
</tr>
<tr>
<td>6. Pause</td>
<td>Pauses Bluetooth® Audio</td>
</tr>
<tr>
<td>7. Connections</td>
<td>Displays the Connections screen</td>
</tr>
</tbody>
</table>

### Information

- The title/artist info may not be supported in some mobile phones. When it is not supported, a symbol will be displayed.
- The play/pause feature may operate differently depending on the mobile phone.
Using Bluetooth® Audio Mode

- Bluetooth® Audio Mode can be used only when a Bluetooth® Audio Mode capable device has been connected.

- While Bluetooth® Audio Mode is playing, if the Bluetooth® phone is disconnected, then the music will also stop.

- Bluetooth® streaming audio may not be supported with some mobile phones.

Starting Mode

Press the MEDIA key ➤ Press Bluetooth Audio.

Playing Bluetooth® Audio

- Press the play button to play files saved within the Bluetooth® phone.
- Press the pause button to pause the file.
Selecting Bluetooth® Audio Files

While playing ► Press the SEEK key ◄ Selects the previous/next file.

Information

- The title/artist info may not be supported in some mobile phones. When it is not supported, only the symbol will be displayed.
- The play/pause feature may operate differently depending on the mobile phone.

Setting Connection

Press the Connections button to add a new Bluetooth® phone, connect/disconnect, delete, delete all, or view the Help section.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Help</td>
<td>Displays Bluetooth® Help screen</td>
</tr>
<tr>
<td>2 Add New</td>
<td>Pair a new Bluetooth® device</td>
</tr>
<tr>
<td>3 Connect/</td>
<td>Connect or disconnect a Bluetooth® device</td>
</tr>
<tr>
<td>Disconnect</td>
<td></td>
</tr>
<tr>
<td>4 Delete</td>
<td>Delete a paired Bluetooth® device</td>
</tr>
<tr>
<td>5 Delete All</td>
<td>Delete all paired Bluetooth® devices</td>
</tr>
<tr>
<td>6 Auto Connection</td>
<td>Set Bluetooth® phone Auto Connection upon starting car ignition</td>
</tr>
</tbody>
</table>

Information

- If music is not yet playing from your mobile device after converting to streaming audio (Bluetooth® Audio) mode or after pressing Play on the mobile device itself, pressing the ► button once may begin playing the music. Check to see whether music is playing from the Bluetooth® device after converting to streaming audio mode. The Streaming audio feature may not be supported in some mobile phones.
- For more information on mobile phone compatibility, visit the Hyundai Motor Company website (http://www.hyundaisa.com).
### Basic Mode Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1. Mode</strong></td>
<td>Displays currently operating mode</td>
</tr>
<tr>
<td><strong>2. File</strong></td>
<td>Displays the name of the current file</td>
</tr>
<tr>
<td><strong>3. Repeat/Shuffle/Scan</strong></td>
<td>From Repeat/Shuffle/Scan, displays the currently operating function</td>
</tr>
<tr>
<td><strong>4. File Index</strong></td>
<td>Shows the current file/total files within the My Music</td>
</tr>
<tr>
<td><strong>5. Play Time</strong></td>
<td>Displays the current play time/total play time</td>
</tr>
<tr>
<td><strong>6. Repeat</strong></td>
<td>Repeats the current file</td>
</tr>
<tr>
<td><strong>7. Shuffle</strong></td>
<td>Plays files in random order</td>
</tr>
<tr>
<td><strong>8. Scan</strong></td>
<td>Scans the beginning parts of files (approx. 10 seconds per file)</td>
</tr>
<tr>
<td><strong>9. Info Off</strong> (Info On)</td>
<td>Changes the display method between Info Off/Info On</td>
</tr>
<tr>
<td></td>
<td>• Info Off : shows file name</td>
</tr>
<tr>
<td></td>
<td>• Info On : shows file name, title, artist, and album info</td>
</tr>
<tr>
<td><strong>10. Menu</strong></td>
<td>Displays Repeat, Shuffle, Scan and Info On (Info Off) menus</td>
</tr>
<tr>
<td><strong>11. Title Info</strong></td>
<td>Displays the song title (Not displayed when information is not available)</td>
</tr>
<tr>
<td><strong>12. Artist Info</strong></td>
<td>Displays the artist information (Not displayed when information is not available)</td>
</tr>
<tr>
<td><strong>13. Album Info</strong></td>
<td>Displays the album information (Not displayed when information is not available)</td>
</tr>
<tr>
<td><strong>14. Previous File</strong></td>
<td>• When the play time is under 2 seconds : Moves to the previous file</td>
</tr>
<tr>
<td></td>
<td>• When the play time is over 2 seconds : Plays the current file from the beginning</td>
</tr>
<tr>
<td><strong>15. Play/Pause</strong></td>
<td>Plays/pauses the current file</td>
</tr>
<tr>
<td><strong>16. Next File</strong></td>
<td>Moves to the next file</td>
</tr>
<tr>
<td><strong>17. List</strong></td>
<td>Moves to the list screen</td>
</tr>
</tbody>
</table>
Starting Mode

NOTICE

- My Music refers to a feature where music files (MP3, WMA) within USB memory drives or CDs are copied into the multimedia system to play them within the vehicle.

Press the MEDIA key ➤ Press My Music.

Playing My Music

- Press the button to play the file.
- Press the button to pause the file.

Selecting My Music

While playing ➤ Press the buttons or the SEEK, TRACK key to play the previous/next file.

- Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current file.
- While the SEEK, TRACK key is being pressed, the track will rewind or fast-forward at high speeds. Once the key is released, the Music will begin playing at normal speed.
My Music Mode

Information

- The <, > buttons displayed on the screen allow you to select the previous/next file.
- These buttons will not rewind or fast-forward the file.

Using the Menu Buttons

Press the [Menu] button to set the Repeat, Shuffle, Scan, Info On (Info Off) menus.

Shuffle

Press the [Menu] button ➤ Press [Shuffle].
When turned on, files are played in random order.

Scan

Press the [Menu] button ➤ Press [Scan].
The beginning (approx 10 seconds) of all files are scanned.

Information

- If nothing is selected, then all files will be played in sequential order.

Repeat

Press the [Menu] button ➤ Press [Repeat].
The currently playing file is repeated.
Info On/Info Off
Press the  button ➤ Press  .

The screen display can be set differently depending on user selection. When the title, artist, and album info are displayed, the button is changed to  . Press  to restore the previous information display setting.

Information
- The title, artist and album info are displayed only when such information is recorded within the MP3 file ID3 tag.

Using Menus within the List Screen

Moving between Lists
Press the  button ➤ Press  .

If six (6) or more files or folders exist in the same folder, the list will be displayed across two or more pages. Press the , cursor buttons to quickly find the desired page.
My Music Mode

Returning to Current Location
While searching files within other folders, press the [Now Playing] button to return to the currently playing file screen.

Deleting Files
Press the [List] button ➤ Select the files to delete ➤ Press [Delete Items].

Information
- The audio system will not operate while files are being deleted.
- If the currently playing file is deleted, the next file will begin playing.
3 Navigation

- Before Use
- Starting Navigation
- Using the Navigation
- Map Logos and Landmarks
Precautions for Safe Driving

⚠️ CAUTION

Please observe and comply with local traffic rules and regulations.

- Some features cannot be operated while driving or when vehicle is in motion.
- The route displayed for destination guidance is a reference and the route guidance will take you to the vicinity of your destination.
- The highlighted route is not always; the shortest distance, the least congested, or in some cases, the fastest route.
- Road, name, and POI information may not always been completely updated. Some places may not include up to date information.

- The car position mark does not always indicate your exact location. This system uses GPS information, various sensors, and road map data to display the current position. However, errors in displaying your location may occur if the satellite is transmitting inaccurate signals or two or less satellite signals are being received. Errors that occur in such conditions cannot be corrected.
- Additionally, the car position mark may differ from the actual position if the map data is different from the actual road landscape, such as changes due to the construction of new roads. If such differences occur, driving for a short period of time will automatically correct the position of the vehicle through map matching or GPS information. (several minutes may be necessary in certain cases)
Operating the Navigation

- The navigation can be operated by touching the corresponding button on the screen to operate.

- If the button does not respond, take your finger off the screen and try again.

- When a button function is operating, the color of the selected button will be displayed differently.

- To return to the previous screen, press the button.

- Press the button to cancel functions that can be operated on the current screen. (Some functions may not be cancelled.)

Information

- Buttons that cannot be operated will be disabled.
Before Use

About the Map

Some roads, site names, and facility information may have changed after map data update and may differ with actual road conditions.

About Map Scale

- If is displayed on the left side of the map, this represents a map scale of 1/4 of a mile.
- For more information on Changing Map Scale, refer to the ‘Changing Map Scale’ section.

<table>
<thead>
<tr>
<th>Level</th>
<th>mi/ft</th>
<th>km/m</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>150ft</td>
<td>50m</td>
</tr>
<tr>
<td>2</td>
<td>300ft</td>
<td>100m</td>
</tr>
<tr>
<td>3</td>
<td>700 ft</td>
<td>200m</td>
</tr>
<tr>
<td>4</td>
<td>0.25 mi</td>
<td>400m</td>
</tr>
<tr>
<td>5</td>
<td>0.5 mi</td>
<td>800m</td>
</tr>
</tbody>
</table>
| 6     | 1 mi  | 1.6 km
| 7     | 2 mi  | 3.2 km
| 8     | 4 mi  | 6.4 km
| 9     | 8 mi  | 12 km
| 10    | 16 mi | 25 km
| 11    | 32 mi | 50 km
| 12    | 64 mi | 100 km
| 13    | 130 mi| 200 km
| 14    | 250 mi| 400 km

About Map Icons

The marks of companies displayed by this product to indicate business locations are the marks of their respective owners. The use of such marks in this product does not imply any sponsorship, approval, or endorsement by such companies of this product.

About Map Database

Unlicensed map copying in any form, in full or in part, is strictly prohibited.

About Map Updates

- Contact your Hyundai dealers for Map Update.
- For more information, refer to the ‘System Update’ section in Setup.
About Voice Guidance

During destination guidance, voice guidance will be provided when reaching an intersection or nearby the destination.

Voice Guidance
Voice guidance is provided in the following instances.

Example of voice guidance during destination guidance
- In front of an intersection:
  - In a half mile, turn right.
  - Next right.
- Upon entering a toll road
  - Toll booth ahead.

Example of voice guidance when arriving at the destination
- In front of the destination:
  - You have arrived at your destination.
  - Your route guidance is finished.

Information
- The above voice guidance examples are normal cases. However, the actual voice guidance may differ depending on the road type.
- If the car position is not accurately measured, then voice guidance may not be given, or may be given later or improperly.
- It is possible to adjust the Navigation guidance volume.

Guidance when using other modes
- Voice guidance will continue even when converting from the navigation screen to a different mode screen.

Information
- With voice guidance muted, destination guidance will continued to be provided.
About GPS

GPS (Global Positioning System): GPS is a system developed and operated by the United States which determines the current location of the user (Longitude/Latitude, Coordinates, etc.) by generally using 4 or more satellites. This system is used with related GPS information, various sensors, road map data, and other related information for the purposes of navigation. For more information on GPS, refer to Part 6 ‘GPS Information’.
# Starting Navigation

## Map Screen

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Current Time</td>
<td>Shows the time</td>
</tr>
<tr>
<td>2 Map Style</td>
<td>Used to set either North up Always or Heading up on both sides of split screen map</td>
</tr>
<tr>
<td>3 Navigation Guidance Volume</td>
<td>Turns the navigation voice guidance ON/OFF</td>
</tr>
<tr>
<td>4 Map Scale</td>
<td>Adjusts the map scale</td>
</tr>
<tr>
<td>5 Current Position Info Window</td>
<td>Shows current road name and destination name in 5 second intervals</td>
</tr>
<tr>
<td>6 ETA/Remaining Time</td>
<td>Shows the ETA (Estimated time of arrival), remaining time and distance from current position to the destination</td>
</tr>
<tr>
<td>7 Route Guidance Mode</td>
<td>Switches route guidance mode between preliminary guidance mode, Highway mode, and Turn by turn mode</td>
</tr>
<tr>
<td>8 Lane Info</td>
<td>Shows recommended lanes for use by considering upcoming intersections and expected routes</td>
</tr>
<tr>
<td>9 Preliminary Guidance</td>
<td>Provides distance, direction guidance at turn points and directions within the set route</td>
</tr>
<tr>
<td>10 Destination Direction</td>
<td>Shows straight line distance to destination from current car position mark</td>
</tr>
<tr>
<td>11 Car Position Mark</td>
<td>Displays current car position</td>
</tr>
</tbody>
</table>
Starting Navigation

Initial Screen

Press the **Agree** button to display the most recently used mode.
If Audio mode is used with the navigation turned on, navigation guidance will be provided in the background. If you turn the ignition on, then the most recently played mode will restart.

**Information**

- Once the vehicle ignition is turned on, the User Warning screen will always be displayed. Make sure to carefully read the warning page as it contains important information related to system operations while driving.

Current Position

Press the **MAP** key or the **VOICE** button displayed at the upper right side in some map conditions to display the map of the current position and the neighboring area.

**Information**

- When riding in a new car or after replacing the battery terminal, the car position mark may at first appear at a different location.
- Even if the car position mark on the map is different, map matching and GPS coordinates are utilized to automatically update the current position. It may take up to several minutes to find your current position.
Map Display Settings
Press the [MAP] key ➔ Press the [VOICE] key.

Each press of this button changes the direction between Heading-up and North-up.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Heading-Up/</td>
<td>Display Map in Vehicle Traveling Direction</td>
</tr>
<tr>
<td>North-Up</td>
<td>(Heading-Up) or North-Up direction</td>
</tr>
</tbody>
</table>

Changing Map Scale
Press the [MAP] key ➔ Press [+], [-] ➔ Set the desired map scale.

Press the Scale [+], [-] button to display a popup showing all scales. To adjust the scale, press the [+], [-] button or push the desired scale on the scale popup window.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Adjust Map</td>
<td>Use the [+], [-] buttons to display the scale bar</td>
</tr>
<tr>
<td>Scale</td>
<td></td>
</tr>
<tr>
<td>2 Auto Scale</td>
<td>When [Auto] is enabled, map scale automatically</td>
</tr>
<tr>
<td></td>
<td>adjusts according to driving situation</td>
</tr>
</tbody>
</table>

Information
- The [-] will be disabled when set to max scale (1/250mi) and the [+ button will be disabled when set to min scale (1/150ft).
Starting Navigation

Map Menu
Press the Menu button.

The Set as Destination, Add Waypoint, Add to Address Book, Navi Vol. features can be used. Some buttons are disabled in states when they cannot be used.

Information
- The Set as Destination button changes to Route Option button for route recalculation depending on expected routes and driving situations.

Adjusting Navigation Volume
Press the Menu button ➤ Navi Vol. button.

Press the button to turn the navi guidance volume on/off. Press Menu ➤ Navi Vol. button to display a popup used to adjust volume and adjust the navi guidance volume to the desired loudness. The volume can be adjusted from 0~45 through the + / - button. Press the Mute button to turn off the sound.

POI Display
Press the POI button.

When POI menus are displayed, pressing one of the 6 POI icon buttons will display the corresponding POI icons.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 POI Icon</td>
<td>Shows/hides corresponding POIs</td>
</tr>
<tr>
<td>2 Unmark All</td>
<td>Unmarks selected POI Icons</td>
</tr>
<tr>
<td>3 Edit POI Icon</td>
<td>Edit the 6 POI icons shown within the menu</td>
</tr>
<tr>
<td>4 Search by Local POI</td>
<td>Searches selected POI</td>
</tr>
</tbody>
</table>
**Editing POI Icons**

Press the **POI** button ➤ **Edit POI Icon** ➤ **Done**.

Press the **Edit POI Icon** button to select the desired facility from the various facility types.

Up to six favorite facilities can be set.

Press the **Default** button to reset the displayed POI icons.

Initially, Gas Station, Parking, Fast Food, Hospital, Auto Service, and Bank are set as default.
**Searching POIs**

Press the **Search by local POI** button. This feature is used to search nearby POIs.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Select Area</td>
<td>Use the Select Area feature to change the area.</td>
</tr>
<tr>
<td>2 Near Current Position</td>
<td>Within the ‘Search by POI menu, searches facilities based on the current vehicle position</td>
</tr>
</tbody>
</table>

*i Information*

- When searching POIs, you can only search POIs within selected categories.
- The **Near scroll mark** menu is enabled only when the map has been scrolled.

**Adding a My Place**

Press the **Menu** button ►

Add to Address Book.

*Information*

- The **Speed Alert** button is displayed when a point is saved with the speed limit of the road while driving on the road.
Press the **DEST** key to display the Destination Search menu screen.

The Destination Search screen includes various search menus as well as shortcuts to Favorites that provide maximum convenience in searching for destinations.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Address</td>
<td>Used to search destinations by selecting specific states/cities/roads</td>
</tr>
<tr>
<td><strong>2</strong> Previous Destinations</td>
<td>Used for route guidance to recently set destinations</td>
</tr>
<tr>
<td><strong>3</strong> Point of Interest</td>
<td>Used to search for neighboring POIs near current position/near scroll position/near destination/near city center</td>
</tr>
<tr>
<td><strong>4</strong> POI Name</td>
<td>Used to search for POIs by name</td>
</tr>
<tr>
<td><strong>5</strong> Gas Station</td>
<td>Used to search for gas stations</td>
</tr>
<tr>
<td><strong>6</strong> Restaurants</td>
<td>Used to search for restaurants</td>
</tr>
<tr>
<td><strong>7</strong> Emergency</td>
<td>Used to make emergency related searches</td>
</tr>
<tr>
<td><strong>8</strong> My Places</td>
<td>Displays list of saved My Places</td>
</tr>
<tr>
<td><strong>9</strong> Phone Number</td>
<td>Used to search destinations by entering POI phone numbers</td>
</tr>
<tr>
<td><strong>10</strong> Intersection Search</td>
<td>Used to search destinations by selecting street intersections</td>
</tr>
<tr>
<td><strong>11</strong> Exit/Entrance</td>
<td>Used to search destinations by searching for expressway exits/entrances</td>
</tr>
<tr>
<td><strong>12</strong> Coordinates</td>
<td>Used to search destinations by entering the Lat/Long coordinates</td>
</tr>
</tbody>
</table>
Using the Navigation

**Address**
Press the DEST key ➤ Press Address.

Feature used to search destinations through addresses, including House No., Street name, City name, etc.
Once search is complete, press the Search button to select the desired location from the list.

**Previous Destinations**
Press the DEST key ➤ Press Previous Destination.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 By Date</td>
<td>Sorts POIs and locations by added date</td>
</tr>
<tr>
<td>2 By Name</td>
<td>Sorts POIs and locations by name</td>
</tr>
<tr>
<td>3 Delete Items</td>
<td>From various entries, items can be selected and deleted all at once</td>
</tr>
</tbody>
</table>

**Information**
- If the POI or region name is too long and cannot be displayed within one screen, pressing the button will move the name to the left to display the full name.
POI (Point of Interest) Search
Press the **DEST** key ▶ Press **POI**.

This feature is used to search facilities using POI categories. It is possible to search through previous search history.

POI Name Search
Press the **DEST** key ▶ Press **POI Name**.

Feature used to search facilities by entering POI names. Use the Select Area and Select Category features to select the category or area to conduct searches.
Using the Navigation

<table>
<thead>
<tr>
<th>Gas Station</th>
<th>Restaurants</th>
</tr>
</thead>
</table>

**Gas Station**
Press the **DEST** key ▶ Press **Gas station**.

**Restaurants**
Press the **DEST** key ▶ Press **Restaurants**.

Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the **Search** button to select the desired location from the list.

This search feature is used to search destinations by street intersections throughout the map.
Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the **Search** button to select the desired location from the list.

This search feature is used to search destinations by street intersections throughout the map.
**Emergency**

Press the **DEST** key ▶ Press **Emergency**.

This search feature is used to search for police stations, hospitals, and dealerships in emergency situations.

### My Places

Press the **DEST** key ▶ Press **My Places** ▶ **Group**.

This search feature is used to search destinations by selecting previously saved My Places to set as destinations. My Places can be placed in groups, and group names can be edited within Setup.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Police Station</td>
<td>Displays list of Police Stations closest to the current position</td>
</tr>
<tr>
<td>2 Hospital</td>
<td>Displays list of Hospitals closest to the current position</td>
</tr>
<tr>
<td>3 Dealership</td>
<td>Displays list of Hyundai Motor Dealerships closest to the current position</td>
</tr>
</tbody>
</table>

### Information

- If the POI or region name is too long and cannot be displayed within one screen, pressing the **>** button will move the name to the left.
- It is possible to save up to 100 My Places per Group.
Using the Navigation

**Phone Number**
Press the **DEST** key ➤ Press **Phone Number**.

This search feature is used to search the locations of POIs by entering the phone number of the desired POI destination.
- Area codes must be entered to complete the search.

**Information**
- The phone number and location may differ for some POIs. In addition, the following types of facilities may be more frequently located in other locations.
- Locations of department stores, museums, and amusement parks may somewhat differ from the set destination. Check the exact address when trying to reach such destinations.
- Within general information newspapers, there are cases when phone numbers of concert halls actually list the numbers of management companies. In such cases, destination searches will be made to the management companies.
- The telephone number and addresses may change at any time.

**Intersection Search**
Press the **DEST** key ➤ Press **Intersection Search**.

This search feature is used to search destinations by street intersections throughout the map.
Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the **Search** button to select the desired location from the list.
Using the Navigation

**Exit/Entrance**
Press the \[DEST\] key ▶ Press \[Exit/Entrance\].

This search feature is used to search destinations by entering the Exits and Entrances of corresponding expressways. Enter the name of the Freeway corresponding to the desired destination. Once search is complete, press the \[Search\] button to select the desired location from the list.

**Coordinates**
Press the \[DEST\] key ▶ Press \[Coordinates\].

This search feature is used to search destinations by entering coordinates. Two coordinate entry formats are supported. Select the desired format upon starting search.

**Setting a Destination**
Press the \[DEST\] key ▶ Search for the Destination ▶ Press \[Set as Destination\].

Navigation | 3-19
Using the Navigation

- To conduct a destination search through the desired search method, select the desired destination from the list. (For more information on destination search methods, refer to the ‘Destination Search’ section.)
- After verifying the location of the searched destination, press the **Set as Destination** button to calculate the route. The Route Overview or Alternative Route screen will be displayed.
- Press the **Add Waypoint** button to add a waypoint destination.
- Within the Route Overview or Alternative Route screen, press the **MAP** key or the **Start Guidance** button to start route guidance.

**Information**

- If you press the **Set as Destination** button while a previous destination has already been set, the pop-up ‘Replace destination?’ will be displayed.
- If you press **Yes**, then the previous destination is deleted and the new destination will be set. Pressing the **Add Waypoint** button will add a waypoint destination.
- After route calculation, the Route Overview screen or Alternative Route screen is displayed depending on whether the “Use Alternative Route Search” feature is on/off within Navigation settings.

**One Touch Scroll Setting**

The destination can be set to the current map display.

- Within the map screen, touching a position on the map will move the map to the center of the selected position and display the scroll mark.
- Press the **Menu** button to set the selected position as a waypoint or destination.
Route Calculation

Once you have set a destination, calculate the route. The route overview and route option menus will be displayed.

After checking the Route Overview, press the MAP VOICE key or the Start Guidance button or just drive for over 3 mph or for approximately 5 seconds to start guidance.

Information

- To learn more about ‘Alternative Route’, ‘Route Overview’, or ‘Detailed Route Settings’ refer to the ‘Route Menu’ section.

Demo

After a route has been calculated, press the Demo button to begin simulated driving of the calculated route.

Information

- During Demo, press the MAP VOICE key to end the demo and display the current map position. If you start driving while viewing the route demo, demo will end and route guidance will start.

- Demo will not operate after starting route guidance. To use the Demo feature, use after route calculation but prior to starting route guidance.

- During Demo the “Fast/Normal/Auto” menus are displayed and it is possible to adjust the demo speed.

Within the Route Overview screen, press the Demo button.
Using the Navigation

Add Waypoint

After searching for waypoints, press the Add Waypoint button to add the waypoint to the current route.

Route Recalculation

Once a route has been set, the Recalculate button is displayed at the top of the menus. Pressing the Recalculate button will display a pop-up that allows you to change route options. Once the settings are changed, the route is recalculated by reflecting the changes.

Information
- For more information on Faster Time, Shorter Distance, and other route calculation options, refer to the route calculation section.

Cancel Route

In the Map menu screen, press the Cancel Route button.

Information
- You can cancel the route by pressing the Cancel Route button that is displayed after pressing the Menu button.
Route Guidance

Preliminary guidance, highway mode, turn list guidance, and other guidance screens are displayed according to the current road condition.

Within the guidance map screen, if the current position is on route, then intersection guidance will be provided once you are nearby an intersection. Also, the intersection zoom screen is displayed when nearby an intersection.

Information

- Within all guidance mode screens, pressing the button at the bottom right side of the screen will change the route guidance mode.
- Each time the button is pressed, the guidance mode will change in order of preliminary guidance → turn list → highway guidance mode. (The icon within the button indicates the mode that will be displayed upon next press.)
- Highway and intersection zoom guidance are displayed during guidance at corresponding roads.

Preliminary Guidance Mode

At the top right side of the screen, the next/after next turn info, remaining distance, direction, and other information are displayed.
Using the Navigation

Intersection Zoom Mode

Upon entering a highway during route guidance, the highway mode will automatically be displayed. This mode is displayed when driving on a highway and mainly displays highway related POIs. You can check information for various POIs by using the View All, Summary, and Rest Area buttons.

Highway Mode

This mode provides detailed guidance nearby intersections before the next turn. This mode is displayed starting from 0.5mi before the intersection.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 View All</td>
<td>Guidance for all POIs on the highway</td>
</tr>
<tr>
<td>2 Summary</td>
<td>Shows list of turn points and other directional route guidance while driving within highway</td>
</tr>
<tr>
<td>3 Rest Area</td>
<td>Guidance for only the rest areas on the highway</td>
</tr>
</tbody>
</table>

Information

- When there are more than four POI marks that can be listed, some POIs may be omitted and not displayed.

Turn List Mode

Turn List Mode shows turn information on the current route.

When scrolling through POIs by using the ▼, ▲ buttons, pressing the button will select the POI closest to the current position.
Route Menu

Press the **ROUTE** key to use, edit, or optimize various route options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Cancel Route</td>
<td>Cancels the currently set route</td>
</tr>
<tr>
<td>2 Route Overview</td>
<td>Shows the route overview to the set destination</td>
</tr>
<tr>
<td>3 Route Info</td>
<td>Shows detailed info for the current route</td>
</tr>
<tr>
<td>4 Route Options</td>
<td>Route calculation settings with various options for calculating a route</td>
</tr>
<tr>
<td>5 Detour</td>
<td>Used to select and edit detour road/streets</td>
</tr>
<tr>
<td>6 Avoid Streets</td>
<td>Used to edit the route by avoiding streets</td>
</tr>
<tr>
<td>7 Edit Route</td>
<td>Used to add/delete/change the order of destinations/waypoints</td>
</tr>
<tr>
<td>8 Avoid Area</td>
<td>Used to edit route by adding Avoid Areas/Editing Avoid Areas and Deleting Avoid Areas</td>
</tr>
</tbody>
</table>
Using the Navigation

**Cancel Route**
Press the **ROUTE** key ▶ Press **Cancel Route**.

**Route Overview**
Press the **ROUTE** key ▶ Press **Route Overview**.

Within the Overview screen, buttons that cannot be used are disabled.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Start Guidance</td>
<td>Starts guidance to the set Route/Displays the current vehicle position</td>
</tr>
<tr>
<td>2 Edit Route</td>
<td>Used to add/delete/change order of destinations/ way-points</td>
</tr>
<tr>
<td>3 Route Info</td>
<td>Shows route info to the set destination</td>
</tr>
<tr>
<td>4 Route Options</td>
<td>Used to set route calculation options</td>
</tr>
<tr>
<td>5 Demo</td>
<td>Starts demo to the set destination</td>
</tr>
</tbody>
</table>
Route Info

Press the [ROUTE] key  Press [Route Info].

The turn points and distance information by key roads within the set route are displayed. Press the [MAP] button next to each road name to display the map position for the corresponding location.

Route Option

Press the [ROUTE] key  Press [Route Option]  Set and press [Done].

Route Options refer to conditions used to calculate the route to the destination. The route is automatically recalculated if the route options and detailed route settings are changed.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Faster Time</td>
<td>Faster time route that reflects distance and traffic conditions</td>
</tr>
<tr>
<td>2 Shorter Distance</td>
<td>The shortest distance from start point to the destination</td>
</tr>
<tr>
<td>3 Minimize Freeway</td>
<td>Route calculation with minimal use of highway</td>
</tr>
<tr>
<td>4 Minimize Toll Roads</td>
<td>Route calculation with minimal use of toll roads</td>
</tr>
<tr>
<td>5 Use Ferries</td>
<td>Route calculation by including use of ferries</td>
</tr>
<tr>
<td>6 Use HOV/Carpool Lanes</td>
<td>Route calculation by including use of carpool lanes</td>
</tr>
<tr>
<td>7 Use Toll Pass</td>
<td>Route calculation by including use of Toll Pass</td>
</tr>
<tr>
<td>8 Apply Traffic Information</td>
<td>Option that applies traffic information to calculate routes</td>
</tr>
</tbody>
</table>
Using the Navigation

Detour
Press the ROUTE key ➤ Press Detour.

The Detour menu is used to redefine the route by setting a detour to a certain distance from the current position.

Avoid Streets
Press the ROUTE key ➤ Press Avoid Streets ➤ Select the streets you want to avoid and press Done.

This feature is used to select specific streets to avoid within the current route. Select Avoid to avoid the particular streets in the route overview that are desired to be avoided.

Edit Route
Press the ROUTE key ➤ Press Edit Route ➤ Set and press Done.

The Edit Route menu displays the start point, waypoints, and the destination in list format and is used to edit corresponding positions or the order of destinations within the route.
Avoid Area

Press the ROUTE key ➤ Press Avoid Area ➤ Set and press Done.

This feature is used by creating a rectangle over the area to avoid.
An area set as an avoid area is excluded from the calculated route. If a route had been calculated prior to creating an avoid area, the route will automatically be recalculated.
The screen will prompt to select the first corner of the square of the avoid area, followed by the second corner.
These are landmark and logo icons that display facilities within 2D map mode. The size of the symbol may be displayed differently according to the map scale. Symbols may change without prior notice during map updates. Symbols shown within the manual represent a portion of all symbols and should be used as a reference.

### Logo/Landmarks

<table>
<thead>
<tr>
<th>Category</th>
<th>Sub-category</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restaurants</td>
<td>Coffee Shops</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Restaurant</td>
<td>Others</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Hyundia Dealerships</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Kia Dealerships</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Gas Stations</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Parking</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Auto Services</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Road Assistance</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Auto Parts</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Car Washes</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Automotive</td>
<td>Motorcycle Dealerships</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Travel</td>
<td>Travel</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Travel</td>
<td>Airports</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Travel</td>
<td>Hotels</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Shopping</td>
<td>Department Stores</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Shopping</td>
<td>Convenience Stores</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Shopping</td>
<td>Shopping Centers</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Shopping</td>
<td>Grocery Stores</td>
<td><img src="image" alt="Icon" /></td>
</tr>
<tr>
<td>Category</td>
<td>Sub-category</td>
<td>Icon</td>
</tr>
<tr>
<td>----------------</td>
<td>----------------------------</td>
<td>------</td>
</tr>
<tr>
<td><strong>Shopping</strong></td>
<td>Music Store</td>
<td>🎵</td>
</tr>
<tr>
<td></td>
<td>Bookstore</td>
<td>📚</td>
</tr>
<tr>
<td></td>
<td>Electronics</td>
<td>📡</td>
</tr>
<tr>
<td></td>
<td>Gifts</td>
<td>🎁</td>
</tr>
<tr>
<td></td>
<td>Sporting Goods</td>
<td>🏋️</td>
</tr>
<tr>
<td></td>
<td>Home Specialty Store</td>
<td>🛒</td>
</tr>
<tr>
<td></td>
<td>Clothing</td>
<td>🚴♂️</td>
</tr>
<tr>
<td></td>
<td>Shoe Store</td>
<td>👟</td>
</tr>
<tr>
<td></td>
<td>Pharmacies</td>
<td>🧥</td>
</tr>
<tr>
<td><strong>Recreation</strong></td>
<td>Recreation</td>
<td>🏋️</td>
</tr>
<tr>
<td></td>
<td>Amusement Park</td>
<td>🎉</td>
</tr>
<tr>
<td></td>
<td>Museum</td>
<td>🏛</td>
</tr>
<tr>
<td></td>
<td>Cinema</td>
<td>🎆</td>
</tr>
<tr>
<td></td>
<td>Golf Course</td>
<td>⛳️</td>
</tr>
<tr>
<td></td>
<td>Sports Complexes</td>
<td>🎯</td>
</tr>
<tr>
<td></td>
<td>Sports Activities</td>
<td>🏈</td>
</tr>
<tr>
<td></td>
<td>Wineries</td>
<td>🍷</td>
</tr>
<tr>
<td></td>
<td>Video &amp; Game Rental</td>
<td>🎮</td>
</tr>
<tr>
<td></td>
<td>Ski Resort</td>
<td>🏔️</td>
</tr>
<tr>
<td></td>
<td>Recreation Area</td>
<td>🏋️</td>
</tr>
<tr>
<td><strong>Financial Service</strong></td>
<td>Financial Services</td>
<td>💰</td>
</tr>
<tr>
<td></td>
<td>Banks</td>
<td>💰</td>
</tr>
<tr>
<td></td>
<td>ATMs</td>
<td>💰</td>
</tr>
<tr>
<td></td>
<td>Check Cashing Services</td>
<td>💰</td>
</tr>
<tr>
<td></td>
<td>Money Transfer</td>
<td>💰</td>
</tr>
<tr>
<td></td>
<td>Business Facilities</td>
<td>💰</td>
</tr>
<tr>
<td><strong>Community</strong></td>
<td>Community</td>
<td>🔒</td>
</tr>
<tr>
<td></td>
<td>Police Stations</td>
<td>🔒</td>
</tr>
<tr>
<td></td>
<td>Post Offices</td>
<td>😍</td>
</tr>
<tr>
<td></td>
<td>Libraries</td>
<td>📚</td>
</tr>
<tr>
<td></td>
<td>Schools</td>
<td>📚</td>
</tr>
<tr>
<td></td>
<td>Fire Departments</td>
<td>🚦</td>
</tr>
<tr>
<td></td>
<td>Convention Centers</td>
<td>🛏️</td>
</tr>
<tr>
<td></td>
<td>City Halls</td>
<td>🛏️</td>
</tr>
<tr>
<td></td>
<td>Civic Centers</td>
<td>🛏️</td>
</tr>
<tr>
<td></td>
<td>Court Houses</td>
<td>🛗</td>
</tr>
<tr>
<td></td>
<td>Government Offices</td>
<td>🏛</td>
</tr>
<tr>
<td></td>
<td>Waste &amp; Sanitary</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Utilities</td>
<td>🪤</td>
</tr>
<tr>
<td><strong>Services</strong></td>
<td>Services</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Hospitals</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Dentists</td>
<td>☎️</td>
</tr>
<tr>
<td></td>
<td>Photography</td>
<td>📸</td>
</tr>
<tr>
<td></td>
<td>Tax Services</td>
<td>📦</td>
</tr>
<tr>
<td></td>
<td>Medical Services</td>
<td>🕵️</td>
</tr>
<tr>
<td></td>
<td>Attorneys</td>
<td>🕵️</td>
</tr>
<tr>
<td></td>
<td>Funeral Homes</td>
<td>🕵️</td>
</tr>
<tr>
<td></td>
<td>Hair &amp; Beauty</td>
<td>✂️</td>
</tr>
<tr>
<td></td>
<td>Cleaning &amp; Laundry</td>
<td>🛏️</td>
</tr>
<tr>
<td></td>
<td>Social Services</td>
<td>🛏️</td>
</tr>
<tr>
<td></td>
<td>Physicians</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Communication</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Tailors &amp; Alterations</td>
<td>🌱</td>
</tr>
<tr>
<td></td>
<td>Movers</td>
<td>🌱</td>
</tr>
</tbody>
</table>
## 2D Landmarks

<table>
<thead>
<tr>
<th>Category</th>
<th>Sub-category</th>
<th>Icon</th>
</tr>
</thead>
<tbody>
<tr>
<td>Airport</td>
<td></td>
<td><img src="image1" alt="Icon" /></td>
</tr>
<tr>
<td>Park</td>
<td></td>
<td><img src="image2" alt="Icon" /></td>
</tr>
<tr>
<td>Golf course</td>
<td></td>
<td><img src="image3" alt="Icon" /></td>
</tr>
<tr>
<td>University</td>
<td></td>
<td><img src="image4" alt="Icon" /></td>
</tr>
<tr>
<td>SHOPPING CENTER</td>
<td></td>
<td><img src="image5" alt="Icon" /></td>
</tr>
<tr>
<td>Industrial Complex</td>
<td></td>
<td><img src="image6" alt="Icon" /></td>
</tr>
<tr>
<td>Hospital</td>
<td></td>
<td><img src="image7" alt="Icon" /></td>
</tr>
<tr>
<td>Cemetery</td>
<td></td>
<td><img src="image8" alt="Icon" /></td>
</tr>
<tr>
<td>Sports Complex</td>
<td></td>
<td><img src="image9" alt="Icon" /></td>
</tr>
<tr>
<td>Emergency Service Building</td>
<td></td>
<td><img src="image10" alt="Icon" /></td>
</tr>
<tr>
<td>Post Office Building</td>
<td></td>
<td><img src="image11" alt="Icon" /></td>
</tr>
<tr>
<td>Amusement park</td>
<td></td>
<td><img src="image12" alt="Icon" /></td>
</tr>
<tr>
<td>Animal Park</td>
<td></td>
<td><img src="image13" alt="Icon" /></td>
</tr>
<tr>
<td>HATCI</td>
<td></td>
<td><img src="image14" alt="Icon" /></td>
</tr>
</tbody>
</table>
Before Use
Basic Mode Screen
Using Bluetooth® Wireless Technology
Before Using the Bluetooth® Handsfree

What is Bluetooth® Wireless Technology?

Bluetooth® Wireless Technology refers to a short-distance wireless networking technology which uses a 2.45GHz frequency to connect various devices within a certain distance.

Supported within PCs, external devices, Bluetooth® phones, PDAs, various electronic devices, and automotive environments, Bluetooth® Wireless Technology to be transmitted at high speeds without having to use a connector cable.

Bluetooth® Handsfree refers to a device which allows the user to conveniently make phone calls with Bluetooth® mobile phones through the multimedia system.

The Bluetooth® Handsfree feature may not be supported in some mobile phones. For more information on mobile phone compatibility, visit the Hyundai Motor website. (http://www.hyundaiusa.com)

CAUTION

- Bluetooth® Handsfree is a feature that enables drivers to conveniently make calls. Connecting the head unit with a Bluetooth® phone allows the user to conveniently make calls, receive calls, and manage the phone book. Before using Bluetooth® Wireless Technology, carefully read the contents of this user's manual.
- Excessive use or operation while driving may lead to negligent driving practices and be the cause of accidents. Do not operate the device when unsafe or illegal to do so.
- Viewing the screen for prolonged periods of time is dangerous and may lead to accidents. When driving, view the screen only for short periods of time and only when safe to do so.
CAUTION

- Before connecting the head unit with the mobile phone, check to see that the mobile phone supports Bluetooth® features.
- Even if the phone supports Bluetooth® Wireless Technology, the phone will not be found during device searches if the phone has been set to hidden state or the Bluetooth® power is turned off. Disable the hidden state or turn on the Bluetooth® power prior to searching/connecting with the head unit.
- If Auto Connection is used, the Bluetooth® phone is automatically connected when the ignition is turned on, making it unnecessary to have to connect the phone with the head unit every time.
- If you do not want automatic connection with your Bluetooth® device, turn the Bluetooth® feature off of the Bluetooth® device.

To set Auto Connection, go to INFO SETUP key ▶ Setup ▶ Phone ▶ Bluetooth Connection ▶ Auto Connection.

- The passkey needed to connect the mobile phone can be verified/changed at INFO SETUP key ▶ Setup ▶ Phone ▶ Change Passkey.
- The car name can be set at INFO SETUP key ▶ Setup ▶ Phone ▶ Vehicle Information.
- Park the vehicle when connecting the head unit with the mobile phone.
- Bluetooth® connection may become intermittently disconnected in some mobile phones. Follow these steps to try again.
  1. Turn the Bluetooth® function within the mobile phone OFF/ON and try again.
  2. Turn the mobile phone power OFF/ON and try again.
  3. Completely remove the mobile phone battery, reboot, and then again.

4. Reboot the Audio multimedia system and try again.
5. Delete all paired devices, pair and try again.

- The handsfree call volume and quality may differ depending on the mobile phone.
- Pairing Bluetooth® devices are not supported when the vehicle is in motion. Please first park your vehicle.
- When downloading contacts, phenomenon not described within this user’s manual may be related with the mobile device. When such occurs, inquire within the mobile phone manufacturer.
- Excessive use or operations while driving may lead to negligent driving practices and be the cause of accidents. Do not operate the device excessively while driving.
Basic Mode Screen

When no Phones Have Been Paired

Press the ‹ key on the steering wheel or press the PHONE button.

Information

- Press the Help button within the popup to view the help section with information related to pairing and connecting Bluetooth® devices and using Handsfree related features.
- The same Help section can be viewed by going to INFO SETUP key ➤ Info Help ➤ Phone.
Pairing from the Bluetooth® Device

In the Search from Device screen

- Search for the car name and pair the device
- Enter the Passkey
- Bluetooth® becomes connected.

From the Bluetooth® device, search for the car name and pair the device. When searching from the Bluetooth® device, the car name is Tucson and the default passkey is '0000'.

Information

- If phone supported SSP, check the passkey on your Bluetooth® device and confirm the authentication.

Information

- To learn more about searching from Bluetooth® devices and pairing, refer to the user's manual for your Bluetooth® device.
- Bluetooth® devices cannot be paired when the vehicle is in motion. First park the vehicle to pair a Bluetooth® device.

Step 1) Turn on the Bluetooth on your phone

Step 2) Search and select device "Car Name" in Bluetooth menu.

Step 3) Enter the passkey '0000'
When a Phone is Already Paired

Press the key on the steering wheel or the PHONE key ➤ Press Yes ➤ Select the device from the device list ➤ Press Connect.

• Select the device you want to connect and press the Connect button.
• If the phone you want to connect does not exist, press the Add New button to pair a new Bluetooth® device.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Help</td>
<td>Help section related to pairing and connecting/disconnecting Bluetooth® devices and Hands-free phone features</td>
</tr>
<tr>
<td>2 Add New</td>
<td>Pair a new Bluetooth® device</td>
</tr>
<tr>
<td>3 Connect/ Disconnect</td>
<td>Connect or disconnect a Bluetooth® device</td>
</tr>
<tr>
<td>4 Delete</td>
<td>Delete a paired Bluetooth® device</td>
</tr>
<tr>
<td>5 Delete All</td>
<td>Delete all paired Bluetooth® device</td>
</tr>
<tr>
<td>6 Auto Connection</td>
<td>Set Bluetooth® auto-connection when car ignition is turned on</td>
</tr>
</tbody>
</table>
When Pairing Additional Device

Press the Add New button to pair a new Bluetooth® device.

For more information on pairing, refer to the 'When no phones have been paired' section.

Information

- When a Bluetooth® device is connected, a new device cannot be paired. If you want to pair a new phone, first disconnect the connected Bluetooth® device.
Using Bluetooth® Wireless Technology

When There is a Connected Device

Press the key on the steering wheel or the PHONE key on the head unit to display the following screen.

Enter the phone number you wish to call and press the button.

Information

- The mobile phone battery and signal strength icons may not be supported in some mobile phones.
- The remaining battery level displayed on your mobile phone battery icon may slightly differ with the device display.
- The speed dial feature may not be supported in some mobile phones.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Info Display Window</td>
<td>Displays name of currently connected device and website of Customer Information for Bluetooth</td>
</tr>
<tr>
<td>Send</td>
<td>If no number has been entered, displays the last dialed call number. If a number has been entered, calls the number.</td>
</tr>
<tr>
<td>End</td>
<td>If a number has been entered, deletes the number. During a call, ends the current call.</td>
</tr>
<tr>
<td>Dial Pad</td>
<td>Used to enter the phone number. Press and hold 0 to enter a ‘+’. Press and hold 1 ~ 9 to connect to the speed dial saved within the mobile phone.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Displays the Favorites list screen.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes entered numbers one digit at a time.</td>
</tr>
<tr>
<td>Contacts</td>
<td>Displays contacts list screen.</td>
</tr>
<tr>
<td>Call History</td>
<td>Displays recent call history.</td>
</tr>
<tr>
<td>Connections</td>
<td>Displays the Bluetooth® device Connections screen.</td>
</tr>
</tbody>
</table>

Status Bar Icons

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📞</td>
<td>A state when Bluetooth® Handsfree and streaming Audio is all connected.</td>
</tr>
<tr>
<td>⌚</td>
<td>Displays the remaining battery for the connected Bluetooth® device.</td>
</tr>
<tr>
<td>📞</td>
<td>Displays the call signal strength.</td>
</tr>
</tbody>
</table>
During a Call

The name of the other party is displayed if the number is saved within your contacts. If not, only the phone number is displayed. During a call, the other party’s name/number and the call time are displayed.

**Information**

- The telephone number may not be displayed in some mobile phones.

**Status Bar Icons**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>📞 Mutes call volume</td>
<td></td>
</tr>
<tr>
<td>📞 Bluetooth® phone call</td>
<td></td>
</tr>
<tr>
<td>📞 Mobile phone contacts or call history download status</td>
<td></td>
</tr>
<tr>
<td>📞 State when Bluetooth® streaming Audio is connected</td>
<td></td>
</tr>
<tr>
<td>📞 State when Bluetooth® Handsfree is connected</td>
<td></td>
</tr>
</tbody>
</table>

**Table**

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Info Display Window</td>
<td>Displays other party’s name/number and call time. If there is a waiting call, displays the waiting information.</td>
</tr>
<tr>
<td>Switch</td>
<td>If there is a call waiting, switches the current call and connects the waiting call.</td>
</tr>
<tr>
<td>End</td>
<td>Ends call</td>
</tr>
<tr>
<td>Dial Pad</td>
<td>Used to enter phone number</td>
</tr>
<tr>
<td>Contacts</td>
<td>Displays the Contacts screen</td>
</tr>
<tr>
<td>Private</td>
<td>During a handsfree call, this function is used to switch the call to the mobile phone. Upon switching to Private, the vehicle mic and speaker will turn off to allow a private conversation through the mobile phone.</td>
</tr>
<tr>
<td>Outgoing Vol.</td>
<td>Adjusts outgoing volume during calls. Sets call volume as heard by the other party (Levels 0~5). The outgoing volume may be heard differently depending on the connected Bluetooth® device.</td>
</tr>
</tbody>
</table>
Using Bluetooth® Wireless Technology

Making/Answering Calls

Calling by Dialing a Number

Enter number on the Dial Pad ➤ Press the \[Send\] or the \[key on the steering wheel.

Press the \[Send\] button or the \[key on the steering wheel to re-enter the most recently called number on the phone screen. If pressed again, a call is made to the number.

Press and hold the dial pad \[0+\] (over 0.8 seconds) to enter a "+".

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Send</td>
</tr>
<tr>
<td>2</td>
<td>End</td>
</tr>
</tbody>
</table>

End Deletes all entered numbers

1 Send Calls the entered phone number

12:00 AM

Making a Call from Speed Dial

Enter the 1 or 2 digit speed dial number with the Dial Pad ➤ Press and hold the last number.

Information

- Most Audio and Setup mode features will not operate during a Bluetooth® handsfree call. Only the call volume and Navigation mode screen can be operated.

Information

- For speed dials saved within mobile phones, up to 2 digits are supported.
- Saving or changing speed dial numbers through the head unit is not supported.
Calling through Redial
Press the Send button or the key on the steering wheel to re-enter the most recently called number on the phone screen. If pressed again, a call is made to the number. Pressing and holding the key on the steering wheel remote controller will also redial the most recently called number.

Information
- Redialing is not possible when there is no call history or the Bluetooth® phone has not been connected.

Making a Call from Call History
Within the Phone screen, press the Call History button ► Select contact from the Call History ► Press Call.

Information
- Calling through the call history is not possible when there is no call history or the Bluetooth® phone has not been connected.
- Within the call history screen, press the Download button to download the call history saved in your mobile phone into the vehicle.
- For more information on downloading call histories, refer to the "Call History ► Downloading Call History" section.
Using Bluetooth® Wireless Technology

**Answering a Call**
Incoming call notice ➤ Press the **Accept** button or the 📞 key on the steering wheel.

When there is an incoming call, the bell will sound and the phone number of the other party will be displayed on the incoming call pop-up, as shown here.

**Information**

- When the incoming call pop-up is displayed, most audio and SETUP mode functions will not operate. Only the call volume and Navigation screens can be operated.
- The telephone number may not be displayed in some mobile phones.

**Rejecting a Call**
Incoming call notice ➤ Press the **Reject** button or the 📞 key on the steering wheel.

**Information**

- The reject call function may not be supported in some mobile phones.
Operating Menus
during a Call

Switching Call to Bluetooth® Phone

During handsfree call ► Press the Private button or press and hold the key (over 0.8 seconds) on the steering wheel

The call will be switched from the handsfree to the Bluetooth® mobile phone.

Information

- The Private function may not be supported in some mobile phones.

Switching Call to Handsfree

During call on mobile phone ► Press the Use Handsfree button or press and hold the key (over 0.8 seconds) on the steering wheel.

The call will be switched from the Bluetooth® mobile phone to the car handsfree.
Using Bluetooth® Wireless Technology

**Ending a Call**
While on a call, press the 
button or the key on the steering
wheel.

The Bluetooth® handsfree call will end.

**Switching to Call Waiting**
If another person calls while you are already on a call, the current call must be placed on hold or ended to answer the new call.

If there is a waiting call, press the key on the steering wheel (under 0.8 seconds) or press the button on the Phone screen.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Hold 1st Call</td>
<td>Places current call on call waiting and answers new call</td>
</tr>
<tr>
<td>2 End 1st Call</td>
<td>Ends current call and answers new call</td>
</tr>
<tr>
<td>3 Reject</td>
<td>Rejects new call and maintains current call</td>
</tr>
<tr>
<td>4 Switch</td>
<td>If there is a call waiting, switches to the waiting call</td>
</tr>
</tbody>
</table>

**i Information**
- Call waiting is a feature that allows the caller to answer a second call while already on a call. When call waiting is used, the first call is placed on hold.
- Switching to call waiting may not be supported in some mobile phones.
Setting Mic Volume

While on a call ▶ Press the Outgoing Vol. ▶ Set Outgoing Volume ▶ Press OK.

If you press the Mute button, the outgoing volume is muted and blocked to the other party.

Information

- The volume heard by the other party may differ depending on the mobile phone. If call volume heard by the other party is too low or too high, adjust the volume setting.

Adjusting the Ring/Call Volume

While on a call ▶ Use the VOL knob on the head unit or the VOL+, VOL- keys on the steering wheel to adjust the ring/call volume.
Using Bluetooth® Wireless Technology

Contacts

Press the PHONE key on the head unit or the key on the steering wheel remote controller ➤ Press Contacts.

- For contacts, up to 5,000 entries can be downloaded to each paired Bluetooth® device.
- Contacts can be viewed only when a Bluetooth® device has been connected.
- If there are numerous list entries, selecting the list page area will move to the corresponding list page.
- It is possible to download contacts during a call or while operating Bluetooth® streaming audio mode.
- When downloading contacts, the icon will be displayed within the status bar.
- It is not possible to download contacts when the contacts download setting has been turned off within your Bluetooth® device.
- Some devices may also require device authorization to download contacts.
- If downloading cannot be normally conducted, check the Bluetooth® device settings or whether download confirm popup is displayed on the phone screen.
- The download feature may not be supported in some mobile phones.
- Check to see that the Bluetooth® device supports the download feature.
- For more information on mobile phone compatibility, visit the Hyundai Motor Company website (http://www.hyundaiusa.com).
Mobile Contacts Screen Configuration

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Search by Name</td>
<td>Name search downloaded mobile phone contacts</td>
</tr>
<tr>
<td>2 Search by Number</td>
<td>Number search downloaded mobile phone contacts</td>
</tr>
<tr>
<td>3 Download</td>
<td>Download contacts from Bluetooth® device</td>
</tr>
<tr>
<td>4 Bluetooth® Device Name</td>
<td>Name of connected Bluetooth® device</td>
</tr>
<tr>
<td>5 List Page</td>
<td>Displays total number of list pages and current list page</td>
</tr>
</tbody>
</table>

Information

- Mobile phone contacts can be searched only when a Bluetooth® device is connected.
- Up to 5,000 contacts from your Bluetooth® phone or SIM can be downloaded into the car contacts. Contacts that have been downloaded to the car cannot be edited or deleted.
- Mobile phone contacts are managed separately for each paired Bluetooth® device (max 5 devices x 5,000 contacts each). Previously downloaded data will be stored even if the Bluetooth® device has been disconnected. (However, the contacts and call history saved to the phone will be deleted if the paired phone is deleted.)
- Downloaded contacts could be lost depending on the state of the head unit. Always make sure to back up important data.
Using Bluetooth® Wireless Technology

**Downloading Mobile Phone Contacts**

Press the "Download" button in the Contacts screen ➤ Press "Yes".

- **Information**
  - Time required to download contacts may differ depending on your mobile phone model or data size.

![Contacts Screen Image]

After Pairing is complete, a contacts download request is sent to your mobile phone. Some phones require additional confirmation. Please check your phone and accept the download request if necessary. (ex: Android and Blackberry phones)

- **Information**
  - Upon downloading mobile phone contacts, the previous data is deleted.
  - This feature may not be supported in some mobile phones.
  - Upon downloading, contacts saved in your SIM and mobile phone are downloaded simultaneously.
Checking Mobile Contacts Details
Select the desired phone number from the mobile contacts list to check details about the contact.

Adding as a Favorite
Select number from the Contacts screen ➤ Within the details screen, press Add as Favorite ➤ Select the desired phone number.

Information
- Up to 8 Favorites can be added.
- Saved Favorites can be viewed by pressing the ★ Favorite button in the Phone screen.
- The Favorites Information screen is displayed only when there are more than 2 saved numbers.
- If there is only 1 saved number, then the number is directly saved to the Favorites list.
Using Bluetooth® Wireless Technology

Favorites

Calling Favorites

In Phone screen ▶ Press ★ Favorite ▶ Select the desired Favorite ▶ Call is connected.

Information

- Favorites can be added through Phone Contacts ▶ Select contact ▶ Add as Favorite.
- Up to 8 Favorites can be added and Favorites can be used only when a Bluetooth® device has been connected.

Selecting/Deleting Favorites

In Favorites screen ▶ Press Delete Items ▶ Select items you want to delete and press Delete ▶ Press Yes.
Searching Contacts

Search by Name
Press the **Search by Name** button ▶
Enter name and press **Search**.

Searching by Number
Press the **Search by Number** button ▶
Enter number and press **Search**.

ℹ Information
- When searching for a number it is possible to search by entering just a part of the name.

ℹ Information
- When searching a number, it is possible to search by entering just a part of the entire number.
  (ex: if you enter "1544", all numbers that include "1544" will be searched.)
Using Bluetooth® Wireless Technology

Call History

Entering Call History Screen
Within the Phone screen, press the Call History button.

Information
- The call history may not be saved in the call history list in some mobile phones.
- Calls received with hidden caller ID will not be saved in the call history list.

Call History Screen Configuration

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 All</td>
<td>Displays the outgoing, incoming, and missed call history list</td>
</tr>
<tr>
<td>2 Dialed Call</td>
<td>Displays the outgoing call history list</td>
</tr>
<tr>
<td>3 Received Call</td>
<td>Displays the incoming call history list</td>
</tr>
<tr>
<td>4 Missed Call</td>
<td>Displays the missed call history list</td>
</tr>
<tr>
<td>5 Download</td>
<td>Downloads call history from mobile phone</td>
</tr>
</tbody>
</table>
**Downloading Call History**

In Call History screen ➤ Press **Download**.

![Call History Screen](image)

**Information**

- Up to 50 dialed, received, and missed call history lists can be downloaded. The dialed/received time and call time information are not supported.
- It is possible to download call history even during a call or during Bluetooth® streaming audio.
- When downloading call histories, the icon will be displayed within the status bar.
- It is not possible to start downloading when the call history download feature is turned off within the Bluetooth® device. Also some devices may require device authorization upon attempting to download call history. If downloading cannot be normally conducted, check the Bluetooth® device settings or the screen state.
- The download feature may not be supported in some mobile phones. Check to see that the Bluetooth® device supports the download feature.

- After Pairing is complete, a contacts download request is sent to your mobile phone. Some phones require additional confirmation. Please check your phone and accept the download request if necessary. (ex: Android and Blackberry phones)
- For more information on mobile phone compatibility, visit the Hyundai Motor website (http://www.hyundaisa.com).
Using Bluetooth® Wireless Technology

**Viewing Call History Information**

Within the Call History screen, select the wanted call.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Download Download call histories from mobile phone</td>
</tr>
<tr>
<td>2</td>
<td>Call Calls the number</td>
</tr>
</tbody>
</table>
Setting Bluetooth® Connection

Press the Connections button on the Phone screen.

<table>
<thead>
<tr>
<th>Connections Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Help Displays Bluetooth® Help screen</td>
</tr>
<tr>
<td>2 Add New Pairs a new Bluetooth® device</td>
</tr>
<tr>
<td>3 Connect/Disconnect Connects/disconnects a Bluetooth® device</td>
</tr>
<tr>
<td>4 Delete Deletes a paired Bluetooth® device</td>
</tr>
<tr>
<td>5 Delete All Deletes all paired Bluetooth® devices</td>
</tr>
<tr>
<td>6 Auto Connection Sets Bluetooth® device auto connection when car ignition is turned on</td>
</tr>
<tr>
<td>7 Paired Device List Shows list of paired Bluetooth® devices</td>
</tr>
<tr>
<td>8 Streaming Connection State Shows Bluetooth® Streaming connection state</td>
</tr>
<tr>
<td>9 Handsfree Connection State Shows Bluetooth® Handsfree connection state</td>
</tr>
</tbody>
</table>

Connecting a Device
Select the device you wish to connect from the list ➤ Press Connect.

Connecting the Bluetooth Device...
Confirm Bluetooth is ON in your device.

Device Name : Phone Name
Using Bluetooth® Wireless Technology

Pairing a New Device

For more information on pairing, refer to the 'When no phones have been paired' section.

Information

- Bluetooth® features supported within the vehicle are as follows. Some features may not be supported depending on your Bluetooth® device.
  - Answering and placing Bluetooth® Handsfree calls
  - Menu operation during call (Switch to Private, Switch to Call Waiting, Outgoing Volume)
  - Download Call History
  - Download Mobile Contacts
  - Download SIM Contacts
  - Contacts/ Call History Auto Download
  - Bluetooth® device auto connection
  - Playing Bluetooth® Streaming Audio
- It is possible to pair up to five Bluetooth® devices to the car system.
  - Only one Bluetooth® device can be connected at a time.
  - Other devices cannot be paired while a Bluetooth® device is already connected.
  - When a Bluetooth® device is in the process of connecting, the connection process can be canceled.
  - Only Bluetooth® Handsfree and Bluetooth® Audio related features will operate within this system.
  - Normal operation is possible only for devices that support handsfree or audio features, such as a Bluetooth® mobile phone or a Bluetooth® audio device.
  - Only one function can be used at a time between the Bluetooth® handsfree and Bluetooth® audio. (While playing Bluetooth® audio, streaming will end upon entering the Bluetooth® phone screen.)

The Phone screen is displayed once Bluetooth® Handsfree is connected, and the Bluetooth® Audio screen is displayed once audio streaming is connected.
If a connected Bluetooth® device becomes disconnected for various reasons, such as being out of range, turning the device OFF, or a Bluetooth® communication error, Bluetooth® devices are automatically searched and connected.

If the system becomes unstable due to communication errors between the vehicle and the Bluetooth® device, reset the Bluetooth® feature and try again. Upon resetting Bluetooth® feature, the system is restored to its factory release state.

**Information**

- Disconnecting a Device
  Select the device you wish to disconnect
  - Press Disconnect
  - Press Yes.

- Deleting a Device
  Select the device you want to delete
  - Press Delete
  - Press Yes.
A device cannot be deleted if it is connected. To delete a paired device, first disconnect the Bluetooth® connection and then delete the paired device. Press **Delete All** to delete all paired Bluetooth® devices.

**Information**
- If a paired phone is deleted, its call history and contacts lists will also be deleted from the system.

The Bluetooth® device will automatically be connected according to the option set when the car ignition is turned on.

When the user selected phone cannot be connected, the system automatically attempts to connect the most recently connected phone. When the most recently connected phone cannot be connected, the system attempts to connect all paired phones continuously. If you do not want to connect automatically, turn off Bluetooth within your mobile phone.

**Information**
- The **Auto Connection** button is a shortcut menu to go to **INFO SETUP** ➞ **Setup** ➞ **Phone** ➞ **Bluetooth Connection** ➞ **Auto Connection**.

---

4-28
5 Voice Recognition

- Using Voice Recognition
- Voice Command Lists
Using Voice Recognition

Creating a suitable cabin environment

When using the voice recognition feature, only commands listed within the user’s manual are supported.

Voice Recognition and Phone Contact Tips

The Voice Recognition System may have difficulty understanding some accents or uncommon names. To maximize the use of Voice Recognition, consider these guidelines when storing contacts:

- Do not store single-name entries (e.g., “Bob”, “Mom”, etc.). Instead, always use full names (including first and last names) for these contacts.
- Do not use special characters (e.g., '@', '-', '*', '&', etc.).
- Do not use abbreviations (i.e., use “Lieutenant” instead of “Lt.”) or acronyms (i.e., use “County Finance Department” instead of “C. F. D.”; Be sure to say the name exactly as it is entered in the contacts list.

Be aware that during the operation of the voice recognition system, pressing some keys other than the key will terminate voice recognition mode.

For superior voice recognition performance, position the microphone used for voice recognition above the head of the driver’s seat and maintain a proper position when saying commands.

Within the following situations, voice recognition may not function properly due to external sound.

- When the windows and sunroof are open
- When the wind of the cooling/heating device is strong
- When entering and passing through tunnels
- When driving on rugged and uneven roads
- During severe rain (heavy rains, windstorms)

After downloading the Bluetooth® contacts, it takes some time to convert the contacts into voice information. During this time, voice recognition may not properly operate.

Speak voice commands in a moderate tone, with clear pronunciation.

The system may slow down slightly when using the Navigation to calculate a new route or re-calculating an existing route. In such cases, use voice recognition features after waiting a few moments.
Starting Voice Recognition

Starting Voice Recognition

Shortly press the key on the steering wheel (under 0.8 seconds) ▶
Say a command.

Once voice recognition starts, the voice command entry window and the six representative commands are displayed.

- If voice recognition is in [Normal Mode], then the system will say "Please say a command after the beep," followed by a beep tone.
- If voice recognition is in [Expert Mode], then you will only hear a beep.

(e.g. screen displayed when 'Help' is said)

Information

- To change the Normal/Expert setting, press the INFO SETUP key and enter the Voice Recognition settings screen.

Skipping Prompt Messages

While prompt message is being stated ▶
- Shortly press the key on the steering wheel. (under 0.8 seconds)

The prompt message is immediately ended and the beep tone will sound. After the "beep", say the voice command.

Notice

- For proper recognition, say the command after the voice instruction and beep tone.
Using Voice Recognition

**Re-starting Voice Recognition**
While system waits ▶ Shortly press the 🎤 key on the steering wheel. (under 0.8 seconds)

The command wait state will end and the beep tone will sound. After the "beep", say the voice command.

**Ending Voice Recognition**
While Voice Recognition is operating ▶ Press and hold the 🎤 key on the steering wheel. (over 0.8 seconds)

While using voice recognition, pressing a steering wheel or a different key will end voice recognition.

**Information**
- In a state where the system is waiting for a voice command, say "cancel" or "exit" to end voice recognition.
- You can also press and hold the 🎤 key on the steering wheel to end voice recognition.
Using Voice Recognition

Press the key on the steering wheel (under 0.8 seconds). The voice command entry window and the six representative commands are displayed.

Information

- If voice recognition is set to 'Expert', then the 'Please say a command after the beep' prompt will not be provided. Only the 'beep' will sound.
- If voice recognition is set to 'Expert', then the six representative commands are not shown on the screen.
- After the 'Beep', the icon will change to the icon to indicate that a command can now be stated.

Adjusting Voice Recognition Volume

While Voice Recognition is operating ➤

Turn the VOL knob left/right to adjust the voice recognition prompt volume.
Using Voice Recognition

Illustration on Using Voice Recognition
(Setting Home as the Destination)

Press the key (under 0.8 seconds). The system awaits for your command and display a list of accessible commands on the screen.
Voice Command List

Voice commands within this system are categorized into "Common Commands" and "Mode Commands."

- **Common Commands** (●) : commands that can be used in all situations.
- **Mode Commands** (○) : commands that can be used in specific multimedia/navigation/Bluetooth® mode states.

**Information**

- Some commands will operate properly only when a USB, iPod, Bluetooth® or other device has been connected.

---

### Help Command List

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Displays the main Help screen</td>
</tr>
<tr>
<td>Destination Help</td>
<td>Displays the Destination related command list</td>
</tr>
<tr>
<td>Map Help</td>
<td>Displays the Map related command list</td>
</tr>
<tr>
<td>Radio Help</td>
<td>Displays the FM/AM radio related command list</td>
</tr>
<tr>
<td>XM Help</td>
<td>Displays the XM radio related command list</td>
</tr>
<tr>
<td>Disc Help</td>
<td>Displays the DISC mode related command list for the disc inserted in the CD Player</td>
</tr>
<tr>
<td>iPod Help</td>
<td>Displays the iPod related command list</td>
</tr>
<tr>
<td>USB Help</td>
<td>Displays the USB related command list</td>
</tr>
<tr>
<td>Phone Help</td>
<td>Displays the Phone related command list</td>
</tr>
</tbody>
</table>
# Voice Command Lists

## Audio System Command List

### FM/AM Radio

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Radio</td>
<td>Plays the most recent frequency for the most recently operated band</td>
</tr>
<tr>
<td>AM</td>
<td>Plays the most recent frequency for the corresponding band</td>
</tr>
<tr>
<td>FM</td>
<td>Plays the most recent frequency for the corresponding band. In the case of FM, the most recent frequency within the most recently played FM1 or FM2 band is played.</td>
</tr>
<tr>
<td>FM1/FM2</td>
<td>Plays the most recent frequency for the corresponding band</td>
</tr>
<tr>
<td>AM &lt;530–1710&gt;</td>
<td>Plays the desired AM band frequency (e.g. AM &quot;Five-Hundred Thirty&quot;)</td>
</tr>
<tr>
<td>FM &lt;87.5–107.9&gt;</td>
<td>Plays the desired FM band frequency (e.g. FM &quot;Eighty-Seven point Five&quot;)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>AM Preset &lt;1–6&gt;</td>
<td>Plays the desired AM band preset frequency</td>
</tr>
<tr>
<td>FM1 Preset &lt;1–6&gt;</td>
<td>Plays the desired FM1 band preset frequency</td>
</tr>
<tr>
<td>FM2 Preset &lt;1–6&gt;</td>
<td>Plays the desired FM2 band preset frequency</td>
</tr>
<tr>
<td>Preset &lt;1–6&gt;</td>
<td>Plays the desired preset frequency for the current band</td>
</tr>
<tr>
<td>Scan</td>
<td>Scans receivable frequencies from the current broadcast and plays for 10 seconds each</td>
</tr>
<tr>
<td>Preset Scan</td>
<td>Plays through all presets for 10 seconds each, beginning with the current preset</td>
</tr>
</tbody>
</table>
### XM Radio

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>XM</td>
<td>Plays the last channel within the last band from XM1, XM2, and XM3</td>
</tr>
<tr>
<td>XM1/XM2/XM3</td>
<td>Plays the most recent channel for the corresponding band</td>
</tr>
<tr>
<td>XM Channel</td>
<td>Plays the desired XM band channel (e.g. XM channel &quot;Eleven&quot;)</td>
</tr>
<tr>
<td>&lt;0–255&gt;</td>
<td></td>
</tr>
<tr>
<td>XM1 Preset &lt;1–6&gt;</td>
<td>Plays the desired preset channel for XM1 band</td>
</tr>
<tr>
<td>XM2 Preset &lt;1–6&gt;</td>
<td>Plays the desired preset channel for XM2 band</td>
</tr>
<tr>
<td>XM3 Preset &lt;1–6&gt;</td>
<td>Plays the desired preset channel for XM3 band</td>
</tr>
<tr>
<td>Channel &lt;0–255&gt;</td>
<td>Plays the desired channel of the current band</td>
</tr>
<tr>
<td>&lt;1–6&gt;</td>
<td>Plays the desired preset channel of the current band</td>
</tr>
<tr>
<td>Scan</td>
<td>Scans receivable channels from the current broadcast and plays for 10 seconds each</td>
</tr>
<tr>
<td>Preset Scan</td>
<td>Plays through all presets for 10 seconds each, beginning with the current preset</td>
</tr>
</tbody>
</table>

### CD (Audio Type)

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>If the DISC inserted in the CD Player is either a CD or MP3 DISC, then the CD or MP3 will be played</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current track</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play tracks in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Randomly plays the tracks within the CD</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random Play to play tracks in sequential order</td>
</tr>
<tr>
<td>Track &lt;1–99&gt;</td>
<td>Plays the desired track number</td>
</tr>
</tbody>
</table>
# Voice Command Lists

## CD (MP3 Type)

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>If the DISC inserted in the CD Player is either a CD or MP3 DISC, then the CD or MP3 will be played</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Next Folder</td>
<td>Plays the first file in the next folder</td>
</tr>
<tr>
<td>Previous Folder</td>
<td>Plays the first file in the previous folder</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the CD in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

## USB Music

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB</td>
<td>If the USB has been connected to the device, play the MP3 or image files within the USB</td>
</tr>
<tr>
<td>USB Music</td>
<td>If the USB has been connected to the device, plays the MP3 files within the USB</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Next Folder</td>
<td>Plays the first file in the next folder</td>
</tr>
<tr>
<td>Previous Folder</td>
<td>Plays the first file in the previous folder</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the USB in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>
### iPod

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>iPod</td>
<td>Plays the songs within the iPod if the iPod has been connected to the device</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the current category in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

### My Music

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Music</td>
<td>Plays the songs within the My Music</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the current category in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

### Others

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bluetooth Audio</td>
<td>Plays Bluetooth® Audio</td>
</tr>
<tr>
<td>Auxiliary</td>
<td>Plays the connected auxiliary device</td>
</tr>
</tbody>
</table>
## Voice Command Lists

### Phone Command List

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>Displays list of saved contacts Say the name to connect the call to the corresponding contact</td>
</tr>
<tr>
<td>Call &lt;Name&gt;</td>
<td>Call &lt;Name&gt; saved in Contacts (e.g. Call “John Smith”)</td>
</tr>
<tr>
<td>Dial Number</td>
<td>Makes the call to the number</td>
</tr>
<tr>
<td>Dial &lt;Number&gt;</td>
<td>Call can be made by dialing the spoken numbers (e.g. Dial “111 555 1234”)</td>
</tr>
<tr>
<td>Call History</td>
<td>The user can select a number from the outgoing, incoming, and missed calls</td>
</tr>
<tr>
<td>Redial</td>
<td>Connects the most recently called number</td>
</tr>
</tbody>
</table>

### Navigation Command List

#### Destination

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Address</td>
<td>Sets the destination through address search for route guidance</td>
</tr>
<tr>
<td>Previous Destinations</td>
<td>Sets the previous destination as the current destination</td>
</tr>
<tr>
<td>Find Nearest POI</td>
<td>Sets a POI near the current position as the destination for route guidance through the POI category search</td>
</tr>
<tr>
<td>Find the Nearest &lt;POI Category&gt;</td>
<td>Sets a POI near the current position as the destination by directly inputting the POI name for route guidance (e.g. Find the Nearest “Restaurants”) For more information on &lt;POI Category&gt;, refer to Page 3-30.</td>
</tr>
<tr>
<td>Find Emergency Police Station</td>
<td>Searches for a police station near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Find Emergency Hospital</td>
<td>Searches for a hospital near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Find Emergency Dealership</td>
<td>Searches for a dealership near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Go Home</td>
<td>Sets the previously registered home address as the destination for route guidance</td>
</tr>
<tr>
<td>Go to Office</td>
<td>Sets the previously registered office address as the destination for route guidance</td>
</tr>
</tbody>
</table>
## Map

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Map Current Location</td>
<td>Displays the current position of the vehicle</td>
</tr>
<tr>
<td>Voice Guidance On</td>
<td>Turns the Voice Guidance On</td>
</tr>
<tr>
<td>Voice Guidance Off</td>
<td>Turns the Voice Guidance Off</td>
</tr>
<tr>
<td>Repeat Voice Guidance</td>
<td>Repeats the route guidance</td>
</tr>
<tr>
<td>Cancel Route</td>
<td>Deletes the designated destination and terminates the route guidance</td>
</tr>
<tr>
<td>Distance to Destination</td>
<td>Reports the remaining distance until destination by voice</td>
</tr>
<tr>
<td>Time to Destination</td>
<td>Reports the remaining time until destination by voice</td>
</tr>
<tr>
<td>Replan Faster Time Route</td>
<td>Recalculates the route with faster time route</td>
</tr>
<tr>
<td>Replan Shorter Distance Route</td>
<td>Recalculates the route with shorter distance route</td>
</tr>
<tr>
<td>Zoom In/Zoom Out</td>
<td>Decreases/Increases the map zoom by one level</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom Maximum</td>
<td>Displays the map screen in the maximum zoom level</td>
</tr>
<tr>
<td>Zoom Minimum</td>
<td>Displays the map screen in the minimum zoom level</td>
</tr>
<tr>
<td>View Route</td>
<td>If the destination has been set, displays the entire route on the screen until the destination</td>
</tr>
<tr>
<td>XM Traffic</td>
<td>Displays XM Traffic information on the screen</td>
</tr>
<tr>
<td>Auto Zoom On</td>
<td>Turns the Auto Zoom feature on</td>
</tr>
<tr>
<td>Auto Zoom Off</td>
<td>Turns the Auto Zoom feature off</td>
</tr>
<tr>
<td>Auto Mode</td>
<td>Automatically converts the map display between daylight and night mode</td>
</tr>
<tr>
<td>Daylight Mode</td>
<td>Converts the map display into daylight mode</td>
</tr>
<tr>
<td>Night Mode</td>
<td>Converts the map display into night mode</td>
</tr>
</tbody>
</table>
# Voice Command Lists

## POI Category List

<table>
<thead>
<tr>
<th>Restaurants</th>
<th>Rest Areas</th>
<th>Shoe Stores</th>
<th>Fire Departments</th>
</tr>
</thead>
<tbody>
<tr>
<td>African Restaurants</td>
<td>Road Assistance</td>
<td>Shopping Centers</td>
<td>Government Offices</td>
</tr>
<tr>
<td>American Restaurants</td>
<td>Travel</td>
<td>Sporting Goods Stores</td>
<td>Libraries</td>
</tr>
<tr>
<td>Asian Restaurants</td>
<td>Airports</td>
<td>Recreation</td>
<td>Police Stations</td>
</tr>
<tr>
<td>Chinese Restaurants</td>
<td>Bus Stations</td>
<td>Amusement Parks</td>
<td>Post Offices</td>
</tr>
<tr>
<td>Coffee Shops</td>
<td>Campgrounds</td>
<td>Cinemas</td>
<td>Schools</td>
</tr>
<tr>
<td>Continental Restaurants</td>
<td>City Centers</td>
<td>Golf Courses</td>
<td>Utilities</td>
</tr>
<tr>
<td>Fast Food Restaurants</td>
<td>Ferry Terminals</td>
<td>Museums</td>
<td>Waste &amp; Sanitary Services</td>
</tr>
<tr>
<td>French Restaurants</td>
<td>Hotels</td>
<td>Recreation Areas</td>
<td>Services</td>
</tr>
<tr>
<td>Italian Restaurants</td>
<td>Local Transit</td>
<td>Ski Resorts</td>
<td>Attorneys</td>
</tr>
<tr>
<td>Japanese Restaurants</td>
<td>Rental Car Agencies</td>
<td>Sports Activities</td>
<td>Cleaning &amp; Laundry Services</td>
</tr>
<tr>
<td>Korean Restaurants</td>
<td>Tourist Attractions</td>
<td>Sports Complexes</td>
<td>Communication</td>
</tr>
<tr>
<td>Latin American Restaurants</td>
<td>Tourist Information</td>
<td>Video &amp; Game Rental</td>
<td>Dentists</td>
</tr>
<tr>
<td>Mexican Restaurants</td>
<td>Train Stations</td>
<td>Wineries</td>
<td>Funeral Homes</td>
</tr>
<tr>
<td>Seafood Restaurants</td>
<td>Travel Agent</td>
<td>Other Recreation Areas</td>
<td>Hair &amp; Beauty Services</td>
</tr>
<tr>
<td>Vegetarian Restaurants</td>
<td>Shopping</td>
<td>Financial Services</td>
<td>Hospitals</td>
</tr>
<tr>
<td>Other Restaurants</td>
<td>Bookstores</td>
<td>ATMs</td>
<td>Medical Services</td>
</tr>
<tr>
<td>Automotive</td>
<td>Clothing Shops</td>
<td>Banks</td>
<td>Mover</td>
</tr>
<tr>
<td>Auto Parts</td>
<td>Convenience Stores</td>
<td>Check Cashing Services</td>
<td>Photography Services</td>
</tr>
<tr>
<td>Auto Services</td>
<td>Department Stores</td>
<td>Money Transfer</td>
<td>Physicians</td>
</tr>
<tr>
<td>Automobile Dealerships</td>
<td>Electronics Stores</td>
<td>Community</td>
<td>Social Services</td>
</tr>
<tr>
<td>Car Washes</td>
<td>Gift Shops</td>
<td>Business Facilities</td>
<td>Tailors &amp; Alterations</td>
</tr>
<tr>
<td>Gas Stations</td>
<td>Grocery Stores</td>
<td>City Halls</td>
<td>Tax Services</td>
</tr>
<tr>
<td>Hyundai Dealerships</td>
<td>Home Specialty Stores</td>
<td>Civic Centers</td>
<td></td>
</tr>
<tr>
<td>Motorcycle Dealerships</td>
<td>Music Stores</td>
<td>Convention Centers</td>
<td></td>
</tr>
<tr>
<td>Parking</td>
<td>Pharmacies</td>
<td>Court Houses</td>
<td></td>
</tr>
</tbody>
</table>
6 Information

- XM Data
- GPS Information
- Help
**About XM Data**

Press the `INFO SETUP` key ➤ Press `INFO` ➤ Press `XM Data`.

**About XM Data Service**

The XM Data Service is a paid membership Satellite radio service which provides users with traffic, stock, sports, and weather information. However, weather information is not supported for vehicles purchased in Canada.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1 Weather</strong></td>
<td>Displays weather information for the next three days Press the <code>More</code> button to check details</td>
</tr>
<tr>
<td><strong>2 Traffic</strong></td>
<td>Displays road accident/traffic information Press the <code>More</code> button to check details</td>
</tr>
<tr>
<td><strong>3 Stocks</strong></td>
<td>Shows stock information for three Favorite Stocks Press the <code>More</code> button to check details</td>
</tr>
<tr>
<td><strong>4 Sports</strong></td>
<td>Shows sports team information for two My Teams Press the <code>More</code> button to check details</td>
</tr>
</tbody>
</table>
Weather Data Service


The Weather Service provides weather information updated every 5 minutes for your region. The Weather Service includes Tabular Weather, Graphical Weather and Warning and Advisories.

Forecast

This service provides current weather information and weather forecasts for the next three days in your region.

To change the region, press the Other City button and select the desired region.

Map

This service provides weather information, such as Cloud, Fog, Rain, Snow, and Road Conditions on the Navigation map as symbols.

Details can be viewed on specific regions by using the zoom in and zoom out features.
Warnings and Advisories
This service provides weather warnings and advisories, such as Tornado, Storm, Flood, etc. as symbols on the Navigation map. Details can be viewed on specific regions by using the zoom in and zoom out features.

Traffic Data Service

- Automatic route recalculation (guidance) according to changes in traffic conditions.
- Provides short-cuts for initially searched routes.
- Displays increased detour distance and estimated driving times.
- Displays icons by each traffic situation on the map.

1. Calculation by Incorporating Actual Road Traffic Conditions.
Incorporation of traffic information to route calculations is a user option which can be turned on or off by the user.

2. Displays Road Traffic Situations.
RTM (Road Traffic Message) is a feature which displays symbols of icons for each type of road traffic condition, such as locations under construction, accidents, basic weather, and others on map locations based on traffic information provided by XM.

3. Avoidance of Locations Where Traffic Situations Have Occurred.
If a traffic situation occurs somewhere along the route, the route is recalculated to avoid such locations and an avoidance recalculation popup will be displayed.
   A list providing details on accidents and an icon which will display the accident location are displayed. The user can view details by pressing on the list or move the map to the accident location by pressing on the accident icons.

**Stocks Data Service**


XM Stock data Service provides real-time updated information on the NYSE, NASDAQ, and AMEX (approximately 11,000 symbols).

**Stocks**

Stocks is a feature that shows the current value and change of stocks.
For symbols which you are interested in, press the 🌟 icon to save the symbol as a part of 🌟.
Saved symbols can be viewed from the My Favorites button on the Stock Main screen.

**Stock Search**

Use the Stock Search menu to search for specific stocks.
**XM Data**

**My Favorites**
My Favorites shows a list of stocks added by the user.

**Sports Data Service**

This service provides real-time updated information on scores and schedules for major sports, such as NFL, NBA, NCAA Football, NCAA basketball, NHL, MLB, NASCAR and more.

**My Teams**
You can save teams which you are interested in as part of My teams to easily view related scores and schedules.
GPS Information

About GPS (Global Positioning System)

GPS (Global Positioning System) is a system developed and operated by the United States that determines the user’s current position (longitude, latitude, etc.) by using 4 or more satellites. This system is used with related GPS information, various sensors, road map data, and other related information to provide navigation services.

Information

- For continued map updates, information-gathering and surveys are conducted continuously to monitor road changes or new road constructions. Nonetheless, roads, facilities, and fares are under constant change and it is impossible to completely remove all errors, including road updates, names, facilities, and fares. Please keep this in mind when using GPS.
- In principle, roads with widths less than 3 yards are not included within the map data. Roads with sections with widths less than 3 yards may be deleted in future map data updates.

When GPS Info Cannot Be Used

GPS info may not operate under the following conditions:

- When buildings, tunnels, or other obstructions block satellite signals.
- When materials are placed above the GPS antenna and block satellite signals.
- When the satellite is not transmitting.
- When a digital cellular phone (1.5GHz) is placed near the GPS antenna.

Errors Unavoidable Due to System Characteristics

- The multimedia system uses GPS information, various sensors, road map data, and other related information to display the current position.
- Errors may occur if the satellite is transmitting inaccurate signals or only two or less satellite signals can be received.
- Errors that occur in such conditions cannot be corrected.
GPS Information

Viewing GPS Info

Press the INFO SETUP key ➤ Info ➤

Press GPS Info.

The GPS reception and vehicle speed information are displayed.
Help sections on the Navigation, Phone and Voice Recognition features can be selected and viewed.
7 Other Features

- Rear camera display
About Rear Detection Camera

- This system has been equipped with a rear camera to help allow wider rear range of vision.
- The rear camera will operate automatically when the ignition KEY is turned ON and the gear shifter is set to Reverse, or R. The rear camera will automatically stop operating when shifted to a different position.

Operating sequence of the Rear Camera

1. Position the ignition key in ACC or ON.
2. Position the transmission lever to R.
3. The rear camera mode will be displayed on the screen.

Information

- The rear camera has been equipped with an optical lens to provide a wider range of vision and may appear different from the actual distance.

WARNING - Backing Up & Using Camera

- Never rely solely on the rear view camera when backing up. Prior to entering your vehicle always do a visual check of the area behind your vehicle, and before backing up be aware of your surroundings and supplement the rear view camera by looking over your shoulders and checking your rear view mirrors. Due to the difficulty of ensuring that the area behind you remains clear, always back up slowly and stop immediately if you even suspect that a person, and especially a child, might be behind you.

CAUTION

- The color of the parking guidelines displayed in the picture may differ from the actual screen.
- When booted up, blinking may occur when you switch to a UI screen.
8 Setup

- Using Setup
Using Setup

Basic Mode Screen

Press the \( \text{INFO} \) \( \text{SETUP} \) key ▶ Press \( \Rightarrow \) Setup to display the Setup screen.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Sound</td>
<td>Sets sound related settings</td>
</tr>
<tr>
<td>2 Display</td>
<td>Sets display related settings</td>
</tr>
<tr>
<td>3 HD Radio</td>
<td>Sets HD Radio related settings</td>
</tr>
<tr>
<td>4 Phone</td>
<td>Sets Bluetooth® related settings</td>
</tr>
<tr>
<td>5 Navigation</td>
<td>Sets various settings found within Navigation mode</td>
</tr>
<tr>
<td>6 Edit My Places</td>
<td>Set/Edit My Places within Navigation Mode</td>
</tr>
<tr>
<td>7 Traffic</td>
<td>Sets Traffic Information related settings</td>
</tr>
<tr>
<td>8 Voice Recognition</td>
<td>Sets voice recognition related settings</td>
</tr>
<tr>
<td>9 Clock</td>
<td>Sets current time and clock display</td>
</tr>
<tr>
<td>10 Picture Frame</td>
<td>Sets screen display when device is turned off</td>
</tr>
<tr>
<td>11 Keyboard</td>
<td>Sets the keyboard type</td>
</tr>
<tr>
<td>12 Language</td>
<td>Sets language for use within the system</td>
</tr>
<tr>
<td>13 System Update</td>
<td>Checks system software version and receives updates</td>
</tr>
<tr>
<td>14 Display Off</td>
<td>Turn device display on/off (The device power will not be turned off)</td>
</tr>
<tr>
<td>15 Close</td>
<td>Close Setup menu screen</td>
</tr>
</tbody>
</table>
Starting Mode

Press the INFO SETUP key ▶ Press Setup to display the Setup screen.

Within Setup, you can check and change the settings for all features found within the multimedia system.

Sound

Press the INFO SETUP key ▶ Press Setup ▶ Sound.

Setting Balance/Fade

Press the Sound button ▶ Press Fade/Balance ▶ Set and press Done.

Use the ▲, ▼, ◀, ▶ buttons to move the cursor on the control screen to the desired position.
Press Default to restore sound to the center position.

Information

- The Balance/Fade settings allows you to set the sound position. For example, you can set the sound close to the driver-seat so that the volume is relatively lower in the passenger or rear seats.

Setting Bass/Mid/Treble

Press the Sound button ▶ Press Bass/Mid/Treble ▶ Set and press Done.

Use the ◀ or ▶ buttons to adjust the Bass/Mid/Treble settings.
Using Setup

**Information**

- Press the **Default** button to restore the Bass/Mid/Treble to the center position.

### Setting Volume Ratio

Press the **Sound** button ➤ Press **Volume Ratio** ➤ Set and press **Done**.

These options are used to set the volume ratio by selecting from Navigation Priority/Same Ratio.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Navigation Priority</td>
<td>Navigation Guidance volume is louder than Audio volume.</td>
</tr>
<tr>
<td>2 Same Ratio</td>
<td>Audio and Navigation Guidance volumes are at the same level.</td>
</tr>
</tbody>
</table>

**Information**

- The rear speakers will maintain the same audio volume ratio.

### Advanced

**Speed Dependent Volume Control**

Press the **Sound** button ➤ Press **Advanced** ➤ Turn the feature On ➤ Set and press **Done**.

When turned on, volume level is controlled automatically according to the vehicle speed.
Using Setup

Setting Beep
Press the Sound button ▼
Press Beep Set and press Done.

Each press of this button turns the BEEP tone on/off.

Information
- When the light on the left side of the button is turned on, this indicates that the BEEP tone is active. Press the Beep button again to turn off the BEEP tone.

Press the Beep button again to turn off the BEEP tone.

Display
Press the INFO SETUP key
Press Setup Display.

Adjusting Brightness
Press the Display button ▼
Press Brightness ▼ Set and press Done.

Use the ◀ or ▶ buttons to adjust the display brightness.

Setting Display Mode
Press the Display button ▼
Press Display Mode ▼ Set and press Done.

Name Description
1 Automatic Adjusts the brightness automatically according to surrounding light conditions.
2 Daylight Brightness level always set on high.
3 Night Brightness level always set on low.
Using Setup

**Information**

- When set to Automatic, the screen brightness and color will automatically be adjusted according to the surrounding brightness.

---

**HD Radio™ Reception**

Press the INFO SETUP key ➤ Press Setup ➤ HD Radio ➤ Set and press Done.

These settings are used to set whether to turn HD Radio™ reception On/Off.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 FM-HD Radio</td>
<td>Used to turn FM-HD Radio reception On/Off</td>
</tr>
<tr>
<td>2 AM-HD Radio</td>
<td>Used to turn AM-HD Radio reception On/Off</td>
</tr>
</tbody>
</table>

---

**Phone**

Press the INFO SETUP key ➤ Press Setup ➤ Phone.

These menus allow you to set Bluetooth® Wireless Technology related features.
### Connections

Manages the Bluetooth device list, such as pairing, connecting or deleting Bluetooth devices.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Bluetooth Connection</td>
<td>Manages the Bluetooth device list, such as pairing, connecting or deleting Bluetooth devices.</td>
</tr>
<tr>
<td>2 Change Passkey</td>
<td>Changes the passkey used to authenticate Bluetooth® device</td>
</tr>
<tr>
<td>3 Vehicle Information</td>
<td>Searches car Bluetooth® device information and change vehicle name</td>
</tr>
<tr>
<td>4 Restore Factory Settings</td>
<td>Restores Bluetooth® factory state settings</td>
</tr>
</tbody>
</table>

#### Change Passkey

Press 🔄 Phone ➤ Press 🔄 Change Passkey ➤ Set and press Done

This feature is used to change the passkey required to connect a Bluetooth® device to the car.

ℹ️ Information
- The default passkey is 0000.
Using Setup

Vehicle Information
Press Phone ➤ Press Vehicle Information.

This feature allows you to check vehicle information.

Information
- Press the Change Name button to change the name of the vehicle.
- The default car name is set to Tucson.
- The vehicle name and address shown in the above is only an example. Check your device for the actual vehicle information.

Restore Factory Settings
Press Phone ➤ Press Restore Factory Settings.

Turning on this feature will erase all paired phones and allows you to restore the factory default Bluetooth® settings.

Information
- The Restore Factory Settings feature cannot be used when a Bluetooth® device is connected. To use this feature, first disconnect the Bluetooth® device.
Navigation

Press the **INFO** key ▶ Press **Setup** ▶ Press **Navigation**.

Main

Press the **Navigation** button ▶ Press **Main** ▶ Set and press **Done**.

This menu is used to set general navigation options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Unit</td>
<td>Sets whether to display distance as kilometers or miles</td>
</tr>
<tr>
<td>2 Estimated Time of</td>
<td>Sets whether to display estimated time of arrival or travel on the route info display screen</td>
</tr>
<tr>
<td>3 Distance and Time to</td>
<td>Sets whether to display distance and time to destination or to waypoint on the route info display screen</td>
</tr>
<tr>
<td>4 Display Previous Destinations upon Start-up</td>
<td>Sets whether to display the previous destinations popup upon starting system</td>
</tr>
<tr>
<td>5 Driving Speed Setting</td>
<td>Sets basic info to calculate estimated arrival time to destination or waypoint</td>
</tr>
</tbody>
</table>

Driving Speed Setting

Press the **Edit** button within the “Driving Speed Setting” menu to set the estimated driving speed for residential roads, main streets, and expressways. The set driving speed is applied to calculate the estimated time to reach the destination or waypoint.

When you have finished with the settings, press the **Done** button to save changes.
Using Setup

The set driving speed is used to calculate the estimate time to arrive at destinations or waypoints. Press the Default button to reset the driving speed settings.

Information

- Default Driving Speed Settings for Residential, Main Streets, and Expressways are 20mph, 35mph, and 65mph, respectively.

Display

Press the Navigation button ➤ Press Display ➤ Set and press Done.

Route Indicator Line

Press the Edit button within the Route Indicator Line menu to change the color of the route indicator line.

This menu is used to set the colors displayed within Navigation mode.

Information

- When you have finished with the settings, press the Done button to save changes.
**Route Search**

Press the **Navigation** button ➤ Press **Route Search** ➤ Set and press **Done**.

This menu is used to set route search related options.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Use Alternative Route Search</td>
</tr>
<tr>
<td>2</td>
<td>Display Route Options after Re-Calculation</td>
</tr>
</tbody>
</table>

**Guidance**

Press the **Navigation** button ➤ Press **Guidance** ➤ Set and press **Done**.

This menu is used to set options on speed alerts and driver alerts.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Speed Alert Guidance</td>
</tr>
<tr>
<td>2</td>
<td>Driver Alert Guidance</td>
</tr>
<tr>
<td>3</td>
<td>Voice guidance type</td>
</tr>
</tbody>
</table>

**Speed Alert Guidance**

To change the Speed Alert Guidance option, press the **Edit** button within the "Speed Alert Guidance" menu.
Using Setup

Driver Alert Guidance
To set the Driver Alert Guidance, option, press the Edit button within the "Driver Alert Guidance" menu.

Default
Press the Navigation button ➤ Press Default ➤ Set and press Done.

This menu is used to reset saved changes and user preferences.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Initialize Settings</td>
<td>Resets all settings back to the default state</td>
</tr>
<tr>
<td>2 Memory Points</td>
<td>Resets all saved memory point information</td>
</tr>
</tbody>
</table>

Information
- Alerts provided within Driver Alert Guidance may differ depending on actual road conditions.

If the settings of an option are reset, then all settings will be restored to the default factory state.
- Use caution as Home, Office and other user locations may become deleted.
My Places


My Places


From the My Places list, select the desired menu to either add, delete, or edit My Places.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong></td>
<td>Store current position</td>
</tr>
<tr>
<td><strong>2</strong></td>
<td>Add My Places</td>
</tr>
<tr>
<td><strong>3</strong></td>
<td>Edit My Places</td>
</tr>
<tr>
<td><strong>4</strong></td>
<td>Delete selected My Places</td>
</tr>
<tr>
<td><strong>5</strong></td>
<td>Edit group name</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td><strong>1</strong></td>
<td>Store current position</td>
</tr>
<tr>
<td><strong>2</strong></td>
<td>Add My Places</td>
</tr>
<tr>
<td><strong>3</strong></td>
<td>Edit My Places</td>
</tr>
<tr>
<td><strong>4</strong></td>
<td>Delete selected My Places</td>
</tr>
<tr>
<td><strong>5</strong></td>
<td>Edit group name</td>
</tr>
</tbody>
</table>

**Information**

• By default, names of folders have been set as "Group".

**Favorite Places**


A total of 4 Favorite Places can be saved. Favorite Places can be selected at the bottom of the Destination Search main screen.
Using Setup

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1  Store current position</td>
<td>Adds the current vehicle position as a Favorite Place</td>
</tr>
<tr>
<td>2  Add Favorite Place</td>
<td>Add a Favorite Place by using search functions</td>
</tr>
<tr>
<td>3  Edit Favorite Place</td>
<td>Edit information pertaining to saved Favorite Places, such as name, location, and telephone number</td>
</tr>
<tr>
<td>4  Delete Favorite Place</td>
<td>Delete one or all saved Favorite Places</td>
</tr>
</tbody>
</table>

**Home and Office**

Press the \[Edit My Places\] button ➤ Press [Home] or [Office].

**Information**

- If Favorite Places have not been added, the [Edit Favorite Place] and [Delete Favorite Place] buttons will be disabled.

One Home and Office can each be saved. The set Home and Office positions can be selected at the bottom of the Destination Search main screen.

**Speed Alerts**

Press the \[Edit My Places\] button ➤ Set and press [Done].

**Information**

- If the Home and Office has not been set, these buttons will be disabled within the Destination Search screen.
Traffic Setup

Press the INFO key ➤ Press Setup ➤ Traffic ➤ Set and press Done.

This menu is used to set options related to traffic and flow data, voice prompts, and re-routing options based on traffic conditions.

### Name | Description
---|---
1 Data Radio ID | Check information on XM traffic data service activation and activation ID
2 Display Traffic and Flow Data on Map | Sets whether to display real-time traffic information on map
3 Voice Prompt for Traffic and Flow Warning | Sets whether to receive voice prompts for real-time traffic information and conditions
4 Provide Re-Routing Options | Sets whether to use re-routing options by reflecting traffic conditions

### Information

- XM Traffic Data service requires a separate subscription. To subscribe to this service, please contact the number displayed on the screen.

In the Edit Speed Alert screen, Name, View Map, and Speed Limit speed can be set and edited.

Information

- XM Traffic Data service requires a separate subscription. To subscribe to this service, please contact the number displayed on the screen.
Using Setup

Voice Recognition Settings

Press the INFO SETUP key ➤ Press Setup ➤ Press Voice Recognition ➤ Set and press Done.

This menu is used to set voice recognition mode between Normal and Expert mode.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Normal</td>
<td>When using voice recognition, provides detailed prompts and is suited for beginner users</td>
</tr>
<tr>
<td>2 Expert</td>
<td>When using voice recognition, omits certain prompts and is suited for experienced users</td>
</tr>
</tbody>
</table>

Clock Settings

Press the INFO SETUP key ➤ Press Setup ➤ Press Clock ➤ Set and press Done.

- **Time**
  Press Time ➤ Set and press Done.

This menu is used to set the time used within the multimedia system.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 GPS Time</td>
<td>Displays time according to the received GPS time</td>
</tr>
<tr>
<td>2 Auto Time Zone Update</td>
<td>When the Time Zone changes, the time is reset automatically</td>
</tr>
<tr>
<td>3 Daylight Saving Time</td>
<td>Turns on/off daylight saving time feature</td>
</tr>
<tr>
<td>4 Time Format</td>
<td>Converts the digital clock display to 12 or 24 hours</td>
</tr>
</tbody>
</table>

**Information**

- When Daylight Savings Time is turned on, the clock is moved forward one hour.
Using Setup

**View**

Press Clock ➤ Press View ➤ Set and press Done.

This menu is used to set the clock type and date display within the multimedia system.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Clock Type</td>
<td>Changes Clock Type (Digital/Analog)</td>
</tr>
<tr>
<td><strong>2</strong> Date Display</td>
<td>Sets whether to display date within Clock screen</td>
</tr>
</tbody>
</table>

⚠️ **CAUTION**

- The time may not be properly displayed if the GPS time is not connected.

**Picture Frame**

Press the INFO SETUP key ➤ Press Setup ➤ Picture Frame ➤ Set and Press Done.

This menu is used to select the screen displayed when the system power is turned off.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1</strong> Clock</td>
<td>Displays the clock on the screen when the system power is turned off</td>
</tr>
<tr>
<td><strong>2</strong> Image</td>
<td>Displays an image when the system power is turned off</td>
</tr>
<tr>
<td><strong>3</strong> No Image</td>
<td>No image is displayed when the system power is turned off</td>
</tr>
</tbody>
</table>

ℹ️ **Information**

- When the picture frame is set to Image, images saved within a USB can be set as the picture frame by pressing the Browse button.
Using Setup

Keyboard


<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 ABC</td>
<td>Keyboard with characters arranged in alphabetical order</td>
</tr>
<tr>
<td>2 QWERTY</td>
<td>Keyboard similar to the one used within a computer</td>
</tr>
</tbody>
</table>

Information

- The set keyboard will be applied to all input modes across the entire system.

Language


This menu is used to set the language of the system display and voice language. You can select the desired language from English, French, Spanish or Korean.

This option allows you to change the type of keyboard used within the system.
System Update

Press the INFO SETUP key ▶ Press Setup ▶ Press System Update ▶ Press Update ▶ Press OK.

After inserting the SD card with the update file, press OK to start the update. Once updating is complete, the system will automatically restart.

Information

∙ This product requires regular updates for software corrections, new functions and map updates. Updating may require up to 1 hour depending on the data size.
∙ Turning off the power or ejecting the SD card during the update process may result in data loss. Make sure to keep the ignition on and wait until updating is complete.
∙ The map version may differ depending on when it was updated.

CAUTION

∙ Please use only the SD card that was purchased from Hyundai Dealer.
∙ The use of a separately purchased SD card may result in damage due to heat related deformation.
∙ Product malfunctions caused by the use of separately purchased SD cards shall not be covered within the product warranty.
∙ Repeatedly connecting/disconnecting the SD card in a short period of time may cause damage to the device.
Using Setup

Display Off

Press the INFO SETUP key ➤ Press Setup ➤ Display Off.

Press the Display Off button to turn off the display. Touch anywhere on the touch screen to turn the display back on.

Information

- While only using the device to listen to audio, this feature can be very helpful in preventing glare from the screen when driving at night.
- Even when the display is off, sound will be played.
Appendix

- Product Specification
- Before Thinking There is a Product Defect
- Before Thinking the Product Has Malfunctioned
- Troubleshooting
- FAQ
# Appendix

## Product Specification

### TFT-LCD

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Screen Size</strong></td>
<td>Navigation Device - 17.78cm (152.4 X 91.44mm)</td>
</tr>
<tr>
<td><strong>Resolution</strong></td>
<td>Navigation Device - 384,000 pixels (Resolution: 800 x 480)</td>
</tr>
<tr>
<td><strong>Operating Method</strong></td>
<td>TFT (Thin Film Transistor) Active Matrix</td>
</tr>
<tr>
<td><strong>Viewing Angle</strong></td>
<td>Left/Right, Top/Bottom : ALL 89°</td>
</tr>
<tr>
<td><strong>Internal Lighting</strong></td>
<td>LED 18EA</td>
</tr>
</tbody>
</table>

### Radio

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Channels</strong></td>
<td>FM : 87.5 MHz ~ 107.9 MHz (Step : 200 kHz)</td>
</tr>
<tr>
<td></td>
<td>AM : 530 kHz ~ 1710 kHz (Step : 10 kHz)</td>
</tr>
<tr>
<td><strong>Sensitivity</strong></td>
<td>FM : Under 10dBu/AM : Under 40dBu</td>
</tr>
<tr>
<td><strong>Distortion Factor</strong></td>
<td>Within 2%</td>
</tr>
<tr>
<td><strong>Speakers</strong></td>
<td>2 ~ 8 Ω</td>
</tr>
</tbody>
</table>

### Integrated Antenna

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Operating Temperature</strong></td>
<td>-30 ~ +85°C (-22°F ~ +185°F)</td>
</tr>
<tr>
<td><strong>Storage Temperature</strong></td>
<td>-40 ~ 105°C (-40°F ~ 220°F)</td>
</tr>
<tr>
<td><strong>Dimensions</strong></td>
<td>78.7mm(W) X 70.8mm(H) X 153.2mm(L)</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>210g</td>
</tr>
</tbody>
</table>

### Common

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Name</strong></td>
<td>Car TFT LCD Display Navigation Unit</td>
</tr>
<tr>
<td><strong>Power Supply</strong></td>
<td>DC 14.4V</td>
</tr>
<tr>
<td><strong>Operating Power</strong></td>
<td>DC 9V ~ DC 16V</td>
</tr>
<tr>
<td><strong>Current Consumption</strong></td>
<td>2.5A</td>
</tr>
<tr>
<td><strong>Dark Current</strong></td>
<td>2mA (Head Unit Only)</td>
</tr>
<tr>
<td><strong>Operating Temperature</strong></td>
<td>-20 ~ +70°C (-4 ~ +158°F)</td>
</tr>
<tr>
<td><strong>Storage Temperature</strong></td>
<td>-30 ~ 80°C (-22 ~ 176°F)</td>
</tr>
<tr>
<td><strong>Dimensions</strong></td>
<td>251.1mm(W) x 221.5mm(H) x 251.1mm(D)</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>2.4 Kg</td>
</tr>
</tbody>
</table>
### Bluetooth® Wireless Technology

<table>
<thead>
<tr>
<th>Frequency Range</th>
<th>2402 ~ 2480 MHz</th>
<th>Supported Bluetooth® Specification</th>
<th>2.1 + EDR</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supported Profile</td>
<td>Handsfree(1.5), A2DP(1.0), AVRCP(1.3), PBAP(1.0)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Output</td>
<td>0.05mW</td>
<td>Transmission</td>
<td>F1E, G1E</td>
</tr>
<tr>
<td>Number of Channels</td>
<td>79 channels</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

⚠️ **CAUTION**

- The producer and installer cannot provide services related to life safety as the concerned radio equipment is liable to radio interference.
Appendix

Before Thinking There is a Product Defect

The current position as shown on the navigation may differ from the actual position under the following conditions.

<table>
<thead>
<tr>
<th>The following occurrences are not malfunctions:</th>
<th>The following occurrences are not malfunctions:</th>
</tr>
</thead>
<tbody>
<tr>
<td>• When driving on Y-shaped roads with narrow angles the current position may be displayed in the opposite direction</td>
<td>• Guidance to go straight may be given while driving on a straight road</td>
</tr>
<tr>
<td>• Within city streets, the current position may be displayed on the opposite side or on an off-road position</td>
<td>• Guidance may not be given even when having turned at an intersection</td>
</tr>
<tr>
<td>• When changing the zoom level from maximum to a different level, the current position may become displayed on a different road</td>
<td>• There are certain intersections in which guidance may not occur</td>
</tr>
<tr>
<td>• If the vehicle is loaded onto a ferry or a car transport vehicle, the current position may become stalled on the last position prior to loading</td>
<td>• A route guidance signaling for a u-turn may occur in some intersections where a u-turn is not permitted.</td>
</tr>
<tr>
<td>• When driving on a spiral-shaped road</td>
<td>• Route guidance signaling entrance into a No-entry zone may occur (No-entry zone, road under construction, etc.)</td>
</tr>
<tr>
<td>• When driving in mountain regions with sharp turns or sudden brakes</td>
<td>• Guidance may be given to a position that is not the actual destination if roads to reach the actual destination do not exist or are too narrow</td>
</tr>
<tr>
<td>• When entering a road after passing an underground parking structure, building parking structure, or roads with many rotations</td>
<td>• Faulty voice guidance may be given if the vehicle breaks away from the designated route. (e.g. if a turn is made at an intersection while the navigation provided guidance to go straight.)</td>
</tr>
<tr>
<td>• When driving in heavy traffic with frequent starts and stops</td>
<td>• When driving under slippery conditions, such as heavy sand, snow, etc.</td>
</tr>
<tr>
<td>• When driving on spiral-shaped roads</td>
<td>• When the tires have recently been replaced (Especially upon use of spare or studless tires).</td>
</tr>
<tr>
<td>• When the tire pressure for the 4 tires are different</td>
<td>• When using tires of improper size</td>
</tr>
<tr>
<td>• When the replacement tire is worn or used (Especially studless tires having passed a second season).</td>
<td>• When driving near high-rise buildings</td>
</tr>
<tr>
<td>• When driving near high-rise buildings</td>
<td>• When a roof carrier has been installed</td>
</tr>
<tr>
<td>• When a roof carrier has been installed</td>
<td>• When a long distance route is calculated while driving on an expressway In such cases, continued driving will automatically enable the system to conduct map matching or use updated GPS information to provide the current position (In such cases, up to several minutes may be required)</td>
</tr>
<tr>
<td>• When driving under slippery conditions, such as heavy sand, snow, etc.</td>
<td></td>
</tr>
</tbody>
</table>
### Before Thinking the Product Has Malfunctioned

1. Errors which occur during the operation or installation of the device may be mistaken as a malfunction of the actual device.
2. If you are having problems with the device, try the suggestions listed below.
3. If the problems persist, contact your HYUNDAI dealer.

#### Problem Possible Cause

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
</tr>
</thead>
<tbody>
<tr>
<td>There are small red, blue, or green dots on the screen</td>
<td>• Because the LCD is manufactured with technology requiring high point density, a pixel or lighting deficiency may occur within 0.01% of total pixels</td>
</tr>
</tbody>
</table>
| The sound or image is not working | • Has the Switch for the vehicle been turned to [ACC] or [ON]?
• Has the SYSTEM been turned OFF? |
| The screen is being displayed but sound is not working | • Has the volume been set to a low level?
• Has the volume been muted? |
| When the power is turned on, the corners of the screen are dark | • The display appearing somewhat dark after prolonged periods of use is normal with LCD panels. It is not a malfunction
• If the screen is very dark, contact your nearest HYUNDAI dealer for assistance |
| Sound is working from only one speaker | • Are the positions of Fader or Balance sound controls adjusted to only one side? |

#### Sound does not work in AUX mode
• Are the audio connector jacks fully inserted into the AUX terminal?

#### The external device is not working
• Is the external device connected with a standard connector cable?

Upon turning power on, the most recent mode screen is not displayed
• Within modes that play files by reading external sources, such as discs, USB, iPod, or Bluetooth® streaming mode, the most recently played mode screen prior to turning off power may not properly load
• If there is no disc or the corresponding device is not connected, the mode operated prior to the most recent mode will operate
• If the previous mode still cannot be properly played, the mode operated prior to that will operate
# Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
</table>
| The power does not turn on | The fuse is disconnected | - Replace with a suitable fuse  
- If the fuse is disconnected again, please contact your point of purchase or service center | |
| Device is not properly connected | | - Check to see that the device has been properly connected |
| The disc has not been inserted or has been inserted upside down | | - Insert the disc properly so that the sides are facing the correct direct |
| The disc has been contaminated | | - Wipe away dirt and other foreign substances from the disc |
| The vehicle battery is low | | - Charge the battery  
- If the problem persists, contact your point of purchase or service center |
| A disc not supported by the device has been inserted | | - Insert a disc which is supported by the device |

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
</table>
| Sound does not work | | - The volume level is set to the lowest level  
- The connection is not proper  
- The device is currently fast-forwarding, rewinding, scanning, or playing in slow mode | - Adjust the volume level  
- Check to see that the device has been properly connected  
- The sound will not work when the device is fast-forwarding, rewinding, scanning, or playing in slow mode |

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>The system does not play</td>
<td>The disc has not been inserted or has been inserted upside down</td>
<td>- Insert the disc properly so that the sides are facing the correct direct</td>
</tr>
<tr>
<td>The disc has been contaminated</td>
<td></td>
<td>- Wipe away dirt and other foreign substances from the disc</td>
</tr>
</tbody>
</table>
| The vehicle battery is low | | - Charge the battery  
- If the problem persists, contact your point of purchase or service center |
| A disc not supported by the device has been inserted | | - Insert a disc which is supported by the device |

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td>The image color/tone quality is low</td>
<td></td>
<td>- The brightness, saturation, hue, and contrast levels are not set properly</td>
</tr>
</tbody>
</table>
| The sound or image quality is low | | - The disc is dirty or scratched  
- Vibration is occurring from where the conversion switch has been installed  
- Image color/tone quality is low | - Wipe off water or dirt from the disc  
- Do not use a disc which has been scratched  
- The sound may be short-circuited and the image distorted if the device vibrates  
- The device will return to normal once vibrations stop |
### Problem Possible Cause Countermeasure

#### The USB does not work

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• USB memory is damaged&lt;br&gt;• USB memory has been contaminated&lt;br&gt;• A separately purchased USB HUB is being used&lt;br&gt;• A USB extension cable is being used&lt;br&gt;• A USB which is not a Metal Cover Type&lt;br&gt;• USB Memory is being used&lt;br&gt;• An HDD type, CF, SD Memory is being used&lt;br&gt;• There are no music files which can be played</td>
<td>• Please use after formatting the USB into FAT 12/16/32 format&lt;br&gt;• Remove any foreign substances on the contact surface of the USB memory and multimedia terminal&lt;br&gt;• Directly connect the USB memory with the multimedia terminal on the vehicle&lt;br&gt;• Directly connect the USB memory with the multimedia terminal on the vehicle&lt;br&gt;• Use standard USB Memory&lt;br&gt;• Use standard USB Memory&lt;br&gt;• Only MP3, WMA file formats are supported. Please use only the supported music file formats</td>
</tr>
</tbody>
</table>

#### The iPod is not recognized even though it has been connected

<table>
<thead>
<tr>
<th>Problem</th>
<th>Possible Cause</th>
<th>Countermeasure</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• There are no titles which can be played&lt;br&gt;• The iPod firmware version has not been properly updated&lt;br&gt;• The iPod device does not recognize downloads</td>
<td>• Use iTunes to download and save MP3 files into the iPod&lt;br&gt;• Use iTunes to update the firmware version and reconnect the iPod with the device&lt;br&gt;• Reset the iPod and reconnect with the device</td>
</tr>
</tbody>
</table>

---

**Information**

- While operating the device, if an abnormality occurs that cannot be corrected with the above described measures, press the Reset key to reset the system.
- Press and hold the Reset key (over 0.8 seconds). The device power will turn off and the system will reset.
FAQ

About Pairing Mobile Phones

Q I cannot pair my mobile phone. What is the cause?
A Check to see that the mobile phone supports Bluetooth® function.
   If your phone is a Bluetooth® phone, then check to see whether
   the Bluetooth® setting within your phone been is set to ‘Hidden’.
   If the device is set to hidden, please un-hide the device (set to
   unhidden state).

Q What is the difference between pairing a mobile phone and con-
necting a mobile phone?
A Pairing occurs through authenticating the head unit and mobile
   phone. Mobile phones paired to the head unit can be connected
   and disconnected until the paired mobile phone is deleted from
   the system. Bluetooth® Handsfree features, such as making/
   answering calls or managing contacts, are supported only in
   mobile phones connected with the head unit.

Q What is a Passkey?
A A passkey is the password used to authenticate the connection
   between the head unit and mobile phone. The passkey only
   needs to be entered once when pairing the mobile phone for the
   first time.
   The initial passkey is 0000. The passkey can be changed by
   pressing [SETUP] key ▶ Press [Setup] ▶ [Phone] ▶
   [Change Passkey] menu.
About Making/Answering Phone Calls

Q How can I answer a call?
A When there is an incoming call, a notification pop-up will become displayed. To answer the incoming call, press the Accept button on the screen or the key on the steering remote controller.
To reject the call, press the Reject button on the screen or press the key on the steering remote controller.

Q What should I do if I am talking on the Handsfree but want to switch the call to the mobile phone?
A While one a call, press and hold (over 0.8 seconds) the key on the steering remote controller or press the button at the bottom of the Phone screen to switch the call to your mobile phone. Please ensure you are in a safe and legal location.

About Bluetooth® Wireless Technology/Head Unit Use Environment

Q What is the range of my wireless connection?
A The wireless connection can be used within approximately 15 yards.

Q How many mobile phones can be paired?
A It is possible to pair up to five mobile phones.

Q Why is call quality sometimes poor?
A Check the reception sensitivity of the mobile phone when call quality becomes worsened. The call quality may deteriorate when the signal strength is low. Call quality may also worsen if metal objects, such as drink cans, are placed near the mobile phone. Check to see if there are metal objects in the vicinity of the mobile phone. The call sound and quality may differ depending on the type of mobile phone.
# Index

## 0~9
- 2D Landmarks .............................................. 3-32

## A
- About Bluetooth® Wireless Technology/Head Unit Use Environment ................................... 9-9
- About Disc ..................................................... 2-14
- About GPS ...................................................... 3-6
- About GPS (Global Positioning System) ........ 6-7
- About HD Radio® Technology ....................... 2-7
- About Making/Answering Phone Calls .......... 9-9
- About Map Database ..................................... 3-4
- About Map Icons ............................................ 3-4
- About Map Scale .......................................... 3-4
- About Map Updates ........................................ 3-4
- About Pairing Mobile Phones ....................... 9-8
- About Rear Detection Camera ...................... 7-2
- About USB ................................................... 2-31
- About Voice Guidance .................................. 3-5
- About XM Data .............................................. 6-2
- About XM Data Service ................................. 6-2
- About the Map .............................................. 3-4
- Add Waypoint ............................................. 3-22

## B
- Adding a My Place ........................................ 3-12
- Adding as a Favorite ..................................... 4-19
- Address ........................................................... 3-14
- Adjusting Brightness ...................................... 8-5
- Adjusting Image Size ...................................... 2-43
- Adjusting Navigation Volume ......................... 2-43
- Adjusting Voice Recognition Volume ............ 3-10
- Adjusting the Ring/Call Volume ....................... 4-15
- Advanced ......................................................... 8-4
- Answering a Call ........................................... 4-12
- Audio System Command List .......................... 5-8
- Avoid Area ..................................................... 3-29
- Avoid Streets ................................................ 3-28

## C
- CD(Audio Type) ................................................. 5-9
- CD(MP3 Type) .................................................. 5-10
- Call History ..................................................... 4-22
- Call History Screen Configuration .................. 4-22
- Calling Favorites .......................................... 4-20
- Calling by Dialing a Number ......................... 4-10
- Calling through Redial ................................... 4-11
- Cancel Route .................................................. 3-22, 3-26
- Caution ............................................................ 1-3
- Change Passkey ............................................ 8-7
- Changing Map Scale ....................................... 3-9
- Checking Mobile Contacts Details ................. 4-19
- Clock Settings ............................................... 8-16
- Connecting a Device ....................................... 4-25
- Connecting an External Device ...................... 2-50
- Connections .................................................... 8-7
- Connections Menu ......................................... 4-25
- Contacts ....................................................... 4-16
- Coordinates ................................................... 3-19

Before Using the Bluetooth® Handsfree .............. 4-2
<table>
<thead>
<tr>
<th>Section</th>
<th>Page(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>2-28, 2-39</td>
</tr>
<tr>
<td>Creating a suitable cabin environment</td>
<td>5-2</td>
</tr>
<tr>
<td>Current Position</td>
<td>3-8</td>
</tr>
<tr>
<td>D Default</td>
<td>8-12</td>
</tr>
<tr>
<td>Deleting Files</td>
<td>2-58</td>
</tr>
<tr>
<td>Deleting a Device</td>
<td>4-27</td>
</tr>
<tr>
<td>Demo</td>
<td>3-21</td>
</tr>
<tr>
<td>Destination</td>
<td>5-12</td>
</tr>
<tr>
<td>Destination Search</td>
<td>3-13</td>
</tr>
<tr>
<td>Detour</td>
<td>3-28</td>
</tr>
<tr>
<td>Disc/Content Format Compatibility</td>
<td>2-15</td>
</tr>
<tr>
<td>Disconnecting a Device</td>
<td>4-27</td>
</tr>
<tr>
<td>Display</td>
<td>8-5, 8-10</td>
</tr>
<tr>
<td>Display Off</td>
<td>8-20</td>
</tr>
<tr>
<td>Downloading Call History</td>
<td>4-23</td>
</tr>
<tr>
<td>Downloading Mobile Phone Contacts</td>
<td>4-18</td>
</tr>
<tr>
<td>During a Call</td>
<td>4-9</td>
</tr>
<tr>
<td>Edit Route</td>
<td>3-28</td>
</tr>
<tr>
<td>Editing POI Icons</td>
<td>3-11</td>
</tr>
<tr>
<td>Emergency</td>
<td>3-17</td>
</tr>
<tr>
<td>Ending Voice Recognition</td>
<td>5-4</td>
</tr>
<tr>
<td>Ending a Call</td>
<td>4-14</td>
</tr>
<tr>
<td>Entering Call History Screen</td>
<td>4-22</td>
</tr>
<tr>
<td>Errors Unavoidable Due to System</td>
<td>6-7</td>
</tr>
<tr>
<td>Exit/Entrance</td>
<td>3-19</td>
</tr>
<tr>
<td>E FAQ</td>
<td>9-8</td>
</tr>
<tr>
<td>FM/AM Radio</td>
<td>5-8</td>
</tr>
<tr>
<td>Fast-forwarding or Rewinding CD Tracks</td>
<td>2-20</td>
</tr>
<tr>
<td>Favorite Places</td>
<td>8-13</td>
</tr>
<tr>
<td>Favorites</td>
<td>4-20</td>
</tr>
<tr>
<td>G Gas Station</td>
<td>3-16</td>
</tr>
<tr>
<td>Guidance</td>
<td>8-11</td>
</tr>
<tr>
<td>H HD Radio™ Digital Broadcast On/Off</td>
<td>2-9</td>
</tr>
<tr>
<td>HD Radio™ Reception</td>
<td>8-6</td>
</tr>
<tr>
<td>Head Unit</td>
<td>1-6</td>
</tr>
<tr>
<td>Help Command List</td>
<td>5-7</td>
</tr>
<tr>
<td>Highway Mode</td>
<td>3-24</td>
</tr>
<tr>
<td>Home and Office</td>
<td>8-14</td>
</tr>
<tr>
<td>I Illustration on Using Voice Recognition</td>
<td>5-6</td>
</tr>
<tr>
<td>Info On/Info Off</td>
<td>2-22, 2-29, 2-41, 2-49, 2-57</td>
</tr>
<tr>
<td>Initial Screen</td>
<td>3-8</td>
</tr>
<tr>
<td>Intersection Search</td>
<td>3-18</td>
</tr>
<tr>
<td>Intersection Zoom Mode</td>
<td>3-24</td>
</tr>
<tr>
<td>iPod</td>
<td>5-11</td>
</tr>
<tr>
<td>K Key Product Features</td>
<td>1-4</td>
</tr>
<tr>
<td>Keyboard</td>
<td>8-18</td>
</tr>
<tr>
<td>L Language</td>
<td>8-18</td>
</tr>
<tr>
<td>List Menu Screen</td>
<td>2-25</td>
</tr>
<tr>
<td>Logo</td>
<td>3-30</td>
</tr>
<tr>
<td>Logo/Landmarks</td>
<td>3-30</td>
</tr>
</tbody>
</table>
Index

M
Main ....................................................8-9
Making a Call from Call History .............. 4-11
Making a Call from Speed Dial .............. 4-10
Making/Answering Calls ..........................4-10
Map .................................................. 5-13
Map Display Settings .............................3-9
Map Menu ..........................................3-10
Map Screen ..........................................3-7
Menu List Screen ................................2-37
Mobile Contacts Screen Configuration ....4-17
Moving between Folders ......................2-30
Moving between Lists ..................2-29, 2-57
My Music ........................................... 5-11
My Places ...................................3-17, 8-13

N
Navigation ............................................8-9
Navigation Command List ..................... 5-12

O
Operating HD Radio™ Mode ................. 2-8
Operating Menus during a Call .............. 4-13
Operating sequence of the Rear Camera .. 7-2
Operating the Navigation ..................... 3-3
Others ............................................. 5-11

P
POI (Point of Interest) Search ............... 3-15
POI Category List ................................5-14
POI Display ...................................... 3-10
POI Name Search ................................3-15
Pairing a New Device ...........................4-26
Pairing from the Bluetooth® Device...... 4-5
Phone .............................................. 8-6
Phone Command List ...........................5-12
Phone Number ....................................3-18
Picture Frame .................................... 8-17
Playing Bluetooth® Audio ................. 2-52
Playing MP3 ....................................... 2-26
Playing My Music ................................2-55
Playing USB Music ...............................2-38
Playing a CD ...................................... 2-20
Playing iPod ...................................... 2-47
Precautions for Safe Driving .............. 3-2
Precautions upon Handling Discs .......... 2-14
Preliminary Guidance Mode ............... 3-23
Preset Scan ..................................... 2-6, 2-13
Previous Destinations .................... 3-14
Product Specification ....................... 9-2

R
Re-starting Voice Recognition ............. 5-4
Rejecting a Call ....................................4-12
Repeat .............. 2-21, 2-28, 2-40, 2-49, 2-56
Resetting the System ...................... 1-11
Restaurants ..................................... 3-16
Restore Factory Settings .................. 8-8
Returning to Current Location ....... 2-30, 2-58
Rotating Image ................................ 2-42
Route Calculation ......................... 3-21
Route Guidance ................................ 3-23
Route Info .................................... 3-27
Route Menu .................................... 3-25
Route Option .................................. 3-27
Route Overview ............................... 3-26
Route Recalculation ...................... 3-22
Route Search .................................. 8-11
# Index

## U
- USB Image Mode ..................................... 2-36
- USB MP3 Information and Precautions .............................................. 2-33
- USB Music ........................................................................... 5-10
- USB Music Mode ............................................................... 2-34
- Using Bluetooth® Audio Mode ........................................ 2-52
- Using Menus within the List Screen .................................. 2-29, 2-57
- Using SEEK ........................................................................... 2-4, 2-11
- Using TUNE ........................................................................... 2-4, 2-8, 2-11
- Using Voice Recognition .................................................. 5-2, 5-5
- Using iPod Devices .............................................................. 2-44
- Using the Menu Buttons .................................................. 2-6, 2-12, 2-21, 2-28, 2-39, 2-42, 2-49, 2-56

## V
- Vehicle Information ...................................................... 8-8
- View .................................................................................... 8-17
- Viewing Call History Information .................................. 4-24
- Viewing GPS Info ............................................................. 6-8
- Viewing Help ..................................................................... 6-9
- Viewing Info ........................................................................ 2-43
- Voice Command List ..................................................... 5-7
- Voice Guidance .............................................................. 3-5
- Voice Recognition Settings .............................................. 8-16

## W
- Warning .............................................................................. 1-2
- Weather Data Service ...................................................... 6-3
- What is Bluetooth® Wireless Technology? .................. 4-2
- When GPS Info Cannot Be Used .................................. 6-7
- When Pairing Additional Device .................................. 4-7
- When There is a Connected Device .......................... 4-8
- When a Phone is Already Paired .................................. 4-6
- When no Phones Have Been Paired ...................... 4-4

## X
- XM Radio .............................................................................. 5-9
Important Safety Information
Read and Follow Instructions

Before using your Windows Automotive-based system, read and follow all instructions and safety information provided in this end user manual ("User's Guide"). Not following precautions found in this User's Guide can lead to an accident or other serious consequences.

**CAUTION**

Keep User's Guide in Vehicle

- When kept in the vehicle, the User's Guide will be a ready reference for you and other users unfamiliar with the Windows Automotive-based system. Please make certain that before using the system for the first time, all persons have access to the User's Guide and read its instructions and safety information carefully.

**WARNING**

- Operating certain parts of this system while driving can distract your attention away from the road, and possibly cause an accident or other serious consequences. Do not change system settings or enter data non-verbally (using your hands) while driving. Stop the vehicle in a safe and legal manner before attempting these operations. This is important since while setting up or changing some functions you might be required to distract your attention away from the road and remove your hands from the wheel.
General Operation

Voice Command Control

Functions within the Windows Automotive-based system may be accomplished using only voice commands. Using voice commands while driving allows you to operate the system without removing your hands from the wheel.

Prolonged Views of Screen

Do not access any function requiring a prolonged view of the screen while you are driving. Pull over in a safe and legal manner before attempting to access a function of the system requiring prolonged attention. Even occasional short scans to the screen may be hazardous if your attention has been diverted away from your driving task at a critical time.

Volume Setting

Do not raise the volume excessively. Keep the volume at a level where you can still hear outside traffic and emergency signals while driving. Driving while unable to hear these sounds could cause an accident.

Navigation Features

Any navigation features included in the system are intended to provide turn by turn instructions to get you to a desired destination. Please make certain all persons using this system carefully read and follow instructions and safety information fully.

Distraction Hazard

Some navigation features may require manual (non-verbal) setup. Attempting to perform such set-up or insert data while driving can seriously distract your attention and could cause an accident or other serious consequences. Stop the vehicle in a safe and legal manner before attempting these operations.
Let Your Judgment Prevail

Any navigation features are provided only as an aid. Make your driving decisions based on your observations of local conditions and existing traffic regulations. Any such feature is not a substitute for your personal judgment. Any route suggestions made by this system should never replace any local traffic regulations or your personal judgment or knowledge of safe driving practices.

Route Safety

Do not follow the route suggestions if doing so would result in an unsafe or illegal maneuver, if you would be placed in an unsafe situation, or if you would be directed into an area that you consider unsafe. The driver is ultimately responsible for the safe operation of the vehicle and therefore, must evaluate whether it is safe to follow the suggested directions.

Potential Map Inaccuracy

Maps used by this system may be inaccurate because of changes in roads, traffic controls or driving conditions. Always use good judgment and common sense when following the suggested routes.

Emergency Services

Do not rely on any navigation features included in the system to route you to emergency services. Ask local authorities or an emergency services operator for these locations. Not all emergency services such as police, fire stations, hospitals and clinics are contained in the map database for navigation features.

⚠️ CAUTION

Use of Speech Recognition Functions

- Speech recognition software is inherently a statistical process which is subject to errors. It is your responsibility to monitor any speech recognition functions included in the system and address any errors.
WARNING
U.S. FEDERAL COMMUNICATIONS COMMISSION RADIO FREQUENCY INTERFERENCE STATEMENT INFORMATION TO THE USER

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device pursuant to Part 15 of the FCC Rules.

These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications.

However, there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

- Reorient or relocate the receiving antenna.
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet of a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for assistance.

Changes or modification not expressly approved by the party responsible for compliance could void the user’s authority to operate the equipment.

This equipment complies with FCC radiation exposure set forth for an uncontrolled environment. This equipment should be installed and operated with minimum 20 cm between the radiator and your body. This transmitter must not be collocated or operating in conjunction with any other antenna or transmitter unless authorized to do so by the FCC.
IC Warning

⚠️ WARNING

This device complies with Industry Canada licence-exempt RSS standard(s).
Operation is subject to the following two conditions: (1) this device may not cause interference, and
(2) this device must accept any interference, including interference that may cause undesired operation of the device.

Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux appareils radio exempts de licence.
L'exploitation est autorisée aux deux conditions suivantes : (1) l'appareil ne doit pas produire de brouillage, et
(2) l'utilisateur de l'appareil doit accepter tout brouillage radioélectrique subi, même si le brouillage est susceptible d'en compromettre le fonctionnement.
LOOKING FOR MORE INFORMATION?
This Quick Reference Guide does not replace your System Owner's Manual.
If you require additional information or are unsure of a specific issue, refer to the System User's Manual for additional information.

iPod®
iPod® is a registered trademark of Apple Inc.

Bluetooth® Wireless Technology
The Bluetooth® Wireless Technology word mark and logos are registered trademarks owned by Bluetooth® Wireless Technology SIG, Inc. and any use of such marks by Hyundai is under license.
A Bluetooth® Wireless Technology enabled cell phone is required to use Bluetooth® Wireless Technology.

HD Radio™ Technology
HD Radio™ Technology manufactured under license from iBiquity Digital Corporation. U.S. and Foreign Patents.
HD Radio™ and the HD, HD Radio, and “Arc” logos are proprietary trademarks of iBiquity Digital Corp.

Maps for Life
All Map Database cannot be copied without permission.
Warning: This is protected by U.S. copyright laws. All rights not expressly granted are reserved.
You may not otherwise reproduce, modify, and distribute the content without Hyundai MnSoft, Inc's prior written consent.
Please ensure that this information is accurately stated and approved for use in this context.
# Table of Contents

- Controls and Functions ................................................................. 2
- Sound Settings ............................................................................ 5
- Display Settings .......................................................................... 7
- FM/AM Mode .............................................................................. 8
- HD Radio™ Mode .......................................................................... 11
- XM Mode .................................................................................. 13
- CD Mode .................................................................................. 16
- MP3 CD Mode ........................................................................... 18
- USB Mode ................................................................................ 21
- iPod Mode ................................................................................ 25
- AUX Mode ................................................................................. 27
- Bluetooth® Audio ...................................................................... 28
- My Music Mode .......................................................................... 29
- Navigation .................................................................................. 32
- Bluetooth® Handsfree ................................................................. 47
- Voice Recognition ...................................................................... 58
- XM Data ..................................................................................... 68
Controls and Functions

Control Panel

1. **FM/AM**
   - Selects FM/AM mode.
   - Each time the key is pressed, the mode is changed in order of FM1 → FM2 → AM → FM1.

2. **SAT**
   - Converts to XM mode
     - Each time the key is pressed, the mode is changed in order of XM1 → XM2 → XM3 → XM1.

3. **MEDIA**
   - Displays CD, MP3, USB, iPod, AUX, Bluetooth® Audio Streaming, My Music modes.
   - If the media is not connected or a disc is not inserted, corresponding modes will be disable.

4. **SEEK, TRACK**
   - Pressed shortly. (under 0.8 seconds)
     - In FM/AM mode, scans and receives the previous/next frequency.
     - In XM mode, plays the previous/next channel.
     - In CD/MP3/USB/iPod/My Music modes, changes the track, file or chapter.
   - Pressed and held. (over 0.8 seconds)
     - In FM/AM mode, changes frequencies while pressed. Upon release, scans and receives the next frequency.
     - In XM mode, continuously changes the channel until the key is released and plays the current channel.
     - In CD/MP3/USB/iPod/My Music modes, rewinds or fast-forwards the track or file.

5. **△**
   - Press to insert or eject disc.

6. **PWR □ VOL**
   - When power is off, press to turn power on.
   - When power is on, press and hold (over 1.2 seconds) to turn power off.
   - When power is on, press shortly (under 1.2 seconds) to turn Audio off.
   - Turn left/right to control volume.
Controls and Functions

7  MAP VOICE
Displays the map for the current position.

8  DEST
Displays the Destination setup menu.

9  ROUTE
Displays Route menu screen.

10 INFO SETUP
Displays the INFO/SETUP mode screen.

11 PHONE
Takes user to phone screen.

12 CLOCK
Displays current time and date.

13 TUNE
- In FM/AM mode, changes the frequency.
- In XM mode, changes the channel.
- In CD, MP3, USB, iPod, My Music modes, changes the track, file or chapter.

14 RESET
Resetting the system.

15 SD Card insert slot.

⚠️ CAUTION
- Always give your full attention to driving. Do not operate your system in such a way that you may be distracted from driving your vehicle.
Controls and Functions

Steering wheel

1 VOL+ VOL-

Controls the volume.

2 ❯ ➥ ➤

Pressed shortly. (under 0.8 seconds)
- In FM/AM mode, scans and receives the previous/next frequency.
- In XM modes, searches broadcast channels saved to Presets.
- In CD/MP3/USB/iPod/My Music modes, changes the track, file or chapter.

Pressed and held. (over 0.8 seconds)
- In FM/AM mode, changes frequencies while pressed. Upon release, scans and receives the next frequency.
- In XM modes, automatically searches broadcast channels.
- In CD/MP3/USB/iPod/My Music modes: rewinds or fast forwards the track of file.

3 MODE

- Each time this key is pressed, the mode is changed in order of FM1 → FM2 → AM → XM1 → XM2 → XM3 → USB or iPod → AUX → Bluetooth® Audio → My Music.
- If the media is not connected or a disc is not inserted, corresponding modes will be disabled.
- Press and hold the key (over 0.8 seconds) to turn the Audio system on/off.
- When power is off, press the key to turn power back on.

4 MUTE

Mutes the sound.

5 Rewind

Pressed shortly. (under 0.8 seconds)
- When pressed in the phone screen, displays the last dialed call number.
- When pressed again in the phone screen, makes a call.
- When pressed in the incoming call screen, answers the call.
- When pressed during call waiting, switches to waiting call. (Call Waiting)

Pressed and held. (over 0.8 seconds)
- When pressed in the Bluetooth® Handsfree phone mode, redials the last call.
- When pressed during a Bluetooth® Handsfree call, switches call back to mobile phone (Private).
- When pressed while calling on the mobile phone, switches call back to Bluetooth® Handsfree (Operates only when Bluetooth® Handsfree is connected).

6 Call

- When pressed during a call, ends the phone call.
- When pressed in the incoming call screen, rejects the call.

7 Microphone

When pressed shortly. (under 0.8 seconds)
- Activates voice recognition.

When pressed and held. (over 0.8 seconds)
- Ends voice recognition.
Sound Settings

Press the button to display the sound setting screen.

Setting Balance/Fade

Press the button ➤ Press set and press . Use the , , , buttons to move the cursor on the control screen to the desired position. Press to restore sound to the center position.

Setting Bass/Mid/Treble

Press the button ➤ Press set and press . Use the or buttons to adjust the Bass/Mid/Treble settings.

Setting Volume Ratio

Press the button ➤ Press set and press . These options are used to set the volume ratio by selecting from Navigation Priority/Same Ratio.
Sound Settings

Advanced

**Speed Dependent Volume Control**
Press the `Sound` button ➤ Press `Advanced` ➤ Turn the feature On ➤ Set and press `Done`.
The volume level is controlled automatically according to the vehicle speed.

**Setting Beep**
Press the `Sound` button ➤ Press `Beep` ➤ Set and press `Done`.
Each press of this button turns the BEEP tone on/off.
Display Settings

Press the SETUP key ➤ Press setup ➤ Display

Adjusting Brightness
Press the Display button ➤ Press Brightness ➤ Set and press Done
Use the ▼ or ▲ buttons to adjust the display brightness.

Setting Display Mode
Press the Display button ➤ Press Display Mode ➤ Set and press Done
Press the button for the desired display mode from Automatic, Daylight, and Night modes.
FM/AM Mode

Starting Mode

Press the **FM/AM** key to change the mode in order of FM1 → FM2 → AM.

When the power is OFF, pressing the **FM/AM** key will turn the power on and play a radio broadcast.

Using Seek

Press the **SEEK** key to automatically search for frequencies.

- When key is pressed shortly. (under 0.8 seconds) : Scans and receives the previous/next frequency
- When key is pressed and held. (over 0.8 seconds) : Changes frequencies while pressed. Upon release, scans and receives the next frequency

Using TUNE

Turn the **TUNE** knob left/right to select the frequency.

- FM1/FM2 : Increases/decreases by 200kHz
- AM : Increases/decreases by 10kHz

Selecting Presets

From the 6 presets, select the frequency you want to listen to.
FM/AM Mode

Saving Radio Frequency

Saving Manually
After selecting frequency ► Press and hold (over 0.8 seconds) the preset button.
• A ‘beep’ will sound and the frequency will be saved to the selected preset button.

Saving Automatically
Press the Auto Store button to automatically save receivable frequencies to Preset buttons.
A total of 18 frequencies with six preset frequencies each for FM1/FM2/AM modes can be saved.

Scanning Radio Frequency
Press the Scan button to scan all radio frequencies.
Starting from the current frequency, frequencies with superior reception are scanned for 5 seconds and the previous frequency is restored.
Using the Menu Buttons

Press the **Menu** button to use the Preset Scan menu.

**Preset Scan**

Press the **Menu** button ➤ Press **Preset Scan**.

- Frequencies saved to the 6 preset buttons are each played for 5 seconds and the previous frequency is restored.

**Text On/Text Off**

Press the **Menu** button ➤ Press **Text On**.

The Text feature is turned on/off.

- If the **Text On** button is displayed (Text off state), information will not be displayed even if there is information being transmitted from the broadcast station.
- If the **Text Off** button is displayed (Text on state), then broadcast information will be displayed. Information may not be displayed if there is no information being transmitted from the broadcast station.
HD Radio™ Mode

Starting Mode

Press the FM/AM key to turn on Radio mode.
If an HD Radio™ broadcast is received, the radio mode will switch from analog broadcast to HD Radio™ broadcast.

Operating HD Radio™ Mode

Selecting a Frequency
As HD Radio™ reception is included within FM/AM mode, the methods of moving between channels, saving presets, searching, or methods of searching frequencies are identical. However, while the HD Radio™ related icon display will become active when within regions where an HD Radio™ signal can be received.

Using TUNE
Turn the TUNE knob left/right to select the frequency.

Selecting through Preset
From the 6 presets, select the HD Radio™ broadcast you want to listen to.
HD Radio™ Mode

Song-Tagging

The song tagging feature provides a way to capture broadcasted song information from the radio for future purchase in iTunes®.

Upon connection of an Apple audio playback device, the "tagged songs" will be transferred to your iTunes® account in your Tagged songs folder.

HD Radio™ Digital Broadcast On/Off


HD Radio™ Broadcasts can be turned On and Off for HD Radio™ FM and AM mode.
Starting Mode

Press the SAT key to change the mode in order of XM1 → XM2 → XM3.

When the power is OFF, pressing the SAT key will turn the power on and play an XM Radio broadcast.

Using SEEK

Press the SEEK key on the control panel for under 0.8 seconds.

The previous or next channel will be selected.

Using TUNE

Press the TUNE knob to display the previous or next channel information.

After a brief moment, the selected channel will be played.

Selecting Presets

From the 6 presets, select the channel you want to listen to.
XM Mode

Selecting through Channel/Category List
Press the List button ➤ Select the desired category and channel.
Once selected, the previous screen will be restored and the selected channel will begin playing.

Saving XM Channels

Saving Manually
After selecting channel ➤ Press and hold (over 0.8 seconds) the preset button.
• A confirmation ‘beep’ will be heard and the channel will be saved to the selected preset button.
Using the Menu Buttons

Press the \( \textit{Menu} \) button to use the Search, Preset Scan, and Scan menus.

**Search**
Press the \( \textit{Menu} \) button \( \rightarrow \) Press \( \textit{Search} \) \( \rightarrow \) Enter numbers and press \( \textit{Done} \). Enter the number of the channel you want to receive.

**Preset Scan**
Press the \( \textit{Menu} \) button \( \rightarrow \) Press \( \textit{Preset Scan} \). Channels saved to the 6 preset buttons are each played for 5 seconds and then the previous channel is restored.

**Scan**
Press the \( \textit{Scan} \) button to scan all channels. Starting from the current channel, channels with superior reception are scanned for 5 seconds and the previous channel is restored once scanning is complete.
CD Mode

Starting Mode

Press the [MEDIA] key ▶ Press [CD].

Playing a CD

- Press the [▶] button to play the track.
- Press the [II] button to pause the track.

Fast-forwarding or Rewinding CD Tracks

While playing ▶ Press and hold the [SEEK] ▼ [TRACK] key. (over 0.8 seconds)
This will rewind or fast-forward the track.
While the [SEEK] ▼ [TRACK] key is being pressed, the track will rewind or fast-forward at 20x speed.
Once released, the track will begin playing at normal speed.

Searching CD Tracks

Turn the ◇ TUNE knob ▶ Search tracks ▶ Once the desired track name is displayed, press the ◇ TUNE knob.
When searching tracks, the track number is displayed in orange. Pressing the ◇ TUNE knob will play the corresponding track.
CD Mode

Using the Menu Buttons

Press the **Menu** button to set the repeat, shuffle, scan and Info On/Info Off menus.

---

**Repeat**

Press the **Menu** button ➔ Press **Repeat**.
The current track is repeated.

---

**Shuffle**

Press the **Menu** button ➔ Press **Shuffle**.
Tracks within the disc are played in random order.

---

**Scan**

Press the **Menu** button ➔ Press **Scan**.
The beginning (approx. 10 seconds) of all tracks within the CD are scanned.

---

**Info On/Info Off**

Press the **Menu** button ➔ Press **Info On**.
The amount of information displayed on the screen can be selected. When the title, artist, and album info are displayed, the button will automatically change to **Info Off**.
Press **Info Off** to restore the previous information display setting.
MP3 CD Mode

Starting Mode

Press the MEDIA key ➤ Press MP3.

Playing MP3

• Press the button to play the file.
• Press the button to pause the file.

Selecting MP3 files

Selecting from the Mode Screen

• Press the SEEK, TRACK key to select the previous or next file.
• Pressing and holding the SEEK, TRACK key will rewind or fast-forward the current file.

Using Menus within List Screen

Press the List button ➤ Select the file from the list.

Fast-forwarding or Rewinding MP3 Files

While playing ➤ Press and hold the SEEK, TRACK key (over 0.8 seconds).

This will rewind or fast-forward the file.
While the SEEK, TRACK key is being pressed, the file will rewind or fast-forward at 20x speed.
Once released, the file will begin playing at normal speed.

Searching MP3 Files

Turn the TUNE knob ➤ Search files ➤ Once the desired file name is displayed, press the TUNE knob.
Using the Menu Buttons

Press the **Menu** button to set the copy, repeat, shuffle, scan, and Info On/Off options.

### Copy
Press the **Menu** button ➤ Press **Copy**. The currently playing file is copied and saved in My Music.

### Repeat
Press the **Menu** button ➤ Press **Repeat**.

### Shuffle
Press the **Menu** button ➤ Press **Shuffle**.

### Scan
Press the **Menu** button ➤ Press **Scan**.

### Info On/Info Off
Press the **Menu** button ➤ Press **Info On**. The amount of information displayed on the screen can be changed. When the title, artist, and album info are displayed, the button will automatically change to **Info Off**. Press **Info Off** to restore the previous information display setting.
Using Menus within the List Screen

**Moving between Lists**
Press the **List** button ▶ Press the ▲, ▼ buttons.
If five (5) or more files or folders exist in the same folder, the list will be displayed across two or more pages.
Press the ▲, ▼ cursor buttons to quickly find the desired page.

**Moving between Folders**
Press the **button ▶ Select folder from the folder list.
Pressing the ** button will move to the folder one level above the current folder.
Pressing the ** button folder will move to the root folder.

**Returning to Current Location**
While searching files within other folders, press the **Now Playing** button to return to the currently playing file screen.
Starting USB Music Mode

Press the MEDIA key ➤ Press USB Music.

If the USB is not connected, then the USB Music button will be disabled.

Playing USB Music

- Press the ▶ button to play the USB Music.
- Press the ▼ button to pause USB Music.

Searching USB Music Files

While Playing ➤ Press the <, > buttons or the SEEK, TRACK key to play the previous/next file.
- Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current file.
- While the SEEK, TRACK key is being pressed, the track will rewind or fast-forward at high speeds. Once the key is released, the USB Music will begin playing at normal speed.
USB Mode

Using the Menu Buttons

Press the [Menu] button to set the Copy, Repeat, Shuffle, Scan, Info On (Info Off) menus.

Copy
Press the [Menu] button ➤ Press [Copy].
The currently playing file is copied and saved in My Music.

Repeat
Press the [Menu] button ➤ Press [Repeat].

Shuffle
Press the [Menu] button ➤ Press [Shuffle].

Scan
Press the [Menu] button ➤ Press [Scan].

Info On/Info Off
Press the [Menu] button ➤ Press [Info On].
The screen display can be set differently depending on user selection. When the title, artist, and album info are displayed, the button is changed to [Info Off].
Starting USB Image Mode

Press the **MEDIA** key ▶ Press **USB Image**.

Searching USB Image Files

While playing ▶ Press the <, > buttons to view the previous/next image.

Using the Menu Buttons

Press the **Menu** button to set the Slideshow, Rotate Image, Adjust Image Size, Save Image and Info menus.
USB Mode

**Slideshow Interval**
Press the **Menu** button ➤ Press **Slideshow**. Image Slideshow intervals can be set at 5sec, 10sec, 20sec, or 30sec intervals.

**Rotating Image**
Press the **Menu** button ➤ Press **Rotate Image** ➤ Press **Done**. Each time the **Rotate** button is pressed, the image is rotated from 0˚ → 90˚ → 180˚ → 270˚ degrees.

**Adjusting Image Size**
Press the **Menu** button ➤ Press **Adjust Image Size** ➤ Press **Done**. Press the **-**, **+** buttons to enlarge or reduce the image size. The scale can be changed to x1/4, x1/2, x1, x2, x4.

**Saving Image**
Press the **Menu** button ➤ Press **Save Image**.

**Viewing Info**
Press the **Menu** button ➤ Press **Info**. This menu is used to check image information, such as the image resolution and file type.
iPod Mode

Starting Mode

Press the MEDIA key ▶ Press iPod.
If an iPod is not connected, then the iPod button will be disabled.

Playing iPod

- Press the ▶ button to play the iPod.
- Press the ■ button to pause the iPod.

Searching iPod

Press the List button to display the initial iPod list screen.
When searching an iPod, it is possible to search by Playlists, Artists, Albums, Songs, Genres, Composers, Audiobooks, and Podcasts.

Selecting iPod File

While playing ▶ Press the <, > buttons or the SEEK, TRACK key to play the previous/next file.
Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current song.
iPod Mode

Searching iPod Files
Turn the TUNE knob to search files. Once the desired file name is displayed, press the TUNE knob. When searching files, the file number is displayed in blue. Pressing the TUNE knob key will play the corresponding file.

Using the Menu Buttons
Press the Menu button to set the Repeat, Shuffle, and Info On (Info Off) menus.

Repeat
Press the Menu button ➤ Press Repeat.

Shuffle
Press the Menu button ➤ Press Shuffle.

Info On/Info Off
Press the Menu button ➤ Press Info On.
The screen display can be set differently depending on user selection. When the title, artist, and album info are displayed, the button Info Off.
**AUX Mode**

**Starting Mode**

Press the **MEDIA** key ➤ Press **AUX**.

**External Device**

External AUDIO players can be played through a dedicated cable. The position of the AUX jack is at the top of the gear shifter located between the driver and passenger seats.
Bluetooth® Audio

Starting Mode

Press the MEDIA key ➤ Press Bluetooth Audio.

Playing Bluetooth® Audio

- Press the button to play files saved within the Bluetooth® phone.
- Press the button to pause the file.

Selecting Bluetooth® Audio Files

While playing ➤ Press the SEEK key ➤ Selects the previous/next file.

Setting Connection

Press the Connections button to add a new Bluetooth® phone, connect/disconnect, delete, delete all, or view the Help section.
My Music Mode

Starting Mode

Press the **MEDIA** key ➤ Press **My Music**.

Playing My Music

- Press the ➤ button to play the file.
- Press the button to pause the file.

Selecting My Music

While playing ➤ Press the <, > buttons or the SEEK, TRACK key to play the previous/next file.

- Pressing and holding the SEEK, TRACK key (over 0.8 seconds) will rewind or fast-forward the current file.
- While the SEEK, TRACK key is being pressed, the track will rewind or fast-forward at high speeds. Once the key is released, the Music will begin playing at normal speed.
My Music Mode

Using the Menu Buttons

Press the [Menu] button to set the Repeat, Shuffle, Scan, Info On (Info Off) menus.

**Repeat**

Press the [Menu] button ➤ Press [Repeat].
The currently playing file is repeated.

**Shuffle**

Press the [Menu] button ➤ Press [Shuffle].
When turned on, files are played in random order.

**Scan**

Press the [Menu] button ➤ Press [Scan].
The beginning (approx 10 seconds) of all files are scanned.

**Info On/Info Off**

Press the [Menu] button ➤ Press [Info On].
The screen display can be set differently depending on user selection.
When the title, artist, and album info are displayed, the button is changed to [Info Off].
Press [Info Off] to restore the previous information display setting.
My Music Mode

Using Menus within the List Screen

Moving between Lists
Press the List button ➤ Press ▲, ▼.
If six (6) or more files or folders exist in the same folder, the list will be displayed across two or more pages.
Press the ▲, ▼ cursor buttons to quickly find the desired page.

Retuning to Current Location
While searching files within other folders, press the Now Playing button to return to the currently playing file screen.

Deleting Files
Press the List button ➤ Select the files to delete ➤ Press Delete Items.
Starting Navigation

Current Position
Press the MAP VOICE key or the button displayed at the upper right side on some map screens to display the map of the current position and the neighboring area.

Map Display Settings
Press the MAP VOICE key. Press the . Each press of this button changes the direction between Heading-up and North-up.

Changing Map Scale
Press the Scale + / - button to display a popup showing all scales. To adjust the scale, press the + / - button or push the desired scale on the scale pop-up window.

Map Menu
Press Menu button.
The Set as Destination, Add Waypoint, Add to Address Book, Navi Vol. features can be used.
Some buttons are disabled in states when they cannot be used.
**Adjusting Navigation Volume**

Press the **Menu** button ➤ **Navi Vol.**.

Press the **icon** button to turn the navi guidance volume on/off.

Press **Menu** ➤ **Navi Vol.** button to display a popup used to adjust volume and adjust the navi guidance volume to the desired loudness. 0~45 through the **+ / -** button.

Press the **Mute** button to turn off the sound.

---

**POI Display**

Press the **POI** button.

When POI menus are displayed, pressing one of the 6 POI icon buttons will display the corresponding POI icons.

---

**Editing POI Icons**

Press the **POI** button ➤ **Edit POI Icon** ➤ **Done**.

Press the **Edit POI Icon** button to select the desired facility from the various facility types.

Up to six favorite facilities can be set.

Press the **Default** button to reset the displayed POI icons. Initially, Gas Station, Parking, Fast Food, Hospital, Auto Service, and Bank are set as default.
Navigation

Searching POIs
Press the [Search by local POI] button. This feature is used to search nearby POIs.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Select Area</td>
<td>Use the Select Area feature to change the area.</td>
</tr>
<tr>
<td>2 Near Current Position</td>
<td>Within the Search by POI menu, searches facilities based on the current vehicle position.</td>
</tr>
</tbody>
</table>

Adding a My Place
Press the [Menu] button ➤ [Add to Address Book]. Feature used to save the current position or scroll position.
Destination Search

Address
Press the DEST key ▶ Press Address.
Feature used to search destinations through addresses, including House No., Street name, City name, etc.

Previous Destinations
Press the DEST key ▶ Press Previous Destination.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 By Date</td>
<td>Sorts POIs and locations by added date</td>
</tr>
<tr>
<td>2 By Name</td>
<td>Sorts POIs and locations by name</td>
</tr>
<tr>
<td>3 Delete Items</td>
<td>From various entries, items can be selected and deleted all at once</td>
</tr>
</tbody>
</table>

Point of Interest (POI) Search
This feature is used to search facilities using POI categories. It is possible to search through previous search history.
Navigation

**Gas Station**
Press the **DEST** key ▶ Press **Gas station**.
This search feature is used to search destinations by street intersections throughout the map.
Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the **Search** button to select the desired location from the list.

**Restaurants**
Press the **DEST** key ▶ Press **Restaurants**.
This search feature is used to search destinations by street intersections throughout the map.
Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the **Search** button to select the desired location from the list.
Navigation

**Emergency**

Press the **DEST** key ▶ Press **Emergency**.

This search feature is used to search for police stations, hospitals, and dealerships in emergency situations.

⚠️ **CAUTION**

- In the event of an emergency, contact your local emergency response center immediately.

**My Places**

Press the **DEST** key ▶ Press **My Places** ▶ **Group**.

This search feature is used to search destinations by selecting previously saved My Places to set as destinations. My Places can be placed in groups, and group names can be edited within Setup.

**Phone Number**

Press the **DEST** key ▶ Press **Phone Number**.

This search feature is used to search the locations of POIs by entering the phone number of the desired POI destination.

- Area codes must be entered to complete the search.
Navigation

**Intersection Search**
Press the DEST key ➤ Press Intersection Search.
This search feature is used to search destinations by street intersections. Enter the name of the Street, City and State corresponding to the desired destination. Once search is complete, press the Search button to select the desired location from the list.

**Exit/Entrance**
Press the DEST key ➤ Press Exit/Entrance.
This search feature is used to search destinations by entering the Exits and Entrances of corresponding expressways. Enter the name of the Freeway corresponding to the desired destination. Once search is complete, press the Search button to select the desired location from the list.

**Coordinates**
Press the DEST key ➤ Press Coordinates.
This search feature is used to search destinations by entering coordinates. Two coordinate entry formats are supported. Select the desired format upon starting search.
Setting a Destination

Press the DEST key ➤ Search for the Destination ➤ Press Set as Destination .

- To conduct a destination search through the desired search method, select the desired destination from the list. (For more information on destination search methods, refer to the ‘Destination Search’ section.)
- After verifying the location of the searched destination, press the Set as Destination button to calculate the route. The Route Overview or Alternative Route screen will be displayed.
- Within the Route Overview or Alternative Route screen, press the MAP VOICE key or the Start Guidance button to start route guidance.

One Touch Scroll Setting

The destination can be set to the current map display.

- While in the map screen, touching a position on the map will move the map to the center of the selected position and display the scroll mark.
- Press the Menu button to set the selected position as a waypoint or destination.
Navigation

Route Calculation

- Once you have set a destination, calculate the route. The route overview and route option menus will be displayed.
- After checking the Route Overview, press the MAP VOICE key or the Start Guidance button or just drive for over 3 mph or for approximately 5 seconds to start guidance.

Demo

After a route has been calculated, press the Demo button to begin simulated driving of the calculated route.

- Within the Route Overview screen, press the Demo button.
- During Demo, press the MAP VOICE key to end the demo and display the current map position. If you start driving while viewing the route demo, demo will end and route guidance will start.

Add Waypoint

After searching for waypoints, press the Add Waypoint button to add the waypoint to the current route.
**Route Recalculation**

Once a route has been set, the **Recalculate** button is displayed at the top of the menus. Pressing the **Recalculate** button will display a pop-up that allows you to change route options. Once the settings are changed, the route is recalculated to reflect the changes.

**Cancel Route**

In the Map menu screen, press the **Cancel Route** button.
Navigation

Route Guidance

Preliminary guidance, highway mode, turn list guidance, and other guidance screens are displayed according to the current road condition. Within the guidance map screen, if the current position is on route, then intersection guidance will be provided once you are nearby an intersection. Also, the intersection zoom screen is displayed when nearby an intersection.

Preliminary Guidance Mode

At the top right side of the screen, the next/after next turn info, remaining distance, direction, and other information are displayed.

Intersection Zoom Mode

This mode provides detailed guidance before the next turn. This mode is displayed starting from 0.5mi before the intersection.
Highway Mode

Upon entering a highway during route guidance, the highway mode will automatically be displayed. This mode is displayed when driving on a highway and mainly displays highway-related POIs.

You can check information for various POIs by using the View All, Summary, and Rest Area buttons.

When scrolling through POIs by using the ▼, ▲ buttons, pressing the button will select the POI closest to the current position.

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View All</td>
<td>Guidance for all POIs on the highway</td>
</tr>
<tr>
<td>Summary</td>
<td>Shows list of turn points and other directional route guidance while driving within highway</td>
</tr>
<tr>
<td>Rest Area</td>
<td>Guidance for only the rest areas on the highway</td>
</tr>
</tbody>
</table>

Turn List Mode

Turn List Mode shows turn information on the current route.
Route Menu

Press the **ROUTE** key to use, edit, or optimize various route options.

**Cancel Route**

Press the **ROUTE** key ➔ Press **Cancel Route**.

**Route Overview**

Press the **ROUTE** key ➔ Press **Route Overview**.

Within the Overview screen, buttons that cannot be used are disabled.

**Route Info**

Press the **ROUTE** key ➔ Press **Route Info**.

The turn points and distance information by key roads within the set route are displayed. Press the **MAP** button next to each road name to display the map position for the corresponding location.
Navigation

**Route Option**

Press the ROUTE key ➤ Press Route Option ➤ Set and press Done.

Route Options refer to conditions used to calculate the route to the destination. The route is automatically recalculated if the route options or detailed route settings are changed.

**Detour**

Press the ROUTE key ➤ Press Detour.

The Detour menu is used to redefine the route by setting a detour to a certain location from the current position.

**Avoid Streets**

Press the ROUTE key ➤ Press Avoid Streets ➤ Select the streets you want to avoid and press Done.

This feature is used to select specific streets to avoid within the current route. Select Avoid to avoid the particular streets in the route overview that are desired to be avoided.

**Edit Route**

Press the ROUTE key ➤ Press Edit Route ➤ Set and press Done.

The Edit Route menu displays the start point, waypoints, and the destination in list format and may be used to edit corresponding positions or the order of destinations within the route.
Navigation

**Avoid Area**

Press the **ROUTE** key ▶ Press **Avoid Area** ▶ Set and press **Done**.

This feature is used by creating a rectangle over the area to avoid.

An area set as an avoid area is excluded from the calculated route. If a route had been calculated prior to creating an avoid area, the route will automatically be recalculated.

The screen will prompt the user to select the first corner of the square of the avoid area, followed by the second corner.
Using Bluetooth® Handsfree

Pairing from the Bluetooth® Device

Press the 📞 key on the steering wheel or press the PHONE.

In the Search from Device screen:

- Search for the car name and pair the device.
- Enter the Passkey.
- Bluetooth® becomes connected.

• When searching from the Bluetooth® device, the car name is Tucson and the default passkey is ‘0000’.
• To learn more about searching from Bluetooth® devices and pairing, refer to the user’s manual for your Bluetooth® device.
• The Bluetooth® Audio screen is displayed once audio streaming is available.

NOTICE

• This process may take a few minutes. Radio may play during the wait.
• Some phones (i.e., iPhone, Android and Blackberry phones) may offer an option to allow acceptance of all future Bluetooth® connection requests by default.
• Phonebook transfer will occur automatically at initial pairing. Wait until complete before placing a call.
• For more information on mobile phone compatibility, visit the Hyundai Motor website (http://www.hyundaiusa.com).
Making/Answering Calls

Calling by Dialing a Number
Enter number on the dial pad ➤ Press the [Send] or the [C] key on the steering wheel remote controller.
If you press the [Send] button without entering a number, the Call History screen is displayed. Press and hold the dial pad [0+] (over 0.8 seconds) to enter a "+".

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Send</td>
</tr>
<tr>
<td>2</td>
<td>End</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Sends the entered phone number</td>
</tr>
<tr>
<td>2</td>
<td>Deletes all entered numbers</td>
</tr>
</tbody>
</table>

Answering a Call
Incoming call notice ➤ Press the [Accept] button or the [C] key on the steering wheel.
When there is an incoming on within the connected phone, the bell will sound and the phone number of the other party will be displayed on the incoming call pop-up, as shown here.
### Operating Menus during a Call

#### Switching Call to Bluetooth® Phone

During handsfree call ➤ Press the Private button or press and hold the key (over 0.8 seconds) on the steering wheel.

The call will be switched from the handsfree to the Bluetooth® mobile phone.

#### Switching Call to the Handsfree

During call on mobile phone ➤ Press the Use Handsfree button or press and hold the key (over 0.8 seconds) on the steering wheel.

The call will be switched from the Bluetooth® mobile phone to the handsfree.

#### Ending a Call

While on a call ➤ Press the End button or the key on the steering wheel.

The Bluetooth® handsfree call will end.
Contacts

Downloading Mobile Phone Contacts
Press the Contacts button ➤
Press the Download button ➤
Press Yes.
Bluetooth® Handsfree

Favorites

Calling Favorites
In Phone screen ▶ Press ★ Favorites ▶ Select the desired Favorite ▶ Call is connected.

Selecting/Deleting Favorites
In Favorites screen ▶ Press Delete Items ▶ Select items you want to delete and press Delete ▶ Press Yes.
Bluetooth® Handsfree

Searching Contacts

Search by Name
Press the **Search by Name** button ➤ Enter name and press **Search**.

Searching by Number
Press the **Search by Number** button ➤ Enter number and press **Search**.

Information
- When searching a number, it is possible to search by entering just a part of the entire number.
  (ex: if you enter “1544”, all numbers that include “1544” will be searched.)
Setting Bluetooth® Connection

Connecting a Device

Press the Connect button on the Phone screen.

The Phone screen is displayed once Bluetooth® Handsfree is connected, and the Bluetooth® Audio screen is displayed once audio streaming is available.
**Disconnecting a Device**

Select the device you wish to disconnect ➤ Press Disconnect ➤ Press Yes.
Setting Auto Connection

Press the Auto Connection button ► Select the desired phone ► Set and press Done.

The Bluetooth® device will automatically be connected according to the option set when the car ignition is turned on. When the user selected phone cannot be connected, the system automatically attempts to connect the most recently connected phone. When the most recently connected phone cannot be connected, the system attempts to connect all paired phones. If you do not want to connect automatically, turn off Bluetooth within your mobile phone.
Bluetooth® Handsfree

Vehicle Information
Press INFO SETUP key ▶ Press Setup ➤ Press Phone ▶ Press Vehicle Information.

• This feature allows you to check vehicle information.

Adjusting the Ring/Call Volume
While on a call ▶ Use the VOL knob on the head unit or the VOL+, VOL- keys on the steering wheel to adjust the ring/call volume.
**Setting Mic Volume**
While on a call ➤ Press the Outgoing Vol. ➤ Set Outgoing Volume ➤ Press OK.
If you press the Mute button, the outgoing volume is muted and blocked to the other party.

**Restore Factory Settings**
Voice Recognition

Starting Voice Recognition

Shortly press the key on the steering wheel (under 0.8 seconds)

 Say a command.

Once voice recognition starts, the voice command entry window and the six representative commands are displayed.

- If voice recognition is in [Normal Mode], then the system will say “Please say a command after the beep,” followed by a beep tone.
- If voice recognition is in [Expert Mode], then you will only hear a beep a “Beep~”

Skipping Prompt Messages

While prompt message is being stated

 Briefly press the key on the steering wheel. (under 0.8 seconds)

The prompt message is immediately ended and the beep tone will sound. After the “beep”, say the voice command.

Re-starting Voice Recognition

While system waits

 Briefly press the key on the steering wheel. (under 0.8 seconds)

The command wait state will end and the beep tone will sound. After the “beep”, say the voice command.

Voice Recognition and Phone Contact Tips

The Voice Recognition System may have difficulty understanding some accents or uncommon names. When using Voice Recognition to place a call, speak in a moderate tone, with clear pronunciation. To maximize the use of Voice Recognition, consider these guidelines when storing contacts:

- Do not store single-name entries (e.g., “Bob”, “Mom”, etc.). Instead, always use full names (including first and last names) for these contacts.
- Do not use special characters (e.g., ‘@’, ‘-’, ‘*’, ‘&’, etc.)
- Do not use abbreviations (i.e., use “Lieutenant” instead of “Lt.”) or acronyms (i.e., use “County Finance Department” instead of “C. F. D.”; Be sure to say the name exactly as it is entered in the contacts list.

You can say

FM 88.1> Preset <1~6>
AM 1080> Scan
Call Dial Number
Cancel Route Map
View Route Find Address in <State>
Distance to Destination

To learn more, say “help”
Voice Recognition

Ending Voice Recognition

While Voice Recognition is operating
➤ Press and hold the ⬆ key on the steering wheel. (over 0.8 seconds)
While using voice recognition, pressing a steering wheel remote control or a different key will end voice recognition.

Illustration on Using Voice Recognition
(Setting Home as the Destination)

Press the ⬆ key. (under 0.8 seconds)
The system awaits for your command and display a list of accessible commands on the screen.
Voice Recognition

Voice Command List

Voice commands within this system are categorized into “Common Commands” and “Mode Commands.”

- Common Commands (●): commands that can be used in all situations.
- Mode Commands (○): commands that can be used in specific multimedia/navigation/Bluetooth® mode states.

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>● Help</td>
<td>Displays the main Help screen</td>
</tr>
<tr>
<td>● Destination Help</td>
<td>Displays the Destination related command list</td>
</tr>
<tr>
<td>● Map Help</td>
<td>Displays the Map related command list</td>
</tr>
<tr>
<td>● Radio Help</td>
<td>Displays the FM/AM radio related command list</td>
</tr>
<tr>
<td>● XM Help</td>
<td>Displays the XM radio related command list</td>
</tr>
<tr>
<td>● Disc Help</td>
<td>Displays the DISC mode related command list for the disc inserted in the CD Player</td>
</tr>
<tr>
<td>● iPod Help</td>
<td>Displays the iPod related command list</td>
</tr>
<tr>
<td>● USB Help</td>
<td>Displays the USB related command list</td>
</tr>
<tr>
<td>● Phone Help</td>
<td>Displays the Phone related command list</td>
</tr>
</tbody>
</table>
# Audio System Command List

## FM/AM Radio

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Radio</td>
<td>Plays the most recent frequency for the most recently operated band</td>
</tr>
<tr>
<td>AM</td>
<td>Plays the most recent frequency for the corresponding band</td>
</tr>
<tr>
<td>FM</td>
<td>Plays the most recent frequency for the corresponding band. In the case of FM, The most recent frequency within the most recently played FM1 or FM2 band is played</td>
</tr>
<tr>
<td>FM1/FM2</td>
<td>Plays the most recent frequency for the corresponding band</td>
</tr>
<tr>
<td>AM &lt;530~1710&gt;</td>
<td>Plays the desired AM band frequency (e.g. AM “Five-Hundred Thirty”)</td>
</tr>
<tr>
<td>FM &lt;87.5~107.9&gt;</td>
<td>Plays the desired FM band frequency (e.g. FM “Eighty-Seven point Five”)</td>
</tr>
<tr>
<td>AM Preset &lt;1~6&gt;</td>
<td>Plays the desired AM band preset frequency</td>
</tr>
<tr>
<td>FM1 Preset &lt;1~6&gt;</td>
<td>Plays the desired FM1 band preset frequency</td>
</tr>
<tr>
<td>FM2 Preset &lt;1~6&gt;</td>
<td>Plays the desired FM2 band preset frequency</td>
</tr>
<tr>
<td>Preset &lt;1~6&gt;</td>
<td>Plays the desired preset frequency for the current band</td>
</tr>
<tr>
<td>Scan</td>
<td>Scans receivable frequencies from the current broadcast and plays for 5 seconds each</td>
</tr>
<tr>
<td>Preset Scan</td>
<td>Plays through all presets for five seconds each, beginning with the current preset</td>
</tr>
</tbody>
</table>
## Voice Recognition

### XM Radio

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>XM</strong></td>
<td>Plays the last channel within the last band from XM1, XM2, and XM3</td>
</tr>
<tr>
<td><strong>XM1/ XM2/ XM3</strong></td>
<td>Plays the most recent channel for the corresponding band</td>
</tr>
<tr>
<td><strong>XM Channel &lt;0–255&gt;</strong></td>
<td>Plays the desired XM band channel (e.g. XM channel “Eleven”)</td>
</tr>
<tr>
<td><strong>XM1 Preset &lt;1–6&gt;</strong></td>
<td>Plays the desired preset channel for XM1 band</td>
</tr>
<tr>
<td><strong>XM2 Preset &lt;1–6&gt;</strong></td>
<td>Plays the desired preset channel for XM2 band</td>
</tr>
<tr>
<td><strong>XM3 Preset &lt;1–6&gt;</strong></td>
<td>Plays the desired preset channel for XM3 band</td>
</tr>
<tr>
<td><strong>Channel &lt;0–255&gt;</strong></td>
<td>Plays the desired channel of the current band</td>
</tr>
<tr>
<td><strong>Preset &lt;1–6&gt;</strong></td>
<td>Plays the desired preset channel of the current band</td>
</tr>
<tr>
<td><strong>Scan</strong></td>
<td>Scans receivable channels from the current broadcast and plays for 10 seconds each</td>
</tr>
<tr>
<td><strong>Preset Scan</strong></td>
<td>Plays through all presets for 10 seconds each, beginning with the current preset</td>
</tr>
</tbody>
</table>

### CD(Audio Type)

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>CD</strong></td>
<td>If the DISC inserted in the CD Player is either a CD or MP3 DISC, then the CD or MP3 will be played</td>
</tr>
<tr>
<td><strong>Play</strong></td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td><strong>Pause</strong></td>
<td>Pauses the current song</td>
</tr>
<tr>
<td><strong>Repeat</strong></td>
<td>Repeats the current track</td>
</tr>
<tr>
<td><strong>Repeat Off</strong></td>
<td>Cancels repeat play to play tracks in sequential order</td>
</tr>
<tr>
<td><strong>Shuffle</strong></td>
<td>Randomly plays the tracks within the CD</td>
</tr>
<tr>
<td><strong>Shuffle Off</strong></td>
<td>Cancels random Play to play tracks in sequential order</td>
</tr>
<tr>
<td><strong>Track &lt;1–99&gt;</strong></td>
<td>Plays the desired track number</td>
</tr>
</tbody>
</table>
## CD(MP3 Type)

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD</td>
<td>If the DISC inserted in the CD Player is either a CD or MP3 DISC, then the CD or MP3 will be played</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Next Folder</td>
<td>Plays the first file in the next folder</td>
</tr>
<tr>
<td>Previous Folder</td>
<td>Plays the first file in the previous folder</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the CD in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

## USB Music

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB</td>
<td>If the USB has been connected to the device, play the MP3 or image files within the USB</td>
</tr>
<tr>
<td>USB Music</td>
<td>If the USB has been connected to the device, plays the MP3 files within the USB</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Next Folder</td>
<td>Plays the first file in the next folder</td>
</tr>
<tr>
<td>Previous Folder</td>
<td>Plays the first file in the previous folder</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the USB in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>
## Voice Recognition

### iPod

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>iPod</td>
<td>Plays the songs within the iPod if the iPod has been connected to the device</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the current category in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

### My Music

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Music</td>
<td>Plays the songs within the My Music</td>
</tr>
<tr>
<td>Play</td>
<td>Plays the currently paused song</td>
</tr>
<tr>
<td>Pause</td>
<td>Pauses the current song</td>
</tr>
<tr>
<td>Repeat</td>
<td>Repeats the current file</td>
</tr>
<tr>
<td>Repeat Off</td>
<td>Cancels repeat play to play files in sequential order</td>
</tr>
<tr>
<td>Shuffle</td>
<td>Plays all files within the current category in random order</td>
</tr>
<tr>
<td>Shuffle Off</td>
<td>Cancels random play to play files in sequential order</td>
</tr>
</tbody>
</table>

### Others

<table>
<thead>
<tr>
<th>Command</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bluetooth Audio</td>
<td>Plays Bluetooth® Audio</td>
</tr>
<tr>
<td>Auxiliary</td>
<td>Plays the connected auxiliary device</td>
</tr>
</tbody>
</table>
### Phone Command List

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call</td>
<td>Displays list of saved contacts. Say the name to connect the call to the corresponding contact.</td>
</tr>
<tr>
<td>Call &lt;Name&gt;</td>
<td>Call &lt;Name&gt; saved in Contacts (e.g. Call “John Smith”)</td>
</tr>
<tr>
<td>Dial Number</td>
<td>Makes the call to the number</td>
</tr>
<tr>
<td>Dial &lt;Number&gt;</td>
<td>Call can be made by dialing the spoken numbers (e.g. Dial “111 555 1234”)</td>
</tr>
<tr>
<td>Call History</td>
<td>The user can select a number from the outgoing, incoming, and missed calls</td>
</tr>
<tr>
<td>Redial</td>
<td>Connects the most recently called number</td>
</tr>
</tbody>
</table>

### Navigation Command List

#### Destination

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Address</td>
<td>Sets the destination through address search for route guidance</td>
</tr>
<tr>
<td>Previous Destinations</td>
<td>Sets the previous destination as the current destination</td>
</tr>
<tr>
<td>Find Nearest POI</td>
<td>Sets a POI near the current position as the destination for route guidance through the POI category search</td>
</tr>
<tr>
<td>Find the Nearest &lt;POI Category&gt;</td>
<td>Sets a POI near the current position as the destination by directly inputting the POI name for route guidance (e.g. Find the Nearest “Restaurants”), For more information on &lt;POI Category&gt;, refer to Page 3-30.</td>
</tr>
<tr>
<td>Find Emergency Police Station</td>
<td>Searches for a police station near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Find Emergency Hospital</td>
<td>Searches for a hospital near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Find an Emergency Dealership</td>
<td>Searches for a dealership near the current position and sets it as the destination for route guidance</td>
</tr>
<tr>
<td>Go Home</td>
<td>Sets the previously registered home address as the destination for route guidance</td>
</tr>
<tr>
<td>Go to Office</td>
<td>Sets the previously registered office address as the destination for route guidance</td>
</tr>
</tbody>
</table>
## Voice Recognition

### Map

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Map Current Location</td>
<td>Displays the current position of the vehicle.</td>
</tr>
<tr>
<td>Voice Guidance On</td>
<td>Turns the Voice Guidance On</td>
</tr>
<tr>
<td>Voice Guidance Off</td>
<td>Turns the Voice Guidance Off</td>
</tr>
<tr>
<td>Repeat Voice Guidance</td>
<td>Repeats the route guidance</td>
</tr>
<tr>
<td>Cancel Route</td>
<td>Deletes the designated destination and terminates the route guidance</td>
</tr>
<tr>
<td>Distance to Destination</td>
<td>Reports the remaining distance until destination by voice</td>
</tr>
<tr>
<td>Time to Destination</td>
<td>Reports the remaining time until destination by voice</td>
</tr>
<tr>
<td>Replan Faster Time Route</td>
<td>Recalculates the route with faster time route</td>
</tr>
<tr>
<td>Replan Shorter Distance Route</td>
<td>Recalculates the route with shorter distance route</td>
</tr>
<tr>
<td>Zoom In / Zoom Out</td>
<td>Decreases/Increases the map zoom by one level</td>
</tr>
<tr>
<td>Zoom Maximum</td>
<td>Displays the map screen in the maximum zoom level</td>
</tr>
<tr>
<td>Zoom Minimum</td>
<td>Displays the map screen in the minimum zoom level</td>
</tr>
<tr>
<td>View Route</td>
<td>If the destination has been set, displays the entire route screen until the destination</td>
</tr>
<tr>
<td>XM Traffic</td>
<td>Displays XM Traffic information on the screen</td>
</tr>
<tr>
<td>Auto Zoom On</td>
<td>Turns the Auto Zoom feature on</td>
</tr>
<tr>
<td>Auto Zoom Off</td>
<td>Turns the Auto Zoom feature off</td>
</tr>
<tr>
<td>Auto Mode</td>
<td>Automatically converts the map display between daylight and night mode</td>
</tr>
<tr>
<td>Daylight Mode</td>
<td>Converts the map display into daylight mode</td>
</tr>
<tr>
<td>Night Mode</td>
<td>Converts the map display into night mode</td>
</tr>
</tbody>
</table>
## POI Category List

<table>
<thead>
<tr>
<th>Restaurants</th>
<th>Gas Stations</th>
<th>Music Stores</th>
</tr>
</thead>
<tbody>
<tr>
<td>African Restaurants</td>
<td>Hyunday</td>
<td>Pharmacies</td>
</tr>
<tr>
<td>American Restaurants</td>
<td>Dealerships</td>
<td>Shoe Stores</td>
</tr>
<tr>
<td>Asian Restaurants</td>
<td>Motorcycle</td>
<td>Shopping Centers</td>
</tr>
<tr>
<td></td>
<td>Dealerships</td>
<td>Sporting Goods</td>
</tr>
<tr>
<td>Chinese Restaurants</td>
<td>Parking</td>
<td>Stores</td>
</tr>
<tr>
<td>Coffee Shops</td>
<td>Rest Areas</td>
<td>Recreation</td>
</tr>
<tr>
<td>Continental Restaurants</td>
<td>Road Assistance</td>
<td>Amusement Parks</td>
</tr>
<tr>
<td>Fast Food Restaurants</td>
<td>Travel</td>
<td>Cinemas</td>
</tr>
<tr>
<td>French Restaurants</td>
<td>Airports</td>
<td>Golf Courses</td>
</tr>
<tr>
<td>Italian Restaurants</td>
<td>Bus Stations</td>
<td>Museums</td>
</tr>
<tr>
<td>Japanese Restaurants</td>
<td>Campgrounds</td>
<td>Recreation Areas</td>
</tr>
<tr>
<td>Korean Restaurants</td>
<td>City Centers</td>
<td>Ski Resorts</td>
</tr>
<tr>
<td>Latin American Restaurants</td>
<td>Ferry Terminals</td>
<td>Sports Activities</td>
</tr>
<tr>
<td>Mexican Restaurants</td>
<td>Hotels</td>
<td>Sports Complexes</td>
</tr>
<tr>
<td>Seafood Restaurants</td>
<td>Local Transit</td>
<td>Video &amp; Game Rental</td>
</tr>
<tr>
<td>Vegetarian Restaurants</td>
<td>Rental Car Agencies</td>
<td>Wineries</td>
</tr>
<tr>
<td>Other Restaurants</td>
<td>City Centers</td>
<td>Other Recreation Areas</td>
</tr>
<tr>
<td>Automotive</td>
<td>Other Restaurants</td>
<td>Financial Services</td>
</tr>
<tr>
<td>Auto Parts</td>
<td>Home Specialty Stores</td>
<td>Fire Departments</td>
</tr>
<tr>
<td>Auto Services</td>
<td></td>
<td>Government Offices</td>
</tr>
<tr>
<td>Automobile Dealerships</td>
<td></td>
<td>Libraries</td>
</tr>
<tr>
<td>Car Washes</td>
<td></td>
<td>Police Stations</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Post Offices</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Schools</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Utilities</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Waste &amp; Sanitary Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Attorneys</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Cleaning &amp; Laundry Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Communication</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Dentists</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Funeral Homes</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Hair &amp; Beauty Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Hospitals</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Medical Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Mover</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Photography Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Physicians</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Social Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tailors &amp; Alterations</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tax Services</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Physician</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Social Service</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tailor &amp; Alteration</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Tax Service</td>
</tr>
</tbody>
</table>
About XM Data

About XM Data Service
The XM Data Service is a paid membership Satellite radio service which provides users with traffic, stock, sports, and weather information. However, weather information is not supported for vehicles purchased in Canada.

Weather Data Service
The Weather Service provides weather information updated every 5 minutes for your region. The Weather Service includes Tabular Weather, Graphical Weather and Warning and Advisories.

Forecast
This service provides current weather information and weather forecasts for the next three days in your region. To change the region, press the Other City button and select the desired region.

Map
This service provides weather information, such as Cloud, Fog, Rain, Snow, and Road Conditions on the Navigation map as symbols. Details can be viewed on specific regions by using the zoom in and zoom out features.
Warnings and Advisories
This service provides weather warnings and advisories, such as Tornado, Storm, Flood, etc. as symbols on the Navigation map. Details can be viewed on specific regions by using the zoom in and zoom out features.
Traffic Data Service

Press the **INFO** key ➤ Press the **XM Data** ➤ Press the **More** in Traffic.

- Automatic route recalculation (guidance) according to changes in traffic conditions.
- Provides short-cuts for initially searched routes.
- Displays increased detour distance and estimated driving times.
- Displays icons by each traffic situation on the map.

1. **Calculation by Incorporating Actual Road Traffic Conditions.**
   Incorporation of traffic information to route calculations is a user option which can be turned on or off by the user.

2. **Displays Road Traffic Situations.**
   RTM (Road Traffic Message) is a feature which displays symbols of icons for each type of road traffic condition, such as locations under construction, accidents, basic weather, and others on map locations based on traffic information provided by XM.

3. **Avoidance of Locations Where Traffic Situations Have Occurred.**
   If a traffic situation occurs somewhere along the route, the route is recalculated to avoid such locations and an avoidance recalculation popup will be displayed.

4. **Displays Traffic Event List.**
   A list providing details on accidents and an icon which will display the accident location are displayed. The user can view details by pressing on the list or move the map to the accident location by pressing on the accident icons.
XM Stock data Service provides real-time updated information on the NYSE, NASDAQ, and AMEX (approximately 11,000 symbols).

**Stocks**

Stocks is a feature that shows the current value and change of stocks. For symbols which you are interested in, press the icon to save the symbol as a part of . Saved symbols can be viewed from the My Favorites button on the Stock Main screen.

**Stocks Search**

Use the Stock Search menu to search for specific stocks.
XM Data

My Favorites
My Favorites shows a list of stocks added by the user.

Sports Data Service
This service provides real-time updated information on scores and schedules for major sports, such as NFL, NBA, NCAA Football, NCAA basketball, NHL, MLB, NASCAR and more.

My Teams
You can save teams which you are interested in as part of My teams to easily view related scores and schedules.